Mainboard nach Stromausfall defekt?

Slice_64

New member
Guten Tag Liebe Forum Mitglieder,

wie oben schon angemerkt, habe ich das Problem, dass mein PC nach einem neulichem Stromausfall defekt ist.
Das Problem ist, dass immer wenn ich ihn gestartet habe Windows stottert. Weswegen dann also das Mainboard?
Ich habe heute mal den Test im Bios gemacht und da das gleiche, er stottert.
Nun das bizarre: Nach einem Neustart geht es immer, wobei er beim Herunterfahren Windows beendet aber nie ganz ausgeht und beim Neustarten braucht er ewig und kriegt einen Bluescreen.

Iich hoffe ihr könnt helfen!
 
vom netz trennen, biosbatterie entnehmen, die powertaste einige male drücken, und ein paar minuten warten.
vielleicht hilfs.
wäre das erste, was ich machen würde.
 
Hallo,

wäre dein Mainboard defekt würde es nicht "stottern", dann wäre komplett Ende.

Aber von Anfang an einmal:
Was genau hast Du denn für einen PC und was genau heißt für dich stottern? Reden wir von einem rein optischen "ruckeln" oder ist er wirklich langsam und man denkt, dass er sich regelmäßig aufhängt ?

Bios Batterie hast du mal für 30 Sekunden rausgenommen und wieder rein gelegt ?

Wie sieht es mit den Temperaturen aus, laufen alle Lüfter bzw ist der Rechner sehr verstaubt ?
 
Hi KoH,

PC Specs sind:
Ryzen 7 3700X
ASUS Prime X470-Pro
16GB ram 2400 (glaub ich)
RTX 2070 von MSI

zum stottern wäre hier ein Video:

Bios Batterie war für 5 Minuten drausen und Temperaturen sind top

Was ich gerade noch überlegt habe, vielleicht ist es die gpu. Ich teste mal, ob ich das stottern in aufnahmen mit OBS oder so habe, dann könnte es ja theoretisch nur die Bildausgabe sein, und ob es auf beiden monitoren so ist
 
Hallo Slice,

wenn die Temperaturen top sind, ist das schonmal gut. GPU halte ich für fast ausgeschlossen, im BIOS läuft die Karte komplett ohne Treiber und im 2D Modus. Vielleicht hat das Netzteil einen abbekommen, aber das ist auch nur eine Vermutung. Hast Du die Möglichkeit ein anderes mal zu testen ? Alternativ mal die RAM Kits jeweils einzeln reinstecken, leider bleibt gerade nicht viel anderes übrig als alles einmal durch zu testen. Wieviele Festplatten/Laufwerke hast du angeschlossen, kannst du diese ebenfalls mal einzeln booten ? Zumindest bis ins BIOS, nicht ins Windows. Ich habe eben mal kurz gegoogelt und bin über einen Beitrag gestolpert in dem die Festplatte einen abbekommen hat. Wäre eine weitere Möglichkeit. Wie schon gesagt, leider bleibt nicht viel übrig als möglichst alles an und abzustecken um den Fehler ausfindig zu machen.
 

Online-Statistiken

Zurzeit aktive Mitglieder
0
Zurzeit aktive Gäste
32
Besucher gesamt
32

Beliebte Forum-Themen

Zurück
Oben Unten