Hardware läuft nicht nach W7 Neuinstallation

bayliner25

New member
Hallo zusammen,

ich bin so langsam echt am verzweifeln. Nach einem Trojaner habe ich Windows komplett neu installiert. Eigentlich dachte ich, der PC wäre dann in dem Zustand wie ich ihn gekauft habe. Dem war leider nicht so.

Kurz vorab ein paar Daten zu dem Notebook:

Samsung R540-JT70
I5-480M Prozessor
mit 2,66 GHz mit Intel Turboboos bis zu 2,93 GHz
ATI Grafikkarte 512MB

Zuerst habe ich die mitgelieferte Windows CD installiert und hatte plötzlich mein altes und das neu installierte Windows drauf.

Habe dann das alte gelöscht und das neue auch bzw. über die Systemsteuerung Windows noch einmal komplett neu installiert.

Nun hatte ich ein komplett neues Windows auf dem PC jedoch fand dies kein WLAN usw.

Nach installation des WLAN Treibers funktionierte das Internet zwar aber der Bildschirm war total verzerrt. Nach weiterem googeln habe ich versucht die den Treiber der Grafikkarte zu installieren. Nach mehreren Fehlversuchen hat es i-wann geklappt. Dafür dass mein PC nun "leer" war lief er fast langsamer wie vorher, was nicht sein kann.

Also googelte ich weiter und habe gelesen, dass man wohl alle Treiber nach Neuinstallation ebenfalls neu installieren muss und das in einer bestimmten Reihenfolge. Stimmt das und wenn ja welche Reihenfolge sollte man einhalten?

Bin nun nach über 10 Tagen versuchen, installieren, deinstallieren, stundenlangem googeln echt am Ende:(. Ich möchte einfach wieder ein funktionierendes Notebook haben.

Kann mir jemand einfach kurz erklären was ich beachten muss?

Ich würde Windows nun noch einmal neu installieren. Danach sofort ein Antiviren Programm. Danach die Treiber für WLAN;Grafikkarte, Prozessor...? in welcher Reihenfolge und welche Treiber sind noch nötig? Sollte ich alle Treiber installieren die beim Hersteller Samsung für diese Bauserie zum Download bereistehen? (Natürlich nur die jeweilige Windos Version) Jedoch auch hier die Unsicherheit bezügliche der 32 Mbit und 64 Mbit Version - was soll ich installieren bzw. welche ist das Beste?

Schonmal Danke vorab!
 

bisy

Moderator
Du brauchst nach einer neuen Installation den ChipSatz, Grafik, Audio, WLAN, LAN Treiber.
Bitte mit dem Chipsatz Treiber anfangen, bei dem Rest wäre die Reihenfolge egal.

Ob 32Bit oder 64Bit hängt davon ab welche Version du installiert hast.

Kannst dir bundesweise gerade nicht genau sagen was du alles installierten sollst, da ich gerade nicht am PC bin.

Mit der PCMasters.de Community App geschrieben
 
Zuletzt bearbeitet:

bayliner25

New member
Dank dir Bisy.

Nun ja wie gesagt, ich werde Windows später nochmal komplett neu installieren...sofern mir bei der Installation eine Auswahl zwischen 32 oder 64 zur Verfügung steht - welche sollte ich wählen?

Ab wann kann/sollte ich das Antiviren Programm installieren?

Ist es normal, dass ich nach Neuinstallation erstmal 150 Updates von Windows downloaden muss? Geht zwar automatisch bei der Abschaltung aber dennoch etwas blöd. Gibt es da nicht sowas wie ein Servicepack?

Habe auch noch gelesen dass man "Motherboard" installieren soll?!
 
Zuletzt bearbeitet:

bisy

Moderator
Es gibt bei der Installation keine Auswahl zwischen 32Bit und 64Bit, man hat eine 64Bit oder 32Bit Installations DVD.
Welches du hast, steht auch unter SystemSteuerung/System und Sicherheit/System.
Wenn du mehr als 4gb RAM hast, hast du eh ein 64Bit System.

Ja die Updates sind normal, bei XP hättest du aktuelle was zwischen 100 und 400.:D
Kannst sie auch manuell suchen und installieren lassen, brauchst nur Windows update ausführen.

Für Windows7 gibt es ein Service Paket1, was alle Updates bis dahin enthält.

Das Viren Programm kannst du auch gleich nach der Windows Installation installieren

Mit Mainboard meinen die bestimmt den ChipSatz Treiber. Denn LAN, USB3.0 usw sind auch extra Treiber für das Board.

Mit der PCMasters.de Community App geschrieben
 
Zuletzt bearbeitet:

bayliner25

New member
danke:)

soweit hat alles geklappt und ja ich hab die 64mbit version;)

mein probelm ist nun dass der PC super langsam ist...ob beim hochfahren oder wenn ich etwas schreibe (da bleiben die buchstaben kurz hängen und werden dann mit verzögerung erst angezeigt).

woran kann das liegen? mein PC ist nun "leer"...ohne meine bisherigen programme und ohne meine ganzen daten (Bilder, Videos...). Wie soll das nur werden wenn ich den PC wieder mit Daten und Softwäre fülle?

oder habe ich solch einen schlechten prozessor? eig. dachte ich der ist gut und schnell.
 

bisy

Moderator
die CPU ist schnell genug

es könnte auch ein Hardwaredefekt vorliegen, z.b. überhitzung, so das die Geschwindigkeit automatisch gedrosselt wird, oder ein defekt der Festplatte (sowas hate ich jetzt erst bei nem älteren Laptop, der daduch extrem langsam war)
 
X
Keine passende Antwort gefunden?