Grafikkarte wird nicht benutzt win 7 Laptop

GästeFrage

New member
Mein Laptop nutzt seit dem neu aufsetzen nur noch die standard graka (intel hd graphics 4600) statt meiner Nvidia Geforce GT 750M

Beide werden erkannt, sind im Gerätemanager aktiviert (wenn ich die intel deaktivier meint er gar keine mehr nutzen zu müssen und scheint mit der cpu zu rechnen, zumindest wurd mir das phänomen so erklärt.)

Per BIOS eine aktivieren oder deaktivieren geht nicht da in meinem lieben kleinen Bios keine Grafikkartenoptionen vorkommen (mitlerweile durch 5 Personen durchlesen lassen, keiner findet welche, liegt also nicht an mir)

Treiber sind alle aktuell, sowohl chipset, als auch grakatreiber für intel (ohne den weigerte es sich den von nvidia zu installieren) und den von nvidia.

Bin nach 48 Stunden durchgehendem alles durchchecken total ratlos, müde und verzweifelt. Muss ich wirklich noch ein 5. mal alles neu aufsetzen und beten das es dann klappt? Oder gibts noch bessere Lösungen?

Liebe Grüße
Ari
 

bisy

Moderator
lad dir den aktuellen Grafiktreiber von der Laptop Hersteller Homepage und installiere diesen, vorher den Nvidia Treiber deinstallieren.
die von der Hersteller homepage sind meist angepasste Treiber
 

Apolla

New member
Hallo,
die Treiber finde ich auf der Website von one nicht, die haben nur ihre Serien aber meiner ist von Hand zusammengestellt. Heißt W65_67SR den finde ich da aber nicht und die Treiber von der mitgelieferten CD helfen bisher auch nicht weiter, denn die habe ich nach deinem Vorschlag mal installiert (nach dem Löschen der alten Treiber) und es passiert immernoch nichts :/
 
X
Keine passende Antwort gefunden?