GeForce GTX460 Treiberabstürze

[I]ns4ne?!

Moderator
Tach zusammen,

ich hab seit ein paar tagen diverse Probleme mit meiner GTX 460 von Gainward:

Dieses Modell: http://www.gainward.com/main/vgapro.php?id=850&lang=de

Unzwar stürzt der Treiber regelmäßig ab, sobald ich in den "Vollbildmodus" bei Spielen gehe. Das Bild fängt dann auf beiden Monitoren (2 mal 24") zu flackern und flimmern, kriege dann unten in der Taskleiste dieses gelbe Ausrufezeichen, mit der Meldung "Ihr Grafikkartentreiber wurde nach einem Fehler wiederhergestellt" Ab und zu ist es aber so, dass der gesamte Rechner sich aufhängt. (Treiber ist der aktuellste 331.65)

An der Überlastung liegt es meiner Meinung nach kaum, weil CS 1.6 und Hearthstone nicht sonderlich viel an Leistung beanspruchen.

Bislang hab ich noch nicht viel unternommen um irwas zu testen oder auszuschließen. Andere Grafikkarte habe ich nicht.

Restliches System ist folgendes:

Intel Core i7-2600K
Gigabyte GA-Z68-UD7-B3
Gainward GTX460
8Gb Corsair DDR3 Ram
Scythe Stronger 700W Netzteil (80+)

Any ideas was ich tun kann um rauszufinden wo das Problem liegt?
 

[I]ns4ne?!

Moderator
Gestern hab ich mal die Temperaturen mittels dem MSI Afterburner gecheckt.

Normalbetrieb so 33° und im Stresstest, ohne Lüfterunterstützung so 97°
Wenn ich den Lüfter dann hochfahren lasse geht er so auf 80° zurück.
Scheint für mich soweit okay zu sein.
Unter Volllast kriege ich auch keine Treiber abstürze.

Was mich jedoch verwundert ist, dass ich unter Volllast, ohne den zugeschalteten Lüfter ein leisen Pfeifton vernehme. Aber nicht durchgängig, sondern eher Sirenenartig.

Spulenfiepen?

Ist es doch eher das Mainboard?
 

incredible-olf

Administrator
Mach mal, aus Spaß, alle Übertaktungen aus. Bei Spielen die keine Leistung brauchen sind die nicht nötig.

Aero-Design aktiviert? Tritt das vllt. im Zusammenhang mit dem automatischen umschalten aufs "nicht Aero Design" im Hintergrund auf?

Ältere Treiber Version getestet?
 

[I]ns4ne?!

Moderator
Ich hab keine Übertaktungen drin.

Das mit dem Aero-Design könnte stimmen. Werds mal beobachten.

Das mit dem Treiber kanns nicht sein, weil das schon beim vorheringen Treiber aufgetreten ist, so ein zwei mal.
 

incredible-olf

Administrator
Alternativ...runter mit dem Treiber und Windows-Standardtreiber benutzen. Für 1.6 reicht der :fresse:

Im Ernst, ich würde fast aufs Design tippen - das ist das einzige Szenario in dem ich genau sowas schon gesehen habe. Am leichtesten schliesst du das aus wenn du mal 1-2 Tage auf Transparenz und co verzichtest.
 

[I]ns4ne?!

Moderator
Es tritt ja bislang nicht jedesmal auf wenn ich ins Game gehe, wenn dem so wäre, wäre ich schon ausgerastet :D

ich warte nochmal ab wenn es das nächste mal passiert, stell ich das Design um.
 

KonZe

Banned
Womit hast du die Volllast simuliert?
Besonders wenn extrem hohe Frameraten von dem Programm erzeugt werden, neigen Grafikkarten zu starkem Spulenfiepen.

Schon mit anderen/älteren Treibern probiert?
Eventuell sogar noch alte Versionen auf dem Rechner, mit dem die Karte ohne Probleme lief?
Läuft die Karte auf Standardwerten oder hast du übertaktet?

Wenn der Treiber nicht hilft, könntest du noch versuchen, die Taktraten etwas zu verringern oder die Spannung minimal anzuheben. Bei nicht stabil laufenden Karten kann es nämlich zu Treiberabstürzen kommen.

Edit: Ich glaub, ich schreibe zu langsam.
 

[I]ns4ne?!

Moderator
Simuliert habe ich das mit diesem "MSI Kombustor" Der war bei dem Afterburner dabei.

Wenn der Treiber nicht hilft, könntest du noch versuchen, die Taktraten etwas zu verringern oder die Spannung minimal anzuheben. Bei nicht stabil laufenden Karten kann es nämlich zu Treiberabstürzen kommen.

Könntest du mir das noch etwas genauer erklären?

Woran merke ich eine Verbesserung? Bislang kann ich das Problem ja nicht mit absicht "herbeirufen", es passiert random :(
 

KonZe

Banned
Woran merke ich eine Verbesserung?
Daran, dass der Treiber nicht mehr crasht. :bigok:

Ist natürlich schwierig, wenn du den Fehler nicht reproduzieren kannst, aber kannst es testweise mal mit verringerten Taktraten probieren. Die Karte ist ja von Haus aus übertaktet, die Standardwerte für die GTX 460 sind 675 MHz GPU und 900 MHz VRAM.

Beim BF3 Release hatten auch einige Probleme mit der GTX 560 Ti von Gigabyte, welche auch nicht stabil mit den erhöhten Taktraten lief.
 

KonZe

Banned
Jop.

Wenn du mit den Settings keine Probleme hast, kannst du im Laufe der Zeit mit höheren Werten testen. Da die Crashs so selten aufgetreten sind - vorausgesetzt der Verdacht bestätigt sich und es läuft jetzt stabil - wirst du vermutlich ziemlich nah an die alten Werte kommen können, bzw. mit leicht erhöhter Spannung auch die normalen Werte wiederherstellen.
 

[I]ns4ne?!

Moderator
Sofern die Karte stabil läuft, reicht mir das!

Weil wie gesagt: ich spiele nichts was meine Grafikkarte belastet.

Besten dank schonmal, ich werde das weiterhin beobachten und ggf. berichten :)
 
X
Keine passende Antwort gefunden?