externe Festplatte wird im PC eingebaut nicht erkannt

Simone.M.

New member
Hallo,
Ich habe ein Problem mit meiner externen Festplatte. Da diese extern keine Stromversorgung mehr hatte, vermute mal das Gehäuse defekt, habe ich sie kurzerhand in meinen PC eingebaut. Ich betreibe meinen PC noch mit IDE Platten, hatte also beide SATA Steckplätze auf dem Mainboard frei. Ich habe die Platte unter Sata 1 und auch unter Sata2 getestet, aber sie wird nicht erkannt. Weder in Bios noch im Geräte-Manager.
Ich habe schon sehr viel im Internet rumgesucht, dort wird aber meistens nur beschrieben, wie ich bei Neuinstallation meines Betriebssystems die Platte installieren kann. Ich möchte die Platte aber nur als 3. Platte betreiben. (es sind noch sehr viele Daten darauf an die ich rankommen möchte) Sie soll also nur erkannt werden, und nicht als Bootplatte oder so verwendet werden.
Das Betriebssystem (Windows 7) ist auf einer der IDE Platten und soll es auch bleiben.
Mein Mainboard ist ein MSI K8T Neo 2, V 2.0
Kann ich eine Sata Treiber für das Mainboard installieren ohne die Windows-Installations-CD? Bisher habe ich immer nur Versionen gefunden, in denen das Betriebssystem neu aufgespielt werden musste.
Danke schon mal für eure Hilfe.
Simone
 

bisy

Moderator
Sata Treiber brauchst du nicht, die benötigt man nur für das Betriebssystem selbst, wenn man es auf die Platte installieren will und selbst da brauch man die Treiber nur unter XP wenn der SATA mode auf AHCI steht.

Sind die SATA Ports im Bios überhaubt angeschalten? Stromversorgung vom Netzteil auch an der Festplatte angeschlossen?
wird die Festplatte auch unter Windows in der Datenträgerverwaltung unten in der Balkenansicht nicht erkannt?

die SATA ports auf dem Board sind noch alte SATA I Ports, die Festplatte wird eine SATA II Festplatte sein, normalerweise ist SATA abwärtskompatibel, allerdings gab es da auch manchmal Probleme zwischen SATA I (150) board und SATA II (300) Festplatten. es gab daher mal Festplatten wo man einen Jumper umstecken konnte, damit sie im SATA I standart laufen. vieleicht hast du Glück und du hast noch so eine Festplatte (sollte mit auf dem Aufkleber auf der Festplatte stehn).

ansonsten kannst du nur mak an einem anderen PC mit neuerem Board testen
 
Zuletzt bearbeitet:

Simone.M.

New member
Hallo,
Wie schalte ich die Sata Port im Bios denn an?
Im Bios erkenne ich nicht, dass irgendwelche Sata Ports aktiv wären. Es werden mir keine angezeigt.
Die Festplatte stammt aus einem Mediaplayer, wird wohl eine neuere also Sata II sein. Jumper kann ich keine finden. Es ist zwar der Steckplatz vorhanden, aber kein Jumper dabei.

Die Stromversorgung ist (natürlich) angeschlossen, das war meine erste Vermutung, dass ich die nicht richtig angeschlossen habe, soweit ich das feststellen kann, zwischen den beiden anderen IDE Platten, läuft die Festplattte auch an, wenn der PC hochfährt.

Erkannt wird sie nirgends, weder im Bios, noch in der Geräteverwaltung.
 

bisy

Moderator
genau kann ich dir das nicht sagen wo man die im bios ein/ausschalten kann, da ich dein bios nicht kenne und im onlinehandbuch zum board das bios nicht genau beschrieben ist.

es sollte im bios bei Avanced Chipset Features oder Integrated Peripherals zu finden sein. da sollte was von SATA Controller drinn stehn, den auf enabled und disabled stellen kann, zum einschalten bitte auf enabled stellen
 
X
Keine passende Antwort gefunden?