Bildschirm wird schwarz und Soundfreeze

PsycAUT

New member
Hallo erstmal an alle, bin neu hier! Ich habe ein massives PC Problem:( Seit ca. 2 Wochen passiert es, dass meistens beim Spielen plötzlich ein Soundfreeze kommt und der Bildschirm schwarz wird. Ich kann danach nix mehr tun außer Hard Resetten. Er nimmt mir keine Taste mehr an aber der PC läuft weiter! Es passiert völlig willkürlich und anscheinend auch egal was ich spiele, manchmal nach einer halben Stunde oder nach 3 Stunden Spielzeit, völlig unterschiedlich.

Ich hatte bis vor kurzem Windows 7 drauf, da mich das gesamte Menü vom Win10 nervt, jedoch hatte ich das Problem nicht bei Win 7🤔 Es lief aber ansonsten alles normal mit Windows 10! Habe auch RE8 ganz normal durchgespielt ohne Probleme, das System ist schon älter und ich hoffe, dass ich keinen Hardware Defekt habe.

Ich habe folgendes probiert mittlerweile erfolglos:

  • Wärmeleitpaste getauscht beim CPU plus Lüfter Reinigung! CPU überhitzt auch nicht laut Aida 52 °C und getestet mit Memtest86+
  • PC komplett gereinigt
  • Festplatten wurden getauscht Samsung SSD Evo 860 Pro und eine WD Blue mit 2 TB sind neu drin
  • Alle kabeln vom MB wurden entfernt und neu angesteckt
  • Sata Kabeln wurden erneuert bzw. anderen Slot benützt
  • Graka Test mit "Furmark" durchgeführt halbe Stunde ca. bei 100% Auslastung maximal 70°C
  • HDMI Kabel und Bildschirm gewechselt
  • Ram Slot gewechselt, parallel 2 und 4, mit Win 10 "mdsched" durchgeführt
  • Virenscan komplett ausgeführt mit Kaspersky Internet Security

Ich habe absolut keine Ahnung mehr, vielleicht das Netzteil, Motherboard oder doch Graka🤷‍♂️

Ich bin für jede Hilfe dankbar!
 

PsycAUT

New member
BetriebssystemMicrosoft Windows 10 Home
CPU Typ OctalCore AMD FX-8350, 4219 MHz (21 x 201)-------> Kühler: Skyte Katana 4
Motherboard Name Gigabyte GA-990FXA-UD3 (1 PCI, 2 PCI-E x1, 4 PCI-E x16, 4 DDR3 DIMM, Audio, Gigabit LAN, IEEE-1394)
Motherboard Chipsatz AMD 990FX, AMD K15
Arbeitsspeicher 16348 MB (DDR3 SDRAM)
DIMM3: Corsair Vengeance CMZ16GX3M2A1600C10 8 GB DDR3-1600 DDR3 SDRAM (10-10-10-27 @ 800 MHz) (9-9-9-25 @ 720 MHz) (7-7-7-19 @ 559 MHz) (6-6-6-17 @ 479 MHz)
DIMM4: Corsair Vengeance CMZ16GX3M2A1600C10 8 GB DDR3-1600 DDR3 SDRAM (10-10-10-27 @ 800 MHz) (9-9-9-25 @ 720 MHz) (7-7-7-19 @ 559 MHz) (6-6-6-17 @ 479 MHz)
BIOS Typ AMI (07/15/2013) ---->wurde nicht geflasht
Corsair Pure Power 80 Plus Gold 730 Watt
 
Zuletzt bearbeitet:

PsycAUT

New member
Ok das dachte ich mir schon, ich bau einfach mal die RX 480 von meiner Freundin aus und versuche es damit. Ich hoffe nicht, dass es die Graka ist, genau das teuerste Stück🙈 Vielen Dank, ich melde mich sobald ich es versucht habe. Lg
 

PsycAUT

New member
Okay, schade das Board hat leider keine onboard Grafik, die man mal testen könnte,

Leider müsstest du da wirklich mal ne andere Grafikkarte von nem Freund/Bekannten mal bei dir testen
Servus, ich habe jetzt mal eine andere Graka probiert und hatte daweil noch keinen Absturz, ich versuche es morgen nochmal und sollte es funktionieren, weiß ich, dass es wirklich die Graka war.
 

PsycAUT

New member
Danke, ich habe bereits gelesen, dass viele Leute so Probleme mit der sapphire r9 390 hatten, aber manche haben sich reparieren lassen deswegen möchte ich es zumindest versuchen. Wieviel Grad wären denn optimal? Wenns komplett hinüber is machts auch nix, da sie sowieso nicht mehr funktioniert. Also hab ich nix zu verlieren😅
 

PsycAUT

New member
Ich werde sie mal zerlegen und schau mir die Platine vorher noch an bzw. Stell ich ein Foto hier rein, vielleicht erkennt man ja, wo das Problem liegt. Soll ich sie vorher noch würzen und Panade drauf geben oder nicht😂 sorry musste sein🙈
 
X
Keine passende Antwort gefunden?