B450M PRO-M2 V2 & Ryzen 5 3600

DESTiNYGO

New member
Mahlzeit die lieben, ich hoffe ihr könnt mir helfen.. 🙂

Ich hab jetzt über 2 Tage versucht mein System zu Installieren, was leider nur bedingt Funktioniert, und ich nicht weiß ob das überhaupt passt.

Ich hab das MainBoard B450M PRO-M2 V2 von MSI, einen Ryzen 5 3600 + 16Gigs G.Skill RAM

Laut der Website, weiß nicht ob ich das verlinken darf, notfalls lösche ich das wieder ( ), kann ich mithilfe einer Biosupdates meinen CPU supportfähig machen. (Support Ryzen 3000 series CPU. Ryzen 9 3900X/Ryzen 7 3800X/Ryzen 7 3700X/Ryzen 5 3600X/Ryzen 5 3600/Ryzen 5 3400G/Ryzen 3 3200G)

Aktuell hab ich die Version 4.40 installiert, und könnte über Dragon Center auf 4.90 upgraden, hatte ich auch schon gemacht gehabt, dennoch habe ich das problem, das wenn ich meinen rechner neustarten möchte, die EZ DEBUG LED vom CPU dauerhaft leutet, und nicht weiter macht.
Heißt ich muss den netzstecker für 2 Minuten gezogen haben, damit er mit etwas glück wieder hochfahren tut, was kann ich dort tun..

Gruß Mike.
 
Die CPU wird erst ab Version 4.44 unterstützt (steht übrigens in der CPU Kompatibilitätsliste), klar das bei Version 4.40 die LED Leuchtet. Du musst halt auf Version 4.44 oder höher kommen.
Brauchst halt zum UEFI aktualisieren ne CPU die noch mit Version 4.40 Unterstützt wird
 
Wenn du jetzt nicht ins UEFI kommst und das Board keine BIOS/UEFI Flashback Funktion hat, was dieses günstige Board nicht hat, dann sieht es schlecht aus.
Du brauchst halt ne Ryzen 1000er oder 2000er CPU, damit du das Update machen kannst.
 
Ich komm mit Del halt bedingt in Bios, und kann halt n Bootfähigen stick dranklatschen, im Bios steht halt was von M-Flash

Aber die Datei die ich laden kann hat nur die endung 490, dachte da muss ne anwendungsdatei mit bei sein.

Hab zwar nen Bootfähigen Stick da, aber die gefahr ist zu groß dass das nicht so geht..

Muss ich halt nach nem CPU schauen, der passt, danke dir soweit für deine hilfe 🙂

Bleib gesund.
 
im Bios steht halt was von M-Flash
ja, über M-Flash macht man das Update.

Aber die Datei die ich laden kann hat nur die Endung 490, dachte da muss ne Anwendungsdatei mit bei sein.
es ist diese Datei E7B84AMS.490
Und Nein, es braucht keine extra Anwendungsdatei dafür.
Man hat die Datei auf nen USB Stick und wählt um UEFI M-Flash und dann den Stick mit der Datei, so macht man ein Update.

Ich komm mit Del halt bedingt in Bios,
Du bist zumindest der esrte von dem ich das höre, normerweise sollte da gernichts gehen, weil die UEFI version zu alt ist und die CPU noch nicht unterstützt
 
Hey, ich antworte dir nochmal..

------------------
Module Information
------------------
Google Chrome 81.0.4044.129
Google Drive 1.31.2873.2758
Realtek PCIE Network Drivers 10.38.1118.2019
AMD Chipset Drivers 19.10.36
MS-7B84 4.90
Base Module 1.0.0.31
Gaming Gear 1.0.0.07
Engine 1.0.0.42
FWRescue 1.0.0.06
Game Highlights 1.0.0.08
Graphics Fan Tool 1.0.0.02
Lan Manager 1.0.0.30
My Device 1.0.0.05
Mystic Light 1.0.0.59
Mystic Light 1.0.0.59
Nahimic 1.0.0.03
SDK 1.0.0.37
Support 1.0.0.33
True Color 1.0.0.11
Voice Control 1.0.0.06

------------------
System Information
------------------
Serial Number:
Product Name: B450M PRO-M2 V2
OS: Microsoft Windows 10 Home 64-Bit Ver.1903 (OS build 18362.778)
BIOS Version: 4.90
BIOS Release Date: 12/03/2019
CPU: AMD Ryzen 5 3600 6-Core Processor
Memory: 16 GB @
- 8 GB DDR4-2133, Unknown F4-3000C16-8GISB
- 8 GB DDR4-2133, Unknown F4-3000C16-8GISB
Drive: SSD, SanDisk Ultra II 480GB, 447,13 GB
Drive: SSD, Intenso SSD Sata III, 223,57 GB
Drive: HDD, Flash Disk, 7,5 GB
Network: Realtek PCIe GbE Family Controller
Power Plan: GUID: a1841308-3541-4fab-bc81-f71556f20b4a (Energiesparmodus)



Ist aber dennoch nicht die richtige version, oder?
 
Mh.. Weil ich immernoch das Problem habe, das er bei nem Neustart auf der CPU leuchte hängen bleibt, und Dragon Center von MSI 255 grad anzeigt und ich nichteinmal die lüfter ect einstellen kann..
 
Ich schreib dir einfach mal alles auf..

Netzteil: BeQuiet PURE POWER BQT L7 530Watt
Mainboard: B450M PRO-M2 V2
CPU: Ryzen 5 3600
RAM: Aegis Skill 8GB DDR4 3000mhz (2 mal)
Grafikkarte: Strix GTX 960 2GB OC

Reset inwiefern?
 
Hab ich jetzt gemacht, antworte von Handy aus, die CPU Leuchtete ebend dauerhaft, und der Lüfter ist ausgegangen, habe ihn dann aus gemacht.
 
Ich würde meinen die CPU ist nicht intakt, ich bin nach 3 versuchen auf den Bildschirm gekommen, so ich gefragt werde ob F1 für enter Setup und F2 für Default, dort bleibt das dann hängen..
 
Also entweder das Board oder die CPU hat ein defekt, allerdings geht ne CPU recht selten Kapuut.
Oder sind Pins von der CPU abgebrochen oder verbogen, da müsste man auch noch mal nach gucken
 
Komischerweise, jetzt bin ich auf der Winoberfläche, Fan ist leise aber Dragoncenter funktioniert nicht richtig, werde wahrscheinlich alles einmal zurückschicken und prüfen lassen..
 
Mahlzeit,

Pins sind keine abgebrochen, WLP wurde neu aufgetragen und keine Änderung in Sicht, Anpressdruck hab ich verringert und erhöht, bringt leider auch keinen Effekt.

Ich weiß halt nur nicht was eher defekt sein könne, das MB oder die CPU? Dragon center funktioniert ja auch nicht, da er mir im Programm 255Grad anzeigt.

Und verstellen kann ich dort nichts.

Gruss
 
die Wahrscheinlichkeit das ne CPU defekt ist, ist halt sehr gering, die gehen fast nie Kaputt.
Wahrscheinlicher ist halt das Mainboard
 

Online-Statistiken

Zurzeit aktive Mitglieder
1
Zurzeit aktive Gäste
51
Besucher gesamt
52

Beliebte Forum-Themen

Zurück
Oben Unten