Asus P8P67 Evo Bootproblem (Serienproblem)

opheltes

New member
Guten Tag,

kurze Vorgeschichte.

Ankuendigung der Sandybridgereihe hatte ich meinen PC zusammengestellt. Nach der Rueckrufaktion wegen fehlerhaften Sataport's wurde das B3 Stepping nachgereicht. In dem Zeitpunkt wurde das System gekauft. Die Komponenten findet ihr in meiner Signatur.(Das Mainboard ist eine B3 Stepping-Version, laut Verpackung).

Vor wenigen Tagen habe ich den PC komplett(alles) auseinander gebaut fuer eine Reinigung. Zusammengebaut und das Problem taucht auf. Etliche Foren haben das selbe Problem mit dieser Brettreihe, auch die Deluxe sind betroffen.

Bekannte Problembeschreibung:

o - Booten geht nicht in regelmaessigen Abstaenden
o - nach jedem 2. mal startet das booten bis zum Laufwerkanzeige
o - Festplatte HDD/SSD in alle Sata Ports ausprobiert
o - Bios uebermittelt Overclocking fail und ich kann im UEFI(direct boot menue) erst zum Windows gelangen. Ramtakt angepasst und den Turbo ausgeschaltet. Das soll normalerweise reichen aber keine Auswirkung. Ich kann jetzt nicht ausschliessen ob der RAM einen weg hat. Wird zeitnah noch geprueft.

Als ich den gekauft habe, ist das Problem ebenfalls aufgetreten - mit Sata updates, boot sittings, Bios Versionen ist der Fehler teilweise weggewesen aber nicht das verzoegerte Booten. Ich hatte hier auch gelesen, dass einige das selbe Problem haben.

Die ebenfalls den Sockel 1155 mit der P8P67 haben, bitte gebt mir ein Feedback wie euer Problem aussieht.

Die Garantie soll 3 Jahre betragen aber Asus stellt sich wohl, laut Quelle, quer und verweist auf den Haendler. Andere Quellen die ich gerade nicht mehr gefunden habe aber nachreichen kann, weist auf, dass Asus raet die Reihe austauschen zulassen.

Fuer mich sieht das aus, als wenn das B3 stepping keine grosse Auswirkung hat fuer das Loesungsproblem(auf dieser Serie), denn die SSD oder HDD werden mal erkannt und mal nicht, besonders Port1 und Port3.

Hat jemand noch eine Idee oder soll ich die Garantie beanspruchen(keine Gewaehrleistung!)?

Ich habe Moeglichkeiten alle Teile zu testen und auszutauschen aber ich weiss, dass es ein Boardproblem ist.

Schoenen Wochenstart euch allen und hoffe ich koennt mir ein Tipp geben weil langsam gebe ich wohl auf;)
 

antarctic

Active member
Dieses Script für eine "CougarpointB2.BAT" identifiert die B2-Revision.
CMD.EXE als Administrator ausführen und dann das Batch-File ausführen.
Spoiler:

Code:
@echo off

echo ct-Suche nach Intel-Chipsatz der Serie 6 im B2-Stepping:

SETLOCAL EnableDelayedExpansion
for /F %%i in ('wmic idecontroller get deviceid') do ( 	
	rem jede Zeile durchgehen
	for /F "delims=\ tokens=2" %%x in ("%%i") do (
		rem interessant ist der Teilstring hitner dem "\"
		set s=%%x 	
		if "!s:~0,3!" == "VEN" (	rem Device-Eitnrag bearbeiten
			set ven=!s:~4,4!
			set dev=!s:~13,4!
			set rev=!s:~38,2!
			
			if "!ven!" == "8086" (
				for %%d in (1C00 1C01 1C02 1C03 1C05 1C08 1C09) do (
					if "!dev!" == "%%d" (
						echo Serie-6-Chipsatz gefunden. Erkannt an: !ven!:!dev!
						if "!rev!" == "04" (
							echo 	B2-Stepping gefunden. Erkannt an: Revision: !rev!
							set affected=!ven!:!dev!:!rev!
						) else (
							echo 	kein B2-Stepping gefunden. Erkannt an: Revision: !rev!
						)
					)
				)
			)
			
		)
	)
)


echo Ergebnis:

if "%affected%" =="" (
	echo Entwarnung: Kein Intel-Chipsatz der Serie 6 mit B2-Stepping gefunden
) else (
	echo Achtung: Intel-Chipsatz der Serie 6 mit B2-Stepping gefunden. 
	echo Ihr PC ist evtl. von Intels Chipsatz-Bug betroffen
)

pause


Meist ist das Problem jedoch vor dem PC zu suchen. Bedeutet nicht, dass Du unfähig wärst, aber in solchen zwielichtigen Situation stelle ich alles auf Anfang zurück, bevor ich auf andere los gehe.
 

opheltes

New member
Ich habe oben bereits geschrieben, dass es ein B3 Stepping Brett ist. Der Script hilft mir ueberhaupt nicht weiter. Soll nicht heissen, wenn ein Programm mir sagt, dass meine Ports ok sind, dass es einfandfrei laeuft. Der Script prueft ein Signal zum Port, nicht mehr und nicht weniger. Denn die 3er blocken meinen Bootvorgang weiterhin, ob HDD oder SSD. Der Link von oben hat ebenfalls den Script als Programm.

Trotzdem tritt das Problem auf wenn ich die Sata3 Anschluesse benutze.
 
X
Keine passende Antwort gefunden?