Asus h81m-c kein zweiter Riegel

griffinxx

New member
Hallo,

Ich habe mir ein Asus H81M-C Mainboard gekauft, kann allerdings momentan nur 1 ram Riegel nutzen. Beim einstecken des zweiten Riegel, kommt mein pc in eine endlose Bootschleife, wo er kurz Strom kriegt und dann wieder Ausgeht. Gibt e da irgendwo eine Einstellung wo ich den zweiten auch freistellen kann? Es handelt sich hierbei um 2x8 hyperx 1866mhz ram Riegel.

Über jede Antwort wäre ich erfreut!
 
Beim einstecken des zweiten Riegel, kommt mein pc in eine endlose Bootschleife, wo er kurz Strom kriegt und dann wieder Ausgeht
Das zeigt eigentlich das typische Bild eines Systems mit Speicherproblem (Bootschleife).
Wenn du ein neues Board (denke aber gebrauchtes Board da neu nicht mer zu kaufen) verbaut hast und dein Speicher vorab problemlos lief, dann deutet alles darauf hin, dass der zweite Speicherslott schlicht defekt ist.
Einstellen kann man da auch nichts und auch nichts "Freischallten". Beim Einschalten eines Rechners durchläuft das System einen "Test" wo erkannt werden soll welche Hardware verbaut ist. Dort wird auch der RAM getestet. Gibt es da ein Problem bekommt man dann dieses typische Bild vom ständigen sarten, abbrechen, starten, abrechen usw.
 
Das zeigt eigentlich das typische Bild eines Systems mit Speicherproblem (Bootschleife).
Wenn du ein neues Board (denke aber gebrauchtes Board da neu nicht mer zu kaufen) verbaut hast und dein Speicher vorab problemlos lief, dann deutet alles darauf hin, dass der zweite Speicherslott schlicht defekt ist.
Einstellen kann man da auch nichts und auch nichts "Freischallten". Beim Einschalten eines Rechners durchläuft das System einen "Test" wo erkannt werden soll welche Hardware verbaut ist. Dort wird auch der RAM getestet. Gibt es da ein Problem bekommt man dann dieses typische Bild vom ständigen sarten, abbrechen, starten, abrechen usw.
Alle Teile liefen komplett reibungslos, weswegen ich ein Komponenten Defekt ausschließe. Würde in dem Falle vielleicht ein bios Update noch etwas bringen?

Das Board ist zum Glück erstmal nur zum testen bei mir.
 
Wo liefen denn die Teile? Der RAM bei dir das Board ist sicher gebraucht?!
Ein Bios Update wird da nicht helfen, denn diese Bootschleifen kommen eigentlich zu 100% vom RAM bzw. vom RAM-Slott.
 

Online-Statistiken

Zurzeit aktive Mitglieder
0
Zurzeit aktive Gäste
22
Besucher gesamt
22

Beliebte Forum-Themen

Zurück
Oben Unten