Zweiter Router zerstört mein Smart Home

New member
Hallo zusammen,

ich wohne in einer WG, in der die Vodafone-Station sehr weit weg steht. Also habe ich mir einen Router (ASUS Blue Cave AC2600) gekauft, in den ein 20m LAN-Kabel in der WAN-Anschluss mündet, also als Internetzugang schätze ich. Soweit so gut, WLAN eingerichtet und mein PC, der am Asus über LAN hängt, bekommt auch volle Leistung.
Allerdings macht nun mein Smart Home Faxen:
  • Meine SONOS Boxen werden in der SONOS-App eigentlich gar nicht mehr angezeigt, außer ich verbinde sie neu mit dem WLAN (sowas wie ein WLAN-Reset) und dann auch nur wieder bis zum nächsten App-Start.
  • Alexa, in den Boxen integriert, kann nicht mehr als Gruppe operieren und braucht manchmal unendlich lange oder wacht auf und macht trotzdem gar nichts
  • Manchmal werden meine Philip Hue Lampen auf einmal weiß, wobei mich das nicht so stört (Bridge hängt am Vodafone-Modem).
Also auf Lösungssuche gegangen ➡️ Router ausgeschaltet, SONOS-Boxen über Vodafone-Station verbunden, zack geht wieder alles einwandfrei.
Nun frage ich mich natürlich, was ich bei der Einstellung der Routers falsch gemacht habe. Kann mir da bitte jemand Tipps geben.
Vielen Danke!!!

Grüße
Lucas
 
Moin !

Wie ist der Router konfiguriert ?
IP-Client ?
Repaeter ?
Hat das Teil ein eigenes Modem ?
Beim Konfigurieren Handbuch zu Rate gezogen ?
Oder einfach nur LAN-Kabel drauf und ab die Post ?
Fragen über Fragen.

bye
 
Hey,
ich bin Laie, daher weiß ich nicht, was gefragt ist und probiere jetzt mal die Fragen so gut es geht zu beantworten:
Der Router ist als Wireless Router konfiguriert, also nicht als Access-Point.
Was ein IP-Client ist, weiß ich nicht.
Die Konfiguration ging über die Schnellanleitung auf der Konfigurationsseite. Also Schritt für Schritt, wo ich mich dran gehalten habe.
Der Aufbau ist folgender: Mein Kabel-Modem ist die Vodafonestation (ein Modem mit WLAN-Funktion), welche an der Buchse hängt und sich 2 große Räume weiter befindet. Davon geht ein 20m LAN-Kabel in mein Zimmer, wo es in den ASUS-Router in den WAN-Anschluss (heißt der so? also nicht in die LAN-Eingänge) mündet und dort eben dem Router Internet speißt.
Ich will also WLAN im Zimmer haben und LAN am Computer für Uni.
Hat das alles beantwortet?

Gruß
 
Dann reden wir mal Laien-Sprache:

Du hast wahrscheinlich ein Netzwerk (Unternetzwerk) im Netzwerk kreiert. Das heißt Geräte die an deinem Asus Repeater hängen können nicht mit Geräten aus dem Netzwerk des Vodafone Routers zugreifen.

Du musst den ASUS Blue Cave AC2600 als Repeater konfigurieren.
 
Mein Kabel-Modem ist die Vodafonestation (ein Modem mit WLAN-Funktion)
Was dann aber ein Kabel Router mit internem Modem ist.
Du hast jetzt noch ein Router ohne Modem dran gehangen.

In den Einstellungen des Asus Routers müsste man sicherlich den DHCP-Server deaktivieren, da der Vodafone Router das schon übernimmt und in den WAN Einstellung auf IP bezogen stellen, falls das noch nicht ist.
Ich hoffe damit lieg ich jetzt nicht ganz so falsch
 
Kann man das Kabel von der Vodafone-Box nicht einfach in einen der Lan-Ports des Asus-Routers stecken?

Ich hab das bei mir einfach gemacht, dann noch dem WLAN des Unter-Routers den selben Namen und Passwort wie dem ursprünglichen gegeben, und die Sache läuft.

Dazu funktioniert der Router auch gut als Switch.
 

Online-Statistiken

Zurzeit aktive Mitglieder
1
Zurzeit aktive Gäste
73
Besucher gesamt
74

Beliebte Forum-Themen

X
Keine passende Antwort gefunden?