Ergebnis 1 bis 7 von 7

Thema: "Hardware sicher entfernen" beim interne SATA Platte?

  1. #1
    tigran Schaut sich um
    Registriert seit
    19.05.2007
    Beiträge
    23
    Danksagungen
    0

    Standard "Hardware sicher entfernen" beim interne SATA Platte?


    Hallo zusammen.
    habe mir vor kurzem eine interne sata 2 platte (seagate 250gb) gekauft.
    mit hilfe von cl4w und cooper (forenmitglieder) hab ich die platte installiert und jetz läuft es ohne probleme.
    einzigste dass nicht korrekt ist -
    beim jeder systemstart kommt bei mir unten rechts meldung "hardware sicher entfernen" wie beim usb stick.
    hab ich im internet bißchen rumgeschaut.es scheint ein wohl bekanntes problem zu sein beim fast alle nforce4 mainbords.
    im geräte manager es wird als normale laufwerk ohne probleme erkannt.
    in einer forum hab ich gelesen dass beim chipsatz treiber installation mann muss auf die frage "soll ich IDE treiber auch installieren" auf neien klicken.
    ich hab meine alle nvidia treibers (auch fürs grafik) deinstalliert und neu installiert und die frage mit "nein" beantwortet.aber problem besteht immer noch.

    habe asus a8n sli premium,windows xp professionel mit sp2,bios version 1302 (es ist allerletzte beta bios),und auch aller letzte treibers aus asus.com.

    so leute was kann ich noch machen?

  2. #2
    Avatar von ReX_ViTiS
    ReX_ViTiS Findet sich zurecht
    Registriert seit
    20.03.2007
    Ort
    Westchester, NY
    Beiträge
    264
    Danksagungen
    1

    Standard

    War bei meinem A8N-E und Sata Platte auch nicht anders. Is wohl ne Eigenheit von diesen Boards (Vielleicht von nForce 4) is aber kein Problem. Wenn du die Platte entfernen willst, wirst du die Fehlermeldung bekommen, dass dies nicht möglich ist wegen... (Weiß nicht mehr, lange nicht mehr gelesen^^) Naja jedenfalls ist das völlig normal und kein Problem!

    Greetz

  3. #3
    tigran Schaut sich um
    Registriert seit
    19.05.2007
    Beiträge
    23
    Danksagungen
    0

    Standard

    nein rex vitis,bei mir gibts kein fehlermeldung.
    ich kann es ohne probleme entfernen,aber beim neustart kommt es wieder.

  4. #4
    tigran Schaut sich um
    Registriert seit
    19.05.2007
    Beiträge
    23
    Danksagungen
    0

    Standard

    also hab das problem schon gelöst!
    es liegt definitiv an nvidia's ide controllers treiber.
    und das ding könte man nicht deinstallieren.jedes mal wann ich löschte es (aus geräte manager) beim neustart windows installierte treiber aber nich seine eigene sondern vom nvidia.
    ich hab die festplatte formatiert,windows neu installiert und beim nvidias chipset treiber installation ide controller treiber nicht installiert.dann windows treiber sind geblieben und jetz hab ich kein problem mir.
    diese lösung kann cl4w zum seiner "allgemeine problem lösungen" zuschreiben,hab nichts dagegen.
    bin sicher dass es wird vielen noch helfen.

  5. #5
    Avatar von Wemaxx
    Wemaxx Findet sich zurecht
    Registriert seit
    02.03.2006
    Beiträge
    440
    Danksagungen
    5

    Standard

    Ist dieses Programm nicht extra dafür da?

    NV Removable Sata Tweak Tool

  6. #6
    tigran Schaut sich um
    Registriert seit
    19.05.2007
    Beiträge
    23
    Danksagungen
    0

    Standard

    das hab ich aus readme datei vom program:

    Hinweise:
    ---------
    1.) Dieses Tool ist ausschliesslich für nForce Boards mit installiertem Nvidia
    ATA-Treiber gedacht. Findet das Tool keine für diesen Treiber typischen
    Parameter, wird das Tool sofort mit einer Meldung wieder beendet.
    2.) Die Änderung gilt global. Es gibt offenbar z.Z. leider keine Möglichkeit das
    "Hot Plug" selektiv für einzelne Platten zu aktivieren/deaktivieren. Hat man
    also neben der Systemplatte noch andere SATA-Platten die am Nvidia Controller
    angeschlossen sind, die man evtl. doch im Betrieb entfernen möchte, darf das
    Tool natürlich nicht verwendet werden.

  7. #7
    Avatar von Coolface
    Coolface PCMaster der Herzen
    Registriert seit
    05.01.2005
    Ort
    Berlin
    Beiträge
    684
    Danksagungen
    29

    Standard

    Gut, also tigran hats grad gesagt:

    Das ist kein BUG oder Fehler. Das ist in diesem Fall wirklich ein Feature. So genanntes HotPlug oder Hotswap. Damit kann man Festplatten während des Betriebs austauschen. Da die System Partition ja auch Sata ist, wird das für C: demnach auch angezeigt. Logischerweise kann man nicht die Systempartition während des Betriebs entfernen, deshalb kommt ein Fehler.

Um auf dieses Thema zu ANTWORTEN bitte sich zuerst » hier kostenlos registrieren!!
Neue Frage stellen?
Kurze Zusammenfassung der Frage:

Ähnliche Themen

  1. SATA 2 Platte wird nach einem Reset nicht erkannt
    Von Makenshi im Forum Festplatten und optische Laufwerke
    Antworten: 0
    Letzter Beitrag: 10.10.2010, 18:12
  2. Alte IDE Platte funktioniert neben neuer SATA nicht mehr
    Von ms-max im Forum Festplatten und optische Laufwerke
    Antworten: 2
    Letzter Beitrag: 08.10.2009, 19:41
  3. Problem mit einer nagelneuen SATA Platte
    Von Nordlicht2001 im Forum Festplatten und optische Laufwerke
    Antworten: 3
    Letzter Beitrag: 08.08.2009, 13:16
  4. IDE Platte wir neben SATA im Arbeitsplatz nicht angezeigt
    Von trance-master im Forum Festplatten und optische Laufwerke
    Antworten: 4
    Letzter Beitrag: 20.07.2009, 22:32
  5. SATA Platte stört IDE Platte
    Von pinguine! im Forum Festplatten und optische Laufwerke
    Antworten: 1
    Letzter Beitrag: 13.07.2009, 12:50
  6. Zweite SATA Platte
    Von Raphi im Forum Festplatten und optische Laufwerke
    Antworten: 47
    Letzter Beitrag: 20.11.2007, 21:34
  7. Suche interne 500gb SATA Platte mit externem eSATA/USB2.0 Gehäuse
    Von noname im Forum Festplatten und optische Laufwerke
    Antworten: 7
    Letzter Beitrag: 15.09.2007, 16:07
  8. SATA Platte wird im Windoof nich erkannt!
    Von DJ Fate im Forum Festplatten und optische Laufwerke
    Antworten: 7
    Letzter Beitrag: 09.03.2007, 14:30
  9. Festplatte
    Von Moverl im Forum Hardware Allgemein
    Antworten: 10
    Letzter Beitrag: 16.03.2004, 21:17

Stichworte