Ergebnis 1 bis 6 von 6

Thema: PC startet nicht mehr- Fehlerdiagnose

  1. #1
    DSP Foren-Neuling
    Registriert seit
    14.01.2012
    Beiträge
    3
    Danksagungen
    0

    Standard PC startet nicht mehr- Fehlerdiagnose


    Hallo zusammen,

    mein PC hat mir vor Weihnachten einen üblen Streich gespielt, er startet einfach nicht mehr. Jetzt möchte ich ihn gerne reparieren, aber meine Kenntnisse reichen wohl nicht aus um den Fehler zu finden. Ich hoffe hier kann mir wer weiterhelfen.

    Ich bin wie folgt vorgegangen.

    1.) PC aufgeschraubt und entstaubt.
    2.) PC eingeschalten.
    --> Alle Lüfter laufen. Auch der Lüfter des Netzteils. Geschwindigkeit der Lüfter sieht normal aus.
    --> Alle Lichter am PC sind an (hab ein paar beleuchtete Elemente). CD Fach geht auch auf und zu.
    Ich nehme also an dass es nicht das Netzteil ist.
    3.) Mein Bildschirm zeigt nur folgende Meldung (kein Signal)
    4.) Ich höre keine PIP Töne und auch sonst keine nenneswerte Geräusche

    Wäre super wenn mir jemand sagen könnte welche Schritte ich als nächstes tun sollte oder mir nen Link hat der mir weiterhilft.Kostenpflichtige Reparatur beim Händler (Garantie schon ausgelaufen) kann ich mir aktuell nicht leisten.

    Viele Grüße und ein gutes 2012.

    DSP

  2. #2
    QuixX Dauerkarten-Besitzer
    Registriert seit
    21.12.2011
    Ort
    Millionen-Dorf
    Beiträge
    1.788
    Danksagungen
    205

    Standard

    Alle Kabel kontrollieren.

  3. #3
    sigi_der_erste Fortgeschrittener Benutzer
    Registriert seit
    07.02.2011
    Ort
    Schwarzenberg
    Beiträge
    1.352
    Danksagungen
    188

    Standard

    Versuchen, den Fehler einzugrenzen.
    - Alle Datenkabel vom Board abziehen - Festplatte, CD, USB, ev. auch Tastatur und Maus und dann Startversuch. Kommt ein Bild, alles einzeln wieder anschließen und starten, bis das fehlerhafte Teil gefunden ist.
    - Startversuche nur Board am Netzteil mit Prozessor ohne Grafikkarte oder RAM oder ohne Beides, sollte eine Folge von Piepstönen bringen
    http://de.wikipedia.org/wiki/Liste_d...ignalt%C3%B6ne
    - Stromstecker am Board (Kabel vom Netzteil) abziehen und wieder anstecken.
    - Stromstecker an Grafikkarte könnte auch Probleme machen
    - wenn möglich, anderes Netzteil testen. Bis zum Erkennen des Prozessors/RAM sollte jedes Netzteil schaffen.

    Die häufigsten Fehler bei mir: Schlechter Kontakt im RAM-Slot, schlechter Kontakt an Steckkarten/Grafikkarte, SATA-Kabel.
    Schon vorgekommen: defekte Kondensatoren -> Mainboard, Grafikkarte, TV-Karte oder Festplatten-Raid-Controller defekt

  4. #4
    DSP Foren-Neuling
    Registriert seit
    14.01.2012
    Beiträge
    3
    Danksagungen
    0

    Standard

    Hallo Sigi,

    danke für die Antwort. Habe einen Rat mal befolgt. Nur Mainbord, Strom fürs Mainboard und Prozessor.

    --> Lüfter laufen, kein Pipton, gar keiner. Auf der Wikipedia Liste steht leider nichts zum Thema: Kein Pipton.

    Ich habe im Internet dann nach dem Problem gesucht dass es keinen Pip Ton gibt. In einem Forum wurde geraten dass man das Bios resetten soll. Habe ich gemacht - kein Ergebnis.

    Ein anderer Tip war das Netzteil auszutauschen....macht das Sinn? Möchte mir nicht ein neues Netzteil kaufen und nachher immer noch da stehen wo ich jetzt bin....

  5. #5
    sigi_der_erste Fortgeschrittener Benutzer
    Registriert seit
    07.02.2011
    Ort
    Schwarzenberg
    Beiträge
    1.352
    Danksagungen
    188

    Standard

    Netzteil austauschen:
    Erstmal nicht kaufen, sondern irgendwoher eins beschaffen (ausborgen). Jedes Netzteil mit ATX-Stromstecker (4pol.) ist da geeignet, das BIOS zu erreichen bzw ein Startbild zu erzeugen. Bei starken Grafikkarten ist erst der Windowsstart ein Problem mit einem 300W-Netzteil. Aber ohne Festplatte ? Ich bin da auch schon mit dem vorbereiteten PC unterm Arm zu Computerhändlern gegangen und hab gefragt, ob da mal zum Test ein Netzteil angeschlossen werden kann.
    ??? Wo tippst du eigentlich gerade deine Texte ??? (gibts da ein Netzteil)

    Piepst nicht:
    Ist so ein "Speaker" vorhanden? Hat der PC früher beim Start 1x gepiepst (für Hardware ok)?

    Was hilfreich wäre: Angaben über Board, Prozessor, RAM, Grafikkarte, Netzteil

  6. #6
    DSP Foren-Neuling
    Registriert seit
    14.01.2012
    Beiträge
    3
    Danksagungen
    0

    Standard

    Danke für die Antwort und das warten. Hat etwas gedauert ein Netzteil aufzutreiben. Da ich hier vom PC auf der Arbeit schreibe ist die Idee hier das Netzteil auszubauen etwas, naja, riskant ^^

    Aber ich habe jetzt ein 250 Watt Netzteil ausgeliehen von einem Freund. Bildschirm an die Onboard Grafik angeschlossen, Festplatte rein und RAM rein. Sonst nix. Angschalten und o Wunder, der PC bootet tatsächlich.

    Bin jetzt doch etwas überrascht dass es wirklich das Netzteil ist. Da die ganzen Lüfter im Gehäuse ja mit dem alten Netzteil liefen, heist das doch dass nicht das ganze Netzteil übern Jordan ist, sondern nur ein Teil, oder?

    Ich schau jetzt mal bei Ebay nach nem günstigen gebrauchten Netzteil. Ich denke mal 550 Watt müssten es schon sein, das hatte ja mein jetziges auch.

    Vielen, vielen Dank für die ganzen super Tips hier. Ihr habt mir echt weitergeholfen und ne Menge Geld gespart.

    Viele Grüße

    Chrisse aka DSP

Um auf dieses Thema zu ANTWORTEN bitte sich zuerst » hier kostenlos registrieren!!
Neue Frage stellen?
Kurze Zusammenfassung der Frage:
Bitte wählen Sie eine Kategorie:
Mailadresse:
Ihre Frage:

Hinweis: Ihre Frage wird als Gast gespeichert. Sollte eine Antwort im Forum erfolgen, bekommen Sie diese per Email zugeschickt.


Antispam, bitte die folgende Aufgabe lösen:

 
 

Ähnliche Themen

  1. Pc startet nicht!
    Von jackie987 im Forum Hardware Allgemein
    Antworten: 3
    Letzter Beitrag: 06.11.2011, 17:18
  2. Pc Startet nicht mehr WinXP sollte auf Win7
    Von Bruennis27 im Forum Windows Programme und Apps
    Antworten: 2
    Letzter Beitrag: 08.02.2010, 16:23
  3. PC startet nicht mehr seit Installation zweiter SATA Festplatte
    Von alexey90 im Forum Festplatten und optische Laufwerke
    Antworten: 10
    Letzter Beitrag: 26.11.2009, 16:31
  4. PC fährt nicht runder, sondern startet neu! HARDEWARE defekt?
    Von genki11 im Forum Hardware Allgemein
    Antworten: 4
    Letzter Beitrag: 14.11.2009, 16:00
  5. Motherboard kaputt? PC startet GAR NICHT mehr!
    Von niGGo123 im Forum Mainboards
    Antworten: 4
    Letzter Beitrag: 17.09.2009, 13:07
  6. PC startet nur umständlich.
    Von monty im Forum Hardware Allgemein
    Antworten: 9
    Letzter Beitrag: 06.05.2008, 00:02
  7. PC startet nicht mehr
    Von oarms im Forum Prozessoren
    Antworten: 1
    Letzter Beitrag: 12.10.2007, 23:58
  8. Modem (router) probleme
    Von SmokeR im Forum Hardware Allgemein
    Antworten: 8
    Letzter Beitrag: 18.07.2007, 21:13

Stichworte