X1600 Pro auf K8N Neo Platinum

deimuada

New member
Hallo, bin Forenneuling,
Und ich habe folgendes Problem: heute ist meine X1600 PRO Grafikkarte von Sapphire angekommen. Ich habe sie natürlich gleich eingebaut, aber wenn ich jetzt den PC boote, dann erscheinen auf dem Bildschirm lediglich farbige Längsstreifen. Da ich nicht wirklich ein großer Fachmann in Sachen Hardware bin, frage ich hier um Rat und Ursache für das Problem. Könnte die Grafikkarte möglicherweise aufgrund des Mainboards nicht funktionieren? Immerhin ist das "K8N Neo Platinum" Mainboard 8X/4XAGP-fähig.
.
.
.
EDIT (autom. Beitragszusammenführung) :
.

Kann keiner von euch Hardwareprofis helfen? :(
 
Zuletzt bearbeitet:

CompiWare13

New member
Wenn der Grakaport keinen weg hat ist das Mainboard auszuschließen, hast du den korrekten Sitz der Grafikkarte überprüft und sie auch nach Anleitung zusätzlich mit Strom versorgt?

Ansonsten hat DagoDuck es ja schon geschrieben, denn bei farbigen Längsstreifen und ordnungsgemäßem Anschluss kann das gute Stück nur hinüber sein.
 

cl4w

New member
Du hast während des Umbaus den Strom am Rechner angelassen?
Und wunderst dich nun das die Karte defekt ist?


@Hummer13:
Die Karte hat keinen Zusatzanschluss.
 
Zuletzt bearbeitet:

cl4w

New member
Das ist jetzt aber wohl ein bischen aus dem Zusammenhang gegriffen, bei jeglichen Hardwareumbauten ist das Netzteil auszuschalten oder das Netzkabel abzuziehen.
 

CompiWare13

New member
Du hast während des Umbaus den Strom am Rechner angelassen?
Und wunderst dich nun das die Karte defekt ist?


@Hummer13:
Die Karte hat keinen Zusatzanschluss.
Hatte auch mal eine Sapphire X1600 Pro AGP, die hatte einen, Kabel und dick/rot gedruckte Anleitung von wegen zwischen Netzteil und Festplatte anschließen waren dabei.
Wobei ich sie direkt ans Netzteil angeschlossen habe, aber das ist ja auch völlig egal.

Hat deimuada während des Einbaus tatsächlich die Stromzufuhr nicht unterbrochen ist der Teil der Komponente evtl. über den Jordan gegangen.

Zitat:
Sollte während der Installation die Stromzufuhr unterbrochen werden, so übernimmt blablabla keine Haftung für Schäden...

So etwas bezieht sich lediglich auf Softwareinstallation oder auf einen Flashvorgang vom Bios.
 

cl4w

New member
Ah, hab nicht beachtet das es eine AGP Karte ist, ja, die hat einen Anschluss wie die FDDs, sry.