Windows Vista friert bei Installation ein

seluso

New member
Windows Vista friert bei der Installation immer ein.
Meistens bei "Daten werden expandiert" und fast immer bei 11%.
Was tun? Ich hab keine Ahnung mehr.

Danke.
 

Black Nova

New member
Wow ... so eine knappe Frage von einem Mod. Na gut ...

Daten über deinen PC stehen ja mehr oder minder in deiner Signatur.
Immerhin.


Infos:
Wie lange wartest du, was passiert beim freez genau?
Arbeitet er nicht mehr oder friert das Bild komplett ein?


BlackEternity aka Nova
 

seluso

New member
Wow ... so eine knappe Frage von einem Mod. Na gut ...
Sorry, war in Eile :D

Wie lange wartest du, was passiert beim freez genau?
Bis 11% geht alles normal, danach geht dann gar nichts mehr. Man erkennt ja immer an diesen drei Punkten hinter der Zahl, dass es arbeitet, die bleiben dann aber auch stehen. Ich kann die Maus nicht mehr bewegen und kann gar nichts mehr machen.

Arbeitet er nicht mehr oder friert das Bild komplett ein?
Hab's bestimmt ~45Min so stehen gelassen, tat sich aber nichts.

Villeicht mal die cd säubern.
Hab ich schon, bringt nichts.

Oder mit einem anderen laufwerk probieren
Besitze ich nicht ;)

Hab jetzt mal genauer beobachtet was passiert, also bis 10% läuft alles normal, sobald 11% erreicht sind, bleibt es einfach stehen und nichts passiert mehr, diese drei Punkte bewegen sich nicht mehr,die Maus kann man nicht mehr bewegen und sonst tut sich auch gar nichts mehr, immer bei 11%. Einmal war es bis jetzt so, dass es auch bei 9% stehen geblieben ist, aber größtenteils bei 11%.

Ach ja, damit ich überhaupt von CD Booten konnte, musste ich einen Ramriegel rausnehmen.
Also sonst kam immer nur "Windows is loading files" und dann nen schwarzer Bildschirm.

Edit: Problem gelöst. Ich habe die Ramriegel umgesteckt und schon lief die Installation wie gewohnt ab.
 
Zuletzt bearbeitet:

EinHauchEpic

New member
Hey :) weiß nicht, ob du noch Aktiv im forum bist, aber ich probiers mal aus.
Hab exakt dasselbe bei meinem PC :/ immer bei 11% frierts ein.
Wie hast du deine ram riegel denn umgeszeckt wenn ich fragen darf? Kann mir da
Nichts drunter vorstellen ;)

Sys:
Amd Phenom II X4 955 be
Foxconn ag880 chipsatz oder so(auf jedenfall 880)
radeon hd6870
CM 500Watt
Und heut ne neue festplatte dazu.
Würd mich sehr über antwort freuen, da mein pc seit 4monaten einfriert!! und nicht geht :(
Verzweifle langsam.
LG epic ;)
 
X
Keine passende Antwort gefunden?