Vista Media Center stürzt in der Videobibliothek ab

Levi23

New member
Hallo.

Ich nutze Vista Home Premium auf einen Shuttle SN68PTG5 als HTPC.
Wenn ich nun ein Video abgespielt habe und von diesem zurück zur Bibliothek wechsel, wird meistens (aber nicht immer) der Bildschirm schwarz.
Oft kann man dann das VMC mit der Fernbedienung wieder "erwecken".

Ihr könnt euch bestimmt vorstellen, wie nervig dieses Problem ist.
Hoffentlich kennt hier jemand eine Lösung.

Levi23
 

DogSoldier

New member
Ich habe gerade bei mir gesehen das mein PC automatische Updates gemacht hat. Da war ein Update was irgendwein Problem mit dem Media Center lösen soll. Ob es das ist was du suchst weiß ich nicht, Musst mal gucken. Es handelt sich um das Update: KB950126

lg Dog
 

Levi23

New member
Das hab iczh schon gesehen.
Die Updates sind auf dem neusten Stand.

Das Problem tritt übrigens auch oft auf, wenn man den Film pausiert.

Vielleicht hat das Ganze ja was mit dem Videocodex zu tun.
 

DogSoldier

New member
Hmm. Was hast du denn für ein System? Vllt hast du dir einen Virus eingefangen. Hast mal deine Festplatte defragmentiert? Wann wurde das letzte mal dein System neu aufgesetzt?
 

Levi23

New member
Es ist ein komplett neu aufgesetztes System, auf dem nicht anderes drauf ist als Speedfan und Antivir.

Also daran kanns wohl nicht liegen.
 

DogSoldier

New member
Beantworte doch bitte meine Fragen alle. Hast du vllt beim Festplatten formatieren (vor der Neuinstallation) auf schnell formatieren gemacht? Sonst müsste dir ein anderer helfen. Sorry.
 

Levi23

New member
Ja, ich meine mich zu erinnern, dass ich eine Schnellformatierung gemacht habe.
Aber NTFS sollte damit doch kein Problem haben.

Ich defragmentiere jedenfalls gleich mal, vielleicht bring es was.
 

Levi23

New member
Kann mir denn keiner weiterhelfen?

Ich habe außerdem das Gefühl, dass der Fehler immer häufiger autritt, wenn das System länger läuft.
 
X
Keine passende Antwort gefunden?