Videos von Youtube kein Ton !

mrbling

New member
Hallo,

Seit 3 tagen kann ich keine videos auf youtube mehr mit ton sehen . DAs video läuft aber kein ton. Dazu kommt dass die standart töne von windows xp nichtmehr kommen( startton usw.). Ich habe den neuesten trieber instaliert, habe alles wieder auf windows standart ton gestellt. Habe wieder anstadt service pack 3, service pack 2. Hab mozilla neu instaliert und flash player auch neu. Und langsam bin ich an den grenzen meines wissens. Habe lauter FOren durchgelesn und einfach nichts hat geklappt.

Ich hoffe ihr könnt mir irgendwie helfen.

mfg mrbling:)
 

pixelflat

Super-Moderator
Funktioniert denn sonst der Ton?

Versuch mal im WMP ein Video oder eine Audio-Datei abzuspielen (Notfalls eine CD)...
 
Lautsprecher eingeschaltet?
Lautstärke stummgeschaltet?
Lautstärkeregler bei Youtube aufgedreht?

Mal bitte auf Lautsprecher neben der Uhr in der Taskleiste rechtsklicken und gucken welche Soundausgabegeräte als Standard eingestellt sind.
 
Zuletzt bearbeitet:

mrbling

New member
Hey

Lieder vom pc aus gehen zu abspielen. Alles ist auf an gestellt. Die Boxen sind auch voll funktionstüchtig.

:eek:
 

pixelflat

Super-Moderator
Funktionierts nur bei Youtube nicht? (zB myvideo.de testen)
Oder nur im FF nicht? (IE, Opera...)

Deine Windows-Sounds gehn ja auch nicht. Schon mal versucht, bei der Auswahl der Sounds auf die Vorschau zu klicken (Systemsteuerung > Sounds und Ausgabegeräte > Sounds)?
Auch mal im Gerätemanager schaun, ob die Soundkarte erkannt wird, und ob Probleme bekannt sind (Doppelklick aufs Gerät, unten steht "Gerätestatus").

Desweiteren gibts im DirectX-Diagnoseprogramm (Start > Ausführen > "dxdiag") einige Sound Tests...
 

mrbling

New member
Ja is bei allem des gleiche..... dass mit systemsteuerung hab cih alles hsocn ausprobiert ich bin ja kein anfänger nur langsam geht mit das wissen aus. Soudnkarte wird ebenfalls alles erkannt.
 

Arkos

New member
naja neuerdings sperren die den sound von viedeos von dehnen sie der meinung sind das das urheberrecht verletzt worden ist.
Schau mal ob da was darüber steht.
 

mrbling

New member
Hey .... also ich habe den PC komplett neu aufgesetz ... nur das hat alles wieder in ordnung gemacht !!!!

mfg mrbling
 
X
Keine passende Antwort gefunden?