Stop 4e - Blue screen

Frittenhorst88

New member
Hallo,

ich hoffe ihr könnt mir weiterhelfen, ein Bekannter von mir meinte, dass sein Rechner unregelmäßig abstürzt. Als ich den dann angeschaltet habe, lief alles ganz normal, habe dann mal mit Memtest http://www.chip.de/downloads/MemTest_13007829.html getestet und schwupps SOFORT Bluescreen mit der Meldung pfn_list_corrupt STOP 0x0000004e(....).......
ich ging somit von defektem Ram aus. RAM austauschen bringt aber auch nichts. Stürzt immernoch ab.

Im abgesicherten Modus stürzt er auch ab.
Es ist nichts übertaktet, Board und Lüfter waren völlig verstaubt....gesäubert, trotzdem noch das Problem
Mit memtest86 werden keine Fehler gefunden.

Daten:
Windows Vista Home Premium
Hersteller Hyrican

Prozessor: AMD Athlon(tm) 64 X2 Dual Core 4000+ 2.11Ghz
Ram: 1791MB (2*DDR 2)
32Bit

Board: Asus M2N-MX SE
NVIDIA GeForce 6150 nForce 430
HDD 160GB SATA Hitachi HDS721616P

Mit Windbg kommt das raus, kann da jemand was mit anfangen???:

Bugcheck Analysis *
* *
*******************************************************************************

PFN_LIST_CORRUPT (4e)
Typically caused by drivers passing bad memory descriptor lists (ie: calling
MmUnlockPages twice with the same list, etc). If a kernel debugger is
available get the stack trace.
Arguments:
Arg1: 00000099, A PTE or PFN is corrupt
Arg2: 000afef7, page frame number
Arg3: 00000003, current page state
Arg4: 00099c14, 0

Debugging Details:
------------------

Page 9404a not present in the dump file. Type ".hh dbgerr004" for details

PEB is paged out (Peb.Ldr = 7ffdb00c). Type ".hh dbgerr001" for details

PEB is paged out (Peb.Ldr = 7ffdb00c). Type ".hh dbgerr001" for details

BUGCHECK_STR: 0x4E_99

DEFAULT_BUCKET_ID: VISTA_DRIVER_FAULT

PROCESS_NAME: memtest.exe

CURRENT_IRQL: 2

LAST_CONTROL_TRANSFER: from 81ce376f to 81cd8569

STACK_TEXT:
987fbc38 81ce376f 0000004e 00000099 000afef7 nt!KeBugCheckEx+0x1e
987fbc50 81c1de95 81d12350 84f09618 000ae0ca nt!MiBadShareCount+0x24
987fbc8c 81c118c1 84f09618 ffffffff 00000004 nt!MiRestoreTransitionPte+0x359
987fbca0 81c11816 84f3f900 ffffffff 84f3f960 nt!MiRemoveStandbyPage+0x88
987fbcb0 81caed46 00000000 00000004 00000000 nt!MiRemoveLowestPriorityStandbyPage+0x24
987fbce4 81cab9ca 00000004 469ca000 003a277c nt!MiRemovePageZeroPreferred+0x1a8
987fbd4c 81c8fa34 00000001 469ca000 00000001 nt!MmAccessFault+0x1cd8
987fbd4c 004022dd 00000001 469ca000 00000001 nt!KiTrap0E+0xdc
WARNING: Frame IP not in any known module. Following frames may be wrong.
0000002a 00000000 00000000 00000000 00000000 0x4022dd


STACK_COMMAND: kb

FOLLOWUP_IP:
nt!MiBadShareCount+24
81ce376f cc int 3

SYMBOL_STACK_INDEX: 1

SYMBOL_NAME: nt!MiBadShareCount+24

FOLLOWUP_NAME: MachineOwner

MODULE_NAME: nt

DEBUG_FLR_IMAGE_TIMESTAMP: 468308e9

IMAGE_NAME: memory_corruption

FAILURE_BUCKET_ID: 0x4E_99_nt!MiBadShareCount+24

BUCKET_ID: 0x4E_99_nt!MiBadShareCount+24

Followup: MachineOwner
---------

0: kd> lmvm nt
start end module name
81c00000 81fa1000 nt (pdb symbols) C:\symbols\ntkrpamp.pdb\204E914FE5FC4EA59C463FA3AF3B81E12\ntkrpamp.pdb
Loaded symbol image file: ntkrpamp.exe
Image path: ntkrpamp.exe
Image name: ntkrpamp.exe
Timestamp: Thu Jun 28 03:03:37 2007 (468308E9)
CheckSum: 003670DE
ImageSize: 003A1000
File version: 6.0.6000.16514
Product version: 6.0.6000.16514
File flags: 0 (Mask 3F)
File OS: 40004 NT Win32
File type: 1.0 App
File date: 00000000.00000000
Translations: 0409.04b0
CompanyName: Microsoft Corporation
ProductName: Microsoft® Windows® Operating System
InternalName: ntkrpamp.exe
OriginalFilename: ntkrpamp.exe
ProductVersion: 6.0.6000.16514
FileVersion: 6.0.6000.16514 (vista_gdr.070627-1500)
FileDescription: NT Kernel & System
LegalCopyright: © Microsoft Corporation. All rights reserved.


EDIT (autom. Beitragszusammenführung):


achso
Ram: 1791MB (2*DDR 2)
Graka Onboard!!
 
Zuletzt bearbeitet:

Frittenhorst88

New member
sind alle treiber(insbesondere die grafiktreiber) ordentlich installiert?

ja habe den aktuellen treiber von nvidia direkt gezogen

der Rechner stürzt auch nur ab, wenn der Ram hoch ausgelastet wird....
bei dem oben verlinkten memtest kann man einstellen wie viel Ram ausgelagert werden sollen. Ca. ab 1500 MB kommt der Blue Screen.
Ohne den Test kommt ein Blue Screen etwa jede Stunde unregelmäßig bei zb. drei offenen Browsertabs

(bei meinem eigenen Rechner mit 4GB verläuft der Test ohne Probleme auf Vollleistung)
 

PadB

New member
This indicates that the memory management Page File Number list is corrupted. Can be caused by corrupt physical RAM, or by drivers passing bad memory descriptor lists.

RAM also defekt. Was hast du ausgetauscht? Beide RAM-Riegel oder nur einen? Seit wann besteht der Fehler? Auf einmal oder erst nachdem was an der Hardware verändert wurde?
Jemand anderes hat auch geschrieben, dass es an der Onboard Grafikkarte lag, weil die sich immer schön den RAM geschnappt hat. Also auch mal Grafikkarte einsetzen, wenn ihr eine habt.

- Du postest ja auch in anderen Foren mit dem Problem > Wäre also toll auch zu sagen was GENAU du schon versucht hast, sonst raten wir hier ins Blaue!
 

Frittenhorst88

New member
Re:padB

danke erstmal für deine Antwort.

Du postest ja auch in anderen Foren mit dem Problem
schlimm?

RAM also defekt. Was hast du ausgetauscht?
1.habe beide Ramriegel ausgetauscht, 2. danach jeweils nur einen von den Originalen und 3.danach nur jeweils einen von den neuen in die jeweiligen Steckplätze je einmal eingebaut......trotzdem immer wieder Bluescreen beim Memtest

die Ramriegel funktionieren übrigens in einem anderen Rechner einwandfrei!

Seit wann besteht der Fehler? Auf einmal oder erst nachdem was an der Hardware verändert wurde?
Es ist nicht mein Rechner wie bereits erwähnt, allerdings sollte keine weitere oder ausgetauschte Hardware vorhanden sein.
Im Januar war ein Virus drauf (mit Malewarebytes entfernt, muss mal nach dem Logfile suchen)....seit dem Virus trat der Fehler nach Angabe meines Kumpels auf.
Muss dazu sagen, dass ich gestern noch das Betriebssystem neu aufgesetzt habe (immernoch Bluescreen)

Jemand anderes hat auch geschrieben, dass es an der Onboard Grafikkarte lag
Onboard-Graka's klauen sich natürlich Ram sprich 2048MB - 256MB = 1792MB, was natürlich nicht erklärt warum der Rechner beim Ramtest abstürzt, wenn ich auf 1792 MB teste, denn bei meinem Rechner kann ich auch auf volle 4GB testen ohne, dass er abstürzt.

Habe dennoch neuen Graka-Treiber von Nvidia installiert, ohne Erfolg im Bezug auf das Problem

Zudem habe ich den virtuellen Speicher im Bios der Graka auf 128 MB gesenkt, ohne Erfolg....HABE LEIDER KEINE PCI EXPRESS GRAKA ZUR HAND-.-

Wäre also toll auch zu sagen was GENAU du schon versucht hast, sonst raten wir hier ins Blaue!
desweiteren:
1. Soundkartentreiber aktualisiert
2.Norton Antivir deinstalliert
3.malewarebytes durchlaufen lassen (0 infizierte Objekte)
4. Bios reset durch herausnehmen der Batterie
5. memtest86 per boot ,... ohne fehler
6. oben verlinkter memtest im "normalen und abgesicherten Modus bei voller Auslastung > Bluescreen
7. dieser Memtest bis ca 80% der Volleistung des virtuellen Speichers also
bis ca 1500MB RAM läuft stabil!?!
8.Chipsatztreiber aktualisiert
9. msconfig > maximaler speicher auf 1500 MB beschränkt, aber selbst dann stürzt er wieder bei 80% dessen Leistung ab
11. Spannung bei 11,97V , auch andere Spannungen i.O.
12. Speaker piept nicht (mit und ohne Ram)

WICHTIG: CPU läuft beim RAM-test auf 100%!!!! könnte es auch daran liegen? passt allerdings nicht zur Fehlermeldung.
Habe im Bios auch keine VDIMM funktion um die spannung der RAM's zu verändern.....BIOS update?? Motherboard defekt?

achso Lüfter hab ich natürlich gereinigt, Temperaturen sind OK

@PadB hoffe die Beschreibung ist ausreichend ;-)
danke für eure Antworten
 
Zuletzt bearbeitet:

PadB

New member
Klingt in der Tat nach einem defekten Mainboard oder zumindestens defekten RAM-Bänken, denn wenn der Arbeitsspeicher bei dir läuft, aber bei deinem Kumpel der PC immer abstürzt, ist ja was faul.. ansonsten ganz sicher die Kompatibiltät überprüft von RAM zu Mainboard?
 

Frittenhorst88

New member
Klingt in der Tat nach einem defekten Mainboard oder zumindestens defekten RAM-Bänken

unwahrscheinlich, dass beide Rambänke defekt sind oder??
stürzt ja auch nur mit einem Baustein EGAL auf welcher Bank ab....
werd ihn mal darauf hinweisen, dass sein Mainboard defekt ist....
am Speakeranschluss ist blöderweise kein Speaker LOL

ansonsten ganz sicher die Kompatibiltät überprüft von RAM zu Mainboard?

Fehler auch bei original Ram, ging ja damals auch

hab jetzt mal zwei 2GB/667 DDR-2 eingebaut.....sind natürlich wegen Onbord-Graka und 32Bit version nur ca 3,3 GB nutzbar, allerdings stürzt der Rechner jetzt nach 5 Stunden Laufzeit bei Normlbetrieb nicht mehr ab. Auf der anderen Seite auch wieder sofort Bluesreen nach Memtest unter voller Auslastung der DIMM's
 
Zuletzt bearbeitet:
X
Keine passende Antwort gefunden?