störgeräusche beim cd-abspielen

babyboom

New member
hallo miteinand!

ich plage mich schon seit ewigkeiten mit meiner soundkarte rum (terratec dmx 6fire 24/96)
momentan kann ich keine cds am pc anhören; ein penetrantes brummen zerstört mir den genuss: vergleichbar mit verzerrgeräuschen, die von handys in der nâhe von lautsprechern erzeugt werden und das ganze ca im 2-sekundentakt.
das gleiche problem hab ich bei dvds die ich im dvd-laufwerk abspiele (mit vlc-player): bild is da, ton grummelt!
was tun?
ausserdem fällt auf, dass das ein und das selbe lied im mediaplayer, mal einen halbton höher, mal in originaltonhöhe abgespielt wird...
hab schon stunden damit verbracht, mit den einzelnen parametern, auf die ich im soundkarten-controlpannel zugreifen kann, herumzujonglieren: dma-puffergrösse jetzt bei 5sekunden, asio buffersize bei 256...
wisst ihr wie man die parameter am besten setzt? und is das der grund für meine tonprobleme?
vielen dank im voraus!
is mein erster eintrag, hoff ich hab nicht gegen allzuviele forenregeln verstossen...
liebe grüsse
babyboom


Computer:
Betriebssystem Microsoft Windows 2000 Professional
OS Service Pack Service Pack 2
DirectX 4.07.00.0700 (DirectX 7.0)
Computername LERCH-UO35TOXSZ
Benutzername wowo

Motherboard:
CPU Typ Intel Pentium 4, 2000 MHz (20 x 100)
Motherboard Name Gigabyte GA-8SR533 (5 PCI, 1 AGP, 3 DDR DIMM, Audio)
Motherboard Chipsatz SiS 645
Arbeitsspeicher 512 MB (PC2700 DDR SDRAM)
BIOS Typ Award Modular (05/17/02)
Anschlüsse (COM und LPT) Kommunikationsanschluss (COM1)
Anschlüsse (COM und LPT) Kommunikationsanschluss (COM2)
Anschlüsse (COM und LPT) Druckeranschluss (LPT1)

Anzeige:
Grafikkarte NVIDIA GeForce2 MX/MX 400 (64 MB)
3D-Beschleuniger nVIDIA GeForce2 MX/MX 400
Monitor Plug und Play-Monitor [NoDB]

Multimedia:
Soundkarte SiS 7012 Audio Device
Soundkarte TerraTec DMX 6fire 24/96 Audio System

Datenträger:
IDE Controller SiS PCI-IDE-Controller
Floppy-Laufwerk Diskettenlaufwerk
Festplatte ST380021A (80 GB, 7200 RPM, Ultra-ATA/100)
Optisches Laufwerk JLMS DVD-ROM LTD-166S (16x/48x DVD-ROM)
Optisches Laufwerk LITE-ON LTR-48125S (48x/12x/48x CD-RW)
S.M.A.R.T. Festplatten-Status OK

Partitionen:
C: (NTFS) 20002 MB (17337 MB frei)
D: (NTFS) 56305 MB (19801 MB frei)
Speicherkapazität 74.5 GB (36.3 GB frei)
 

fr34k

New member
mal andere lautsprecher verwendet ?
50hz brummen ? (mal anseperate steckdosen anschließen pc und lautsprecher)

Pci slot mal gewechselt ?
usw.

könnte tausende ursachen haben.
Mobiltelefon, haustelefon mal entfernt ?

sollte aufjedenfall nicht an den einstellungen liegen. also default einstellen.
 

Antex

New member
Hallo
Ich Habe dieses Problem auch einmal gehabt da habe ich das Gehäuse des Computers mittels Kabel mit dem Gehäuse der Stereoanlage verbunden (Frame- Ground), was eine leichte Verbesserung brachte. Schlechte Netzteile sowohl in PC's als auch in Stereoanlagen verursachen auch solche Probleme. Besonders bei Billig-Geräten ist dies oft der Fall.
In diesem Fall konnte den Fehler nur mit einen Optischen Übertrager beheben. Achtung gewisse Kabellängen können auch problematisch sein Z.B. 11,5 Meter (CB Funkstörungen)
Gruss Antex
 
Zuletzt bearbeitet: