Speicher durch Aufrüstung zum X2 langsamer?

CompiWare13

New member
Hallo@all,

Ich hatte bis vor kurzem einen 3500er Venice, der Betrieb lief wie jetzt mit 11x218Mhz, Vcore stand (beim Venice 1,4 und beim aktuellen Manchester mit 1,3V).
Der Speicher lief und läuft mit 2,5-3-3-7-1T@2,65V.
Treiber waren und sind die neusten, Dual Core Optimierer ist installiert, Grakatreiber ist wie vorher der aktuelle Omega.
Alle Einstellungen sind also gleich und das System läuft sonst völlig rund.
Beide Kerne werden genutzt, Systemsteuerung sagt Multprocessor-Pc und die Laufwerke rennen im DMA, bzw. Ultra DMA Modus.

Nun habe ich festgestellt das sich die Ladezeiten in dem Game Schlacht um Mittelerde 2 verlangsamt haben und das recht deutlich.

Beim zocken/arbeiten ist kein Unterschied festzustellen, wie gesagt nur nach Auswahl des Spiels und bis zum Bildaufbau ist eine merkliche Verzögerung eingetreten.

Mit Everest Ultimate hatte ich zuvor eine Verzögerung von ca. 46 ns, nun sind es 52 ns, Lese- und Schreibrate ist in etwa gleich.

Auch ohne den Dual Core Optimierer sah es gleich aus, selbst nach Formatierung und Neuinstallation von Win XP alles dito.

Nun die Fragen:
Liegts am Kern?
Hat wer ähnliche Erfahrung?
Habe ich irgendetwas übersehen?
...und ist das anscheinend völlig normal?

Ist ja nicht weiter tragisch, würde mich halt nur interessieren.
Für Anregungen und Antworten schon mal ein recht herzliches Dankeschön!:)
 

DagoDuck

New member
Sagen wir einfach mal 2398 MHz. Spannung liegt bei 1,3 Volt? Bist du sicher, dass das ganze stabil läuft? Lass mal PRIME95 in zweifacher Ausführung oder Orthos mindestens 6 Stunden laufen. Bei Prime öffnest du unter "Optionen" -> Torture Test. Dann klickst du auf "Custom" und machst ein Häckchen bei "Run FTTs in place." Mit der zweiten Instanz musst du genauso verfahren. Erst dann stellt sich heraus, ob das ganze auch stabil läuft. Ist ja Dual-Core..
Der Speicher lief und läuft mit 2,5-3-3-7-1T@2,65V.
Laut deiner Sig. hast du 2 x 1 GByte DDR400 RAM von Samsung.. Was für Chips sind denn drauf? TCCC oder UCCC? Auch hier bitte ggf. mit Memtest86+ prüfen, ob dieser auch stabil läuft..
 

CompiWare13

New member
Hallo Dago,
erst mal Danke für die Hinweise, habe ich alle schon erfolgreich hinter mir.
Es ist ja auch keine Instabilität zu verzeichnen, Prime lief Nachts in 2 Instanzen problemlos durch, Memtest ebenso.

Ich habe absichtlich 11x218 MHz gepostet, da ich vorher mit gleichem Multi getaktet hatte. Vcore war stand, also 1,3V, habe nun mal auf 1,35V erhöht, ist beim Manchester ja nicht ungewöhnlich und liegt in der Norm.

Bei meinem Samsung handelt es sich um den UCCC mit org. Samsung Chips, also im Gegensatz zum CCC für schärfere Timings und deutlich höhere Taktraten geeignet.

Wie gesagt es läuft alles, auch die üblichen Benchmarks hatten entsprechend Punktezuwachs, Cinebenchergebnis verdoppelt sich, einzig die Prozentzahl bis zum Spielaufbau ist deutlich langsamer und die Verzögerung bei Everest verwundert mich.
Bisher geht mein einziger Gedanke in Richtung Manchester-Venice, etwas anderes fällt mir nicht ein...:cool: