speedtouch 580i - eingeschränkte Konnektivität

davidjohn15

New member
Hallo Leute,
ich besitze jetzt ein DSL-Modem mit Router. Von einem Freund der Alice hatte!
Name: speedtouch 580i

Mir geht es erstmal darum eine Verbindung mit dem Modem herstellen zu können. Ich habe im LAN1 den PC drin und der rest ist natürlich klar.
Wenn ich dann das Modem einschalte, dann versucht Windows, die IP-Adressen zu beziehen. Nach ca. einer halben Minute erscheint dann ein Hinweis das "eingeschränkte Konnektivität" besteht.

Wenn ich nun in der Eingabeaufforderung "ipconfig" eingebe, dann steht dort kein Gateway. Auch "ipconfig /release" und "ipconfig /renew" hilft nicht.

Auch wenn ich die Treiber installiere, keine Verbindung möglich!

Ich habe auch schon gegoogelt, aber leider keine Hilfe gefunden die mir geholfen hat.🙁

Darum bitte ich Euch nocheinmal mir bei meinem Internet Problemen behilflich zu sein.🙂

MFG John
 
Kann mir keiner weiterhelfen?
Das wär mir sehr wichtig, da ich derzeit kein Internet habe🙁

Gruß John

Ich habe endlich eine Mail erhalten, mit einer Firmware.
Jetzt kann ich mich mit dem Router verbinden.

Allerdings kann ich mich nicht mit dem internet verbinden.
Hier der Fehler:



Ich denke das liegt an den VPI/VCI Einstellungen.
Wenn ja, wie sind die von 1und1?
Woran könnte das denn noch liegen?

Mein Betriebssystem: Windows Vista Ultimate 64Bit


Gruß John
 
Zuletzt bearbeitet:
580i

hallo habe in netz diesen artikel gefunden, da ich das gleichen problem hatte. nach den anweisungen hat es gelappt

mfg. gatmeta



Mein kleines "offenes" Tutorial dazu:
Schritt 1: Neue Firmware installieren.

Ladet Euch unter diese Firmware runter.
"Router" anschliessen. Erstmal nur Netzteil und ein Netzwerkkabel das mit Eurem PC verbunden wird. WLAN und DSL später, um Fehlerquellen von vornherein auszuschliessen.
Wir gehen in unsere Netzwerkeinstellungen und sprechen das Gerät auf der IP 10.0.0.137 an. Geht hierzu folgendermaßen vor: LAN Verbindung wählen > rechte Maustaste: "Eigenschaften" > Den Eintrag "Internetprotokoll (TCP/IP)" auswählen > "Eigenschaften" > "Folgende IP Adresse verwenden" > "Subnetzmaske" 255.0.0.0 > bestätigen und fertig. Verbinden.
Bei Problemen ggf. die WLAN Verbindung während der konfiguration deaktivieren und/oder die IP: 192.168.1.254 ausprobieren.
Den Upgrade Wizard starten und bei der Abfrage nach den Zugangsdaten einfach "alicedsl" als Benutzernamen und "admin" als Passwort eingeben. Anschliessend noch die *.bin-file aus dem entpackten Verzeichniss auswählen. Wartet bis die Software alles installiert hat.


Schritt 2: DSL Verbindung einrichten.

Browser Eurer Wahl öffnen und entweder werdet Ihr gleich auf die Konfigurationsseite des Routers geleitet, oder ihr gebt folgendes in Eure Adresszeile ein:
Ihr werdet erneut nach Zugangsdaten gefragt, da diese sich durch das Firmwareupdate geändert haben. Benutzername jetzt: "administrator", kein Passwort.
Schliesst Euer DSL-Kabel an.
Menü > "SpeedTouch" > "Set Up"
Diesmal konfigurieren wir das ganze selbstverständlich nicht als Bridge, sondern als Router.
Sollte keine Verbindung zu Eurem Provider herstellbar sein, so versucht die "VPI/VCI" - Daten Eures Providers über google rauszufinden.
PPP over Ethernet (PPPoE) wird wohl in den meisten Fällen die richtige Wahl sein.
Zugangsdaten des Providers eingeben.
Neuer Benutzername und Passwort für Euren Router - unbedingt merken, ansonsten Hardwarereset über den kleinen vertieften Schalter auf der Rückseite und bei Punkt 1. wieder anfangen.
Wir gehen in unsere Netzwerkverbindungen ("Start" > "Verbinden mit" > "alle Verbindungen anzeigen") und konfigurieren unsere WLAN Karte (bei onboard ist es genau das selbe)
Rechte Maustaste auf "Drahtlose Netzwerkverbindung" > Den Eintrag "Internetprotokoll (TCP/IP)" auswählen > "Eigenschaften" > darauf achten das in beiden Karteireitern alles automatisch bezogen und zugewiesen wird. Ferner sollte unter dem Kartreiter "Allgemein" > Button "Erweitert" etwas von "DHCP aktiviert" stehen. > Bestätigen.
Deaktiviert nun Eure LAN Verbindung. ("Rechte Maustaste" > "Deaktivieren") und aktiviert ggf. Eure WLAN Verbindung.
Test und Konfiguration: >


Schritt 3(Zusatz): Sicherheitsaktiviertes WLAN.


"Home Network" > "WLAN: SpeedTouch123456(54Mbps)" > "Configure" > "Use WPA-PSK Encryption" > "WPA-PSK Encryption Key:" > hier den Key eintragen der auf der Unterseite des Geräts steht, falls dies nicht schon automatisch passiert ist.
"WPA-PSK Encryption Type:" > "TKIP"
"Apply" > ihr solltet nun eiskalt die Verbindung zum Router verlieren. Das ist normal - keine Panik.
weiter unter WIN XP: "Netzwerkverbindungen" > Rechte Maustaste auf "Drahtlose Netzwerkverbindung" > Karteureiter "Drahtlosnetzwerke" > "Bevorzugte Netzwerke" - hier müßte Euer Router auftauchen. Andere Geräte ignorieren wir, denn das sind wahrscheinlich Eure lieben Nachbarn. > "Eigenschaften" > "Drahtlosnetzwerkschlüssel" > "Netzwerkauthentifizierung": WPA-PSK > "Datenverschlüsselung": TKIP > "Netzwerkschlüssel" & "Netzwerkschlüssel bestätigen": erneut den Schlüssel von der Unterseite des Geräts eingeben. > alles Bestätigen > Fertig.

Glückwunsch. Die Netzwerkarte und der Router sollten sich nun wieder gegenseitig mögen und ihr habt Euren WLAN Router + Modem (abgesichert) und wahrscheinlich ein, oder zwei Staubfänger weniger in der Wohnung.

Ich hoffe mein kleines Tutorial hat gefallen, wenn es auch für den ein oder anderen versierteren Anwender vielleicht etwas "sehr genau" war.
 

Online-Statistiken

Zurzeit aktive Mitglieder
0
Zurzeit aktive Gäste
20
Besucher gesamt
20

Beliebte Forum-Themen

Zurück
Oben Unten