Seltsame Online Fehler

ATR_Blacks

New member
Hallo Technik-Freunde,


in all den Jahren PC- und Internet-Nutzung konnte ich alle Probleme durch Ausprobieren, Google-Suche oder spätestens Neuinstallation beheben. Nun bin ich aber völlig ratlos. Ich hoffe, hier im richtigen Unterforum zu sein, falls nicht, kann der Beitrag gerne verschoben werden. Hier die Situation mit allen Infos, die mir zur Verfügung stehen:

Ich bin vor 2 Monaten umgezogen und hatte an meinem Haupt-Notebook plötzlich folgendes Problem: Bei vier verschiedenen WordPress-Seiten, die ich betreibe, konnte ich keine Aktualisierungen ausführen und auch keine Beiträge erstellen. Wollte ich einen Beitrag erstellen, wurde ich nach dem Klick auf „veröffentlichen“ zur Beitragsübersicht weitergeleitet, aber der neue Beitrag wurde nicht erstellt. Wollte ich einen vorhandenen Beitrag editieren, lud die Beitragsseite bei einem Klick auf „aktualisieren“ neu ohne die Aktualisierungen zu übernehmen. Wollte ich ein Plugin aktualisieren, erhielt ich die Fehlermeldung „Aktualisierung fehlgeschlagen : 0“.

Nun könnte man denken, das wäre ein WordPress-Problem, allerdings habe ich ein ähnliches Problem auch bei einer völlig anderen Webseite entdeckt. Wollte ich mich in den Kundenbereich dieser Webseite einloggen, wurde nach dem Klick auf „einloggen“ die Anmeldeseite neu geladen und die Meldung „Bitte überprüfen Sie Ihre Eingaben“ angezeigt. Die Eingaben waren zu 100% korrekt und vor dem Umzug konnte ich mich regelmäßig problemlos einloggen.

Daraufhin habe ich diverse Dinge ausprobiert: Die Fehler sind bei zwei anderen Notebooks ebenfalls aufgetreten. Beim Smartphone das gleiche Spiel, bis ich statt des Wlans, die mobile Datenverbindung eingeschaltet habe. Mit der mobilen Datenverbindung funktionierte plötzlich alles einwandfrei. Daraus schloss ich, dass etwas mit dem Wlan nicht stimmen könnte. Nun wollte ich den Internet-Anbieter ohnehin wechseln, weil die Verbindung instabil war. Daher habe ich das Problem vorerst nach hinten geschoben und auf den neuen Internet-Anbieter gewartet. Diesen habe ich nun.

Das Problem ist leider dadurch nicht gelöst, aber gestaltet sich ein wenig verändert: Auf meinem Haupt-Notebook kann ich den oben erwähnten Kundenbereich nach wie vor nicht öffnen. Bei meinen WordPress-Installationen kann ich immer genau 1 Plugin aktualisieren. Danach muss ich zur Startseite zurückkehren, wieder zu den Plugins navigieren und kann dann das nächste Plugin aktualisieren. Beiträge erstellen oder editieren kann ich weiterhin nicht. An zwei anderen Notebooks treten die WordPress-Fehler genauso auf, dafür kann ich den Kundenbereich auf beiden anderen Notebooks ohne Probleme betreten.

Auf dem Smartphone und einem Tablet kann ich alles im Wlan ohne Probleme ausführen. Hier zeigen sich keinerlei Fehler mehr.

Die Situation ist also völlig verquer und ich erkenne keinen Ansatz, an dem ich angreifen könnte.

Ich bin euch für jede Idee dankbar - vielen Dank und viele Grüße!
 

luisabauer

New member
Hallo ATR_Blacks
Ich versuche dir mal zu helfen. Du meintest ja, dass über die mobilen Daten alle Geräte und Websites problemlos laufen würden. Aber jetzt, trotz des neuen WLAN Anbieters das Problem nicht gelöst ist. Das WLAN in Deutschland ist ja eh hervorragend (nicht), also könnte ich mir vorstellen, dass es trotzdem daran liegen könnte. Updates machst du hoffentlich regelmäßig, oder? Daran könnte es vielleicht auch liegen.
Ansonsten gibt es im September auch ein Google Lighthouse Update: https://www.onlinesolutionsgroup.de/blog/google-lighthouse-8-3-0-update-das-ist-fraggle-rock/ Das soll "Webseiten auf Engpässe in der Web-Performance sowie Probleme mit der Erreichbarkeit" testen. Vielleicht ist ja das die Lösung?
 
X
Keine passende Antwort gefunden?