RAM wird nicht komplett erkannt!

Hopping Witch

New member
Hallo zusammen,

ich hoffe, Ihr könnt mir bei folgendem Problem helfen; zuerst mal ein paar PC-Eckdaten:

Mainboard Foxconn P9657AA (aktuelles BIOS)
Intel Core 2 Duo E6300
4 x 512 MB DDR2-RAM (Double Sided von Aeneon)
Foxconn Geforce 7600GS

Nun zum Thema: Es werden vom BIOS, Windows XP und Everest lediglich 512 MB RAM erkannt.

Unter CPU-Z tauchen aber die kompletten 2048 MB unter "Memory - Size" auf, wobei auch Dual Channel-Betrieb gemeldet wird. Unter "SPD - Modul Size" werden 4 RAMS a 512 MB aufgeführt.

Ich habe den RAM-Takt im BIOS sowohl auf 4-4-4-11 als auch auf "auto" laufen lassen (4-4-4-12); das BIOS erkennt aber immer nur 512 MB.

Weder die Riegel noch die RAM-Slots können dann doch defekt sein, oder? Sonst würde CPU-Z ja nicht alles erkennen - nur was muss ich anstellen, damit das BIOS das auch kapiert? Bitte helft mir!

LG, Silvia
 

fr34k

New member
vielleicht tut CPU-Z auf einer anderen ebene die riegel ansprechen
daher könnte es nur zufall sein

wenn sie vom bios nicht erkannt werden sind sie in der regel auch nicht ansteuerbar

konntest du ausschließen das die riegel defekt sind ?
muss man vielleicht im bios 4 ram riegel betrieb einstellen ?

sind eventuell die riegel inkompatibel mit deinem mainboard ?
 

comtuner

New member
RAM nicht erkannt!

Ich hatte bis jetzt 2048 MB(2 x 1024 MB) Ram von Corsair. Nun habe ich noch mal 2048 MB ( 2 x 1024 MB) gekauft aber das System erkennt nur 2,50 GB. Ich habe Windows XP Home Edition. Ich dachte das XP Home Edition bis zu 3 oder 3,5 GB erkennt!
 

Rush92

New member
1. Sind es identische Ram-Module von Corsair?

2. Kann es gut sein das Home Edition weniger erkennt. Bei Professionals habe ich 3 GB.

3. Würden z.Z. 2,5GB vollkommen reichen. :)
 

comtuner

New member
Die RAM-Module sind völlig identisch, aber ist ja auch nicht so schlimm. Wie gesagt 2,5 gb reichen.
 

Rush92

New member
Habe grade nochmal nachgeschaut. Windows Home Edition erkennt nur 2,5GB sonst bräuchtest du die 64bit Version oder halt für 3GB Professionals.

Mfg Rush :)
 

Rush92

New member
Quelle Wikipedia:
Original Equipment Manufacturer

Unter einem Original Equipment Manufacturer (abgekürzt OEM, englisch für Originalausrüstungshersteller) versteht man dem Wortsinn nach einen Hersteller fertiger Komponenten oder Produkte, der diese in seinen eigenen Fabriken produziert, sie aber nicht selbst in den Handel bringt (siehe auch die von Microsoft verwendete Definition [1] ). In etlichen Branchen hat sich jedoch die gegenteilige Bedeutung des Begriffs OEM etabliert.
Mfg ;)
 

Rush92

New member
Wenn dein PC nicht all zu alt ist "KÖNNTE" man dir auch villeicht die Vista 64bit Version empfehlen. Nachdem Motto: "Wenn schon denn schon". :D Doch da könnte es villeicht noch einige Probleme mit PC Games geben. Naja ich weiß ja nicht wofür du die 4GB hauptsächlich nutzt. :) Die Preise kenne ich da auch nicht. :) Evtl. lohnt sich sogar die Professionals 32bit Version da hast du dann halt 3GB aber ein stabiles System mit "Service Pack 2 halt.(Free downloaden)"
 

comtuner

New member
Bei Vista kann ich aber keine älteren Spiele zocken, deswegen bevorzuge ich xp. ich kaufe mir jetzt Windows XP Professional 64-bit version, denke ich.
 

nikopubbsi

New member
Arbeitsspeicher wird nicht vollständig erkannt

Hallo

Ich habe ein Problem mit meinem Arbeitsspeicher. Ich habe normalerweise 4gb DDR2 Ram doch diese werden nicht voll angezeigt nur 3582 mb werden angezeigt. Ich habe auch schonmal die Chips einzeln reingesteckt auf beiden wurde dann 2048 mb ram angezeigt aber wenn ich beide reinstecke zeigt es nur 3582 mb ram an :wtf:.
Windows Vista Home Premium x64 Service Pack 2
Mainboard P5KPL/1600
Intel Core 2 Duo E8400@ 3000MHz
NVIDIA GeForce 9800 GT

Danke im vorraus
 

Gigelz

New member
sicher das du windos xp 64bit hast ?
hast du memory rempapping im bios aktiviert ?

ps: willkommen im forum :)
 

nikopubbsi

New member
Hey

Im Bios stand memory rempapping auf disable ich habs dann auf enable gestellt und es wurden 4094mb ram eingestellt.

Vielen Dank für die Schnelle Hilfe.:)
 

Dima

New member
Bei mir ist das so ich habe 6 GB G-Skill im Triplechannel einzeln gingen sie aber nicht auf allen slots mal zeigt er 2 GB mal 4 mal 6 an dan dachte die ich die neuen rams sind schon defekt eingetauscht danach bestand immer noch das selbe problem nun meinten die von Hardwareversand kann sein das die slots am mainboard kaputt sind habe jetzt mein rechner eingeschickt hoffe die beheben das und die Bluescreens bin da echt entäuscht rechner mit neuster technik für 1.375 euro und schon nach 2 drei wochen dieses automatische neu gestarte von selbst wen man den rechner an macht dan diese Bluescreens und fehler :/
 

Leader

New member
hi,

hast du sie auch in der richtigen reihenfolge eingesteckt zuerst die drei orange farbenen slots (slot 2-4-6)?

sonst gehts nämlich nicht!


greetz
Leader
 

PCBeast

New member
RAM wird nicht vollständig erkannt! Brauche Hilfe

Hi Leute. Hoffe, dass ihr mir weiterhelfen könnt(wieder). Hab heute 9GB RAM eingebaut. Als ich mein PC gestartet habe, hat alles wunderbar geklappt und die 9GB RAM wurden erkannt:D. Als ich es zum 2.ten mal gestartet habe hat es auf einmal nur 6GB erkannt:fuchtel:. Soll ich jetzt die 3GB wieder zurückgeben oder kann man dieses Problem beheben??