Ram-Slot funktioniert mutmaßlich nicht

DanMo

New member
Mainboard: H110M PRO-VD
CPU: i5 6500
GPU: GTX 1060

Hallo zusammen,

aktuell habe ich leider Probleme mit meinem Arbeitsspeicher. Das Problem sieht folgendermaßen aus:

Der zweite RAM-Slot scheint offensichtlich nicht zu funktionieren (das MB hat nur zwei Slots, also gibt es keinen großartigen Spielraum).
Und zwar unabhängig davon, ob zwei RAM-Riegel oder nur ein RAM-Riegel drin ist. Wenn ich auf Slot 1 nur einen RAM-Riegel booten will, klappt alles wunderbar.
Aber sobald der zweite Slot ins Spiel kommt, fährt der PC nicht hoch - wie gesagt: Egal ob nur ein RAM-Riegel auf Slot 2 und Slot 1 leer bleibt oder ob beide Slots besetzt sind.

Auf dem Mainboard blinken dann die CPU- und RAM-LEDs abwechselnd, siehe Video:

Noch ein paar Background-Informationen, um die Fehlersuche möglicherweise einzuschränken: Zuvor wollte ich mein Setup etwas umbauen. Ich habe mir ein neues Mainboard (MSI MAG B365M Mortar) und eine neue CPU (i7 9700k) zugelegt. Und bitte keine Kritik hinsichtlich der Auswahl - die habe ich schon genug geerntet - hab beides schon zurückgeschickt :)
Jedenfalls baute ich dann alles zusammen, alles hat soweit geklappt, bis dann dort erstmals der Fehler auftrat. Dort habe ich beide RAM-Slots in die korrekten Slots gepackt (A2 + B2). Allerdings war kein Boot-Vorgang möglich und hier leuchteten die DRAM- und CPU-LEDs ebenfalls abwechselnd. So habe ich erstmal geschlussfolgert, dass wohl etwas an der neuen Hardware nicht funktioniert. Daher habe ich meine gesamte Hardware zurück eingebaut, inkl. Kühler usw.

Zu meinem Entsetzen stellte ich fest, dass dann auch da das Problem mit dem RAM/CPU auftrat, wie bereits mehrfach geschildert. Als ich dann auf meinem alten MB verschiedenste Kombinationen hinsichtlich der Slot-Belegung ausprobierte, kam ich erstmal zur Schlussfolgerung, dass wohl ein RAM-Riegel kaputt sei. Daher hab ich mir jetzt einen neuen Riegel gekauft, mit der Hoffnung, dass alles wieder in Ordnung kommt. Leider Pustekuchen. Der neue RAM-Riegel funktioniert auf Slot 2 auch nicht. Auf Slot 1 alleine allerdings schon. Daher kann man ja ausschließen, dass etwas mit den RAM-Riegeln als solches defekt sei.

Ich hoffe, dass ich euch mit den Infos nicht erschlagen habe. Daher nochmal eine kurze Chronologie:
1. Neues Setup eingebaut - PC konnte nicht booten - DRAM/CPU-LEDs leuchten
2. Altes Setup eingebaut - PC konnte auf einmal auch nicht mehr aufgrund derselben Probleme booten - Booten nur mit einem RAM-Riegel möglich

An dem Tag bevor ich umgebaut habe, funktionierte natürlich alles bestens mit meiner alten Hardware.

Ich wäre für Antworten/Lösungsvorschläge sehr dankbar!!! :)
 

Xandros

Active member
Daher kann man ja ausschließen, dass etwas mit den RAM-Riegeln als solches defekt sei.
Ja. Aber damit ist nicht ausgeschlossen, dass der RAM ggfs. nicht sauber mit dem Mainboard zusammenarbeitet.
Nicht jeder RAM funktioniert fehlerfrei auf jedem Board - selbst dann nicht, wenn er mechanisch passt und die Verkaufsbezeichnung den korrekten Typ (DDR3/DDR4) und die korrekte Taktung angibt.
Exakte Mainboardbezeichnung und exakte RAM-Bezeichnung (Hersteller und Modellnummer!). Damit kann man dann beim Mainboardhersteller in die Speicherkompatibilitätsliste und parallel beim Speicherhersteller in dessen Mainboardsupportlisten schauen.
Ist in keiner der beiden Listen die Kombination aus RAM und Board enthalten, gibt auch kein Hersteller eine Funktionsgarantie. Dann kann das zwar bedingt funktionieren, muss aber nicht.

Weil ein Speicherriegel auf einer Bank im Mainboard nicht funktioniert, ist nicht automatisch gesagt, dass dieser Slot defekt ist. Es kann auch inkompatibler RAM sein.
 

DanMo

New member
Ja. Aber damit ist nicht ausgeschlossen, dass der RAM ggfs. nicht sauber mit dem Mainboard zusammenarbeitet.
Nicht jeder RAM funktioniert fehlerfrei auf jedem Board - selbst dann nicht, wenn er mechanisch passt und die Verkaufsbezeichnung den korrekten Typ (DDR3/DDR4) und die korrekte Taktung angibt.
Exakte Mainboardbezeichnung und exakte RAM-Bezeichnung (Hersteller und Modellnummer!). Damit kann man dann beim Mainboardhersteller in die Speicherkompatibilitätsliste und parallel beim Speicherhersteller in dessen Mainboardsupportlisten schauen.
Ist in keiner der beiden Listen die Kombination aus RAM und Board enthalten, gibt auch kein Hersteller eine Funktionsgarantie. Dann kann das zwar bedingt funktionieren, muss aber nicht.

Weil ein Speicherriegel auf einer Bank im Mainboard nicht funktioniert, ist nicht automatisch gesagt, dass dieser Slot defekt ist. Es kann auch inkompatibler RAM sein.
Verstehe ich, allerdings funktionierte das ja vor dem besagten Umbau mit den beiden ursprünglichen Riegeln. Seither macht der 2. Slot Probleme.
 
X
Keine passende Antwort gefunden?