RAM defekt?

matrix142

New member
Hi,

habe jetzt schon seit gestern des öfteren die Meldung angezeigt bekommen ich hätte zu wenig Arbeitsspeicher und solle alle Programme schließen.
Allerdings habe ich 3GB Ram und bisher ging immer alles einwandfrei.
Im Taskmanager habe ich auch eine merkwürdige entdeckung gemacht:
Insgesamt: 3070 (stimmt)
Im Cache: 1258 (???)
Verfügbar: 1892 (wieso nur 2GB?)
Frei: 893 (Kann ich nur 893MB verwenden?)

Also ich blick grad gar nicht mehr durch...
Was is der Unterschied zwischen Verfügbar und Frei? Und was heißt Im Chache?

Wäre schön wenn mir jemand weiterhelfen könnte, denn ich will wieder zocken...
 

rohrstock

New member
Hast du 64-BIT oder ein 32-BIt Betriebssystem?

Der Chache ist ein Zwischenspeicher.

Der Unterschied zwischen frei und verfügbar ist folgender: Wenn er frei ist dann ist er unbenutzt.
Wenn er verfügbar ist wird er von einem anderen Proggramm genutzt, wenn du es schließt dann ist dieser frei.

Und weiviele Speichermodule hasste eingebaut?

mfg rohrstock
 

rohrstock

New member
Es wäre empfehlenswert wenn du 3 1GB Speichermodule verwenden würdest.
Also 3 mit der selben Kapatität.
 

matrix142

New member
ja weiß ich, aber das is ein Medion PC und da war das leider so drin.
Und leider unterstützt mein MB auch nur bis 667MHz und daher is es schwachsinnig wenn ich mir jetzt nen neuen Ram kaufe.
Außerdem hab ich mir mal ne SWAP Datei auf der Platte angelegt, jetzt scheint alles wieder zu funktionieren.
Aber eigentlich sollte sowas nicht nötig sein, oder?
 

Morti1

Active member
Joar, Thema sagt ja eigendlich alles.
Hab mir vor nicht allzu langer Zeit nen neuen PC gebastelt (siehe Sig).
Anfangs ging alles problemlos, seit ner Woche hab ich nen Haufen bluescreens, egal ob beim zocken, einfach nur im Desktopbetrieb oder auch mal beim Hochfahren.

Nu hab ich mir mal ne bootdisk von memorytest86 gebastelt. die bootet, hängt sich aber entweder auf (test läuft nicht weiter und reagiert nicht auf eingaben) oder aber sie beendet sich beim Test einfach.
Die Werte, an denen es sich beendet/freezt, sind nicht fix.

Es ist auch egal wieviele RAMBeisteine ich verwende, keiner übersteht den Memtest erfolgreich.

Sollten jetzt etwa alle meine 4 RAMSteine defekt sein? oder das Mainboard?
Bin erlich gesagt ein wenig überfragt zurzeit!

Nachtrag: auf meinem Laptop laeuft die ramtest bootdisk ohne probleme...


-------------


Problem gelöst, die Version 4.0 des Memtest86 geht wohl nicht, mit der 3.5b hab ich dann nen defekten RAM-Riegel gefunden.
 
Zuletzt bearbeitet:
X
Keine passende Antwort gefunden?