Probleme bei Spielen - FPS Einbrüche und Ruckeln

Encrypto

New member
Hiho PCMasers Gemeinde,

ich habe seit einigen Tagen ein schwerwiegendes Problem welches wahrscheinlich auf meinem CPU gründet. Hier erstma mein System:

AMD Athlon 64 X2 4200+
MSI K9N Neo-F V2
2 GB DDR2-667 RAM von Aeneon
Gainward Geforce 9600 GT Golden Sample 512 MB GDDR3-RAM:rulez:
250 GB HDD von Samsung
be quiet! Straight Power 450W Netzteil:fresse:

Aaaalso...
Ich habe vor ca. einer Woche mein Netzteil und ca. 2 Wochen davor meine Graka ausgetauscht. Vor ein paar Tagen hab ich dann zumindest versucht meinen 4200+ CPU gegen einen 6000+ auszutauschen, was aber nur die Folge hatte dass ich mit dem 6000+ ständig FPS Einbrüche hatte:eek:...das lag an einem Defekt in der Fertigung:hmm:. Allerdings habe ich danach meinen 4200+ wieder eingebaut und habe damit dasselbe Problem: Bei jeglichen Spielen habe ich FPS Einbrüche und es ruckelt wie Sau, z.B. bei CSS auf höchsten Einstellungen wäre ein 200er FPS normal (laut Stress Test), seit dem Rückwechsel jedoch springt der FPS immer zwischen 40-50 und 150-200 rum :wtf:. Es nützt nichts wenn ich die Einstellungen runtersetze, außerdem konnte ich vorher auch ohne Probleme zocken. Jegliche 2D Anwendung läuft auch jetzt ohne Probleme.
Ich habe den 4200+, der normal mit 2,21 GHz je Kern arbeitet mal auf 2,81 GHz übertaktet, könnte ich ihn dadurch zerschossen haben?

Lösungsversuche:
-neue Wärmeleitpaste: kein Erfolg (gestern draufgeschmiert)
-CMOS Reset: zweimal keinen Erfolg (letzte Woche zweimal gemacht)
-Anschlüsse überprüft (Netzteil, Kühler etc.)- alles i.O.
-optimierte BIOS Standard Konfiguration: hat auch nichts genützt
-CPU auf irgendwelche umgeknickten Kontakte überprüft: alles i.O.

Mittlerweile bin ich echt verzweifelt:fuchtel:, ich weiß einfach nicht mehr weiter. Ich hab mir erst neue Hardware für ca 350€ gekauft und will mir nich schon wieder nen neuen CPU oder gar ein neues MoBo kaufen müssen, das würde mich schon wieder 50 € kosten :(...

MfG Encrypto
 

kuhli

Member
als du die Grafikkarte ausgetauscht hast, hast du da die alten Treiber deinstalliert und die der neuen installiert?


Wird der 6000+ im BIOS erkannt?
 

Encrypto

New member
was ich vergessen habe zu sagen: ich habe letzte woche schon zweimal formatiert, und bei dem tausch der graka habe ich natürlich auch windows neu installiert und die neuen treiber, mit whgl siegel von windows, installiert.
und der 6000+ is geschichte, er wurde zwar erkannt, aber wie gesagt: ich habe ihn zurückgeschickt, mein geld wiederbekommen weil es sich um einen produktionsdefekt handelt.
 

Encrypto

New member
das problem ist aber noch alles andere als gelöst...ich habe heute mal den kompletten pc auseinandergebaut und alle anschlüsse überprüft und gereinigt, mal schauen ob es etwas gebracht hat...ich kriege in ein paar tagen noch nen komplett neuen satz g.e.i.l. ddr2-800 ram, und zwar 3gb. an deinem kaputten ram kann es allerdings nich liegen, da der fps erst nach 20 min - 1,5h spielzeit immer wieder absinkt, also wahrscheinlich eine thermische sache. was mir aufgefallen ist: der temperaturfühler von meinem gehäuselüfter hängt lose im gehäuse rum, und im bios habe ich eine cpu temp von 55°C obwohl der pc einen ganzen tag lang nich lief!:wtf:

core temp zeigt mir folgende temps an: core#0: -4° ; core#1: 18°C


EDIT (autom. Beitragszusammenführung):


aaalso...das problem besteht weiterhin wie oben beschrieben, ich bitte euch um weitere ideen...das kann doch kein dauerzustand werden! am besten werde ich mal den nächsten computerfachmann konsultieren und weiter auf eure ideen hoffen...
 

DarkAcid

Member
versuch dein cpu mal bei einem kollegen zu testen wenn er dort funktioniert wird es das mobo sein sonst halt der prozzi
was anderes fällt mir dazu jetzt leider auch nicht ein....
 

Encrypto

New member
es liegt eindeutig am mobo, werde mir die nächsten wochen mal nen neues besorgen...der chipsatz ist wahrscheinlich ein wenig im arsch
 

Encrypto

New member
gelöst kann nun endgültig geschlossen werden, mein mobo chipsatz macht kein übertakten mit und somit muss ich mir wahrscheinlich iwann mal ein besseres besorgen! hier mal der name falls es noch iwen interessiert, wie gesagt kann geschlossen werden!

MSI K9N Neo-F V2 :hmm:
 

Encrypto

New member
mobo chiopsatz durchgebrannt (nen kurzen gehabt), ein kern vom cpu is im arsch (mobo macht alles kaputt), neuer cpu wird geliefert, board auch, problem gelöst
 
X
Keine passende Antwort gefunden?