Problem mit RAM Lese- u. Schreibdurchsatz

fritzel

New member
Hi Leutz..

Hab zum genannten Thema einige Fragen und zwar habe ich eine 2 Rechner mit folgendem Inhalt:

AMD XP 2800 + Barthon
1X Corsair 512 MB 3200
1X Infineon 256 MB 2700
1X Noname 256 MB 2700
ATI 9800 PRO
Und ein Neues AXPER XP-K7S748 gekauft (Unterfirma von Gigabyte)

Hab den RAM mit AIDA getestet und da sind halt schon ein paar Systeme aufgelistet und mein System lag so zwischen AMD 2000 - 2500 mit PC 2100 RAM
HAb alle Varianten ausprobiert mit FSB 186 CPU auf 3200+
mit 2700 und ohne 2700 (ohne lag ich dann am untersten Rand der aufgelisteten PC 2700 RAM-Systeme

Und ich kann nicht glauben das dass am Board liegen soll...
Auch wenns ein billiges ist ,
Ich hoffe Ihr habt noch ein Paar Ideen..

PS: Hab zur Zeit kein DSL @Home und kann daher nur ab Morgen wieder antworten wenn ich wieder @ work bin.. THX for Help.. :crazy: *alk*
 

bolef2k

Administrator
Hi,

wenn es dir da um den Durchsatz geht, dann würde ich den neuesten Everest ziehen, da das der Nachfolger von AIDA ist - AIDA wurde eingestellt und von jemand anders übernommen.

Ich weiss ja nicht, wie du deine Riegel managed aber wenn einer davon langsamer ist als die anderen beiden, dann werden alle langsamer laufen. Da gibt es nun also mehrere Theorien, zum einen wäre interessant, wie die Latenzen sind und zum Anderen die Frequenz des Speichers. Das Mixen von Speichern kann zu großen problemen führen, auch wenn die aus gleichen Serie sind und du hast da 3 unterschiedliche Hertseller, das ist nicht empfehlenswert. Corsair und daneben NoName ist eine Besonderheit, noch nie gesehen, dass jemand so etwas reisst.

Also entferne doch mal den Noname und den Infineon und teste mal dann den Durchsatz, danach die anderen beiden im DUAL-Channel. Der Mix ist aber sehr unpraktisch, wie er gerade ist.

Viele Grüße,
Bolef2k
 

fritzel

New member
HAb alle Varianten ausprobiert mit FSB 186 CPU auf 3200+
mit 2700 und ohne 2700 (Ohne die 2700 lag ich dann am untersten Rand der aufgelisteten PC 2700 RAM-Systeme

Der 400 hat 2,5-3-3-8 2T ist nicht der Hit aber sollte doch wenigsten ins Mittelfeld der 333 liegen und nich darunter? Klar wenn ich die 333 noch drin hab das es dann generell langsamer ist und ok von mir aus auch unter den 2100 aber nur der 400 bringts auch nicht.
Ok DUAL CHANNEL hab ich noch nicht probiert und oc auch nicht weil ich keine Lust hatte bei Problemen dauernd das Bios neu zu confen.

Werde beides nach der Arbeit ma testen.. vorausgestzt das Board unterstütz Dual Channel alle 3 Slots haben die gleiche Farbe ..
 

fritzel

New member
Nö Dual Channel wird nicht unterstütz lol hab gerade bei Alternate geschaut arrgh ich kauf mir nen neues Board und ich glaub ich hol mir direkt nochmal den gleichen Speicher dazu......