Problem mit 8800gtx nach einem Dvdlaufewerk einbau! - alle Games ruckeln

DogSoldier

New member
Hi Leute ich hab mir ein Dvdlaufwerk gekauft und es eingebaut. Hat nach einigen Probleme mit den Kabeln geklappt. Jetzt hab ich neu gestartet und ein Spiel mal gestartet. In diesem Fall COD4 und COH. So jetzt stockt alles und hackt, was vorher nicht so war. Was kann das sein? Wenn die Karte zu wenig Strom bekommt müsste sie es ja sagen und das System würde unstabil laufen richtig? Aber es würde bestimmt nicht die Spielleistung beeinflussen. Ich habe schon die allerneusten Betatreiber probiert (den ich schon ewig drauf hab), den letzten normalen Treiber installiert, Treiber sind alle richtig installiert das steht fest. Was ist das für ein Müll. Wie kann sowas passieren nach einem Einbau eines Laufwerkes?

gruß Dog

Hab jetzt nochmal bei den Temps geschaut, da ist alles gut. Das komische ist nur das wenn ich alles auf niedrig setzte alles wunderbar klappt. DX9 hab ich mal installiert, hat aber auch nichts gebracht. Ob Windows neu aufsetzen was bringt?


EDIT (autom. Beitragszusammenführung):


Hat keiner ne Idee?! Das ist so als würde ich mit nem alten PC versuchen COD4 zu spielen. Wenn ich zum Boden schaue und gehe dann ist alles flüssig, aber wenn ich mir die Umgebung ansehe dann nicht.


EDIT (autom. Beitragszusammenführung):


Schönen Dank für die Hilfe:fresse:

Hab Windows neu gemacht und versuche gleich mal ein Game aus. Hoffentlich klappt alles.

gruß Dog


EDIT (autom. Beitragszusammenführung):


Man es ist immer noch nicht flüssig. Bitte Leute ich weiß nicht mehr weiter. Helft mir ich bin vollkommen Ratlos. Bitte!:(

gruß Dog


EDIT (autom. Beitragszusammenführung):


Wenn mir hier schon keiner hilft, dann sagt wenigstens ob es was bringt einen PC-Fachmann der auch Ahnung hat kommen zu lassen oder das Ding irgendwohin zu bringen.
 
Zuletzt bearbeitet:

Drakar

New member
Hatte so ein Synthom mit einer externen HDD. Als ich die angesteckt hab, reagierte Vista nur noch sehr zäh. Die Lösung meines Problems war denkbar einfach. Rechner neustaten, XP booten und den verdammten Müll dort transferieren.
Dir würd ich zunächst einmal raten das DVD-Laufwerk abzuklemmen um zu sehen ob sich der Rechner in den Ursprungszustand versetzt. Du kannst auch mal im BIOS die SATA Einstellungen checken. Hier gibt es nicht selten einen Kompatiblitätsmodus. Sieh dir die Einstellungen aber genauer durch. Eventuell gibt es eine Funktion die diese Störung hervorruft.
 

klee

Active member
Mhh,vllt. hast du im BIOS Cool'n Qiet aktiv ?! Das gleiche problem hatte ich auch einmal,daaaaamals :)
 
X
Keine passende Antwort gefunden?