PC geht nicht an!!!

harder.de

New member
Also moin ersma!!!!
So habn PC hier der hatte vor 3 Tagen nen kurzen hatte
und danach ging er noch an und der Monitor geht nich an
jetz besteht allerdings das Prob das der
PC selber nimma angeht.

Wäre echt geil wenn ihr nen paar vorschläge und lösungen schreibt
THX MFG
harder.de
 

Compiler

Administrator
Also habe zwei Vermutungen :

1.) Kondensatoren geplatzt und PC kriegt nicht genug zum starten jetzt.

2.) Dein Netzteil / Mobo sind durchgebrannt. Also LED bei dem Mainboiard sollte leuchten, tut sie das?


Compiler
 

invalid

New member
moin

wie um alles bekommst du nen kurzen ins case?
naja kondensator geplatz auf mobo oder im NT ist mir wahrscheinlicher.
schau einfach mal genau hin un einer der kondesatoren sich nach außen gewölbt hat!?
wen die status Led am Mobo net leuchtet brückst du mal das NT un schaust ob das noch geht!.


MFG
 

harder.de

New member
Also is nich mein PC!!!!
keine angst ich hab nurn neuen RAM^^

1024 MB ROXxXxX

So also von den Kondensatoren is keina gewölbt und die Mobo
LED leuchtet auch.
Da hat eina nen Laufwerk reingeschoben als der PC an war^^

Naja
 

Sadraxx

New member
Kontrolier mal die Batterie auf dem Mainboardt ob die noch voll is. Das Problem hatte ich mal wenn die ler is dann startet der PC nich mehr. Kann sein dass die sich entladen hat.


Sadraxx
 

harder.de

New member
So also hab mal die Batterie gewechselt die Power LED ziegt eine kleine
reaktion aber er geht immer noch nich an.
Also Problem besteht immer noch!

:Stupid: :??
 

invalid

New member
MHM

wenn du einer der glücklichen bist kann es auch sein das er Bios baustein defekt ist , hatt ich mal, musste en neuer her ,aber bei mir um die ecke ist en alden dafür.

kannst du mal was über die hardware von dem PC sagen?
 

harder.de

New member
Also des isn älterer rechna:

128MB RAM (SD)

Es isn VIA Board (bzw. Chipsatz) aber kA welches steht auch nirgens
wie des heißt.

Älterer AMD 733MHZ

nVidea TNT2

Ja mehr kann ich über den rechner nich aussagen, aber hofftl. krieg ich den wida zu laufen^^

:Stupid: :Stupid: :Stupid:
 

bolef2k

Administrator
Hi,

ok der PC hat schon einiges auf dem Buckel!
Die Beschriebung reicht mir so leider nciht,d a es viel zu viele Faktoren gibt, die das problem sein könnten oder ein Problem verursachen könnten. Wenn ich den PC hier hätte wäre es leicher..
Folgendes:
- Fangen die Lüfter an sich zu drehen? *Wie kannst du denn sonst Laufwerke öffnen und schliessen?
Wenn er nicht an ist, dann kannst du auch keine Laufwerke automatisch öffnen oder schliessen lassen. Mechanisch geht das =P
- Wenn LED leuchtet, dann scheint das Mainbaord genügend Spannung zu haben, dass er nicht startet kann also an den angeshclossenen Komponenten liegen.
- Verwirrend klang auch die Sache mit dem "Kurzen", hat der was mit diesem PC zutun???

Grüße,
Bolef2k
 

Bitnik

New member
HI,

Mein Tipp BIOS resetten! und dann mal schauen ob das babe wieder läuft. Sonst währe noch die frage ob du evtl error Beepen bekommst! Wenn ja müstest du nurnoch Wissen welcher BIOS Hersteller auf dem Bord ist z.B. Phönix, AMIbios oder Award, Es gibt natürlich noch ein Paar Hersteller. Und dann müsstest du nurnoch nach error codes googlen mit Hersteller vom BIOS und schon weißt due was deinem Rechner fehlt.

Greetz BitNik
 

harder.de

New member
Also es gibt kein beepen nichts gar nichts.

BitNik wenn du mir erklärst wie man ein Bios resetet dann können
wir das gerne Probieren.

Es isn AWARD Bios.

@Bolef2k
Ich habe die Laufwerke nie auf und zu gemacht........und naja das Board
bekommt halt strom aber er springt nich an wenn ich auf
das Knöpfchen drücke daher drehen sich auch keine Lüfter.
 

Bitnik

New member
Hi hader.de

Also meist kann man das dem Handbuch Des mainbords entnehmen. Wenn nicht schik mir einen PM und dann skypen wir mal ;)

Greetz BitNik
 

Compiler

Administrator
Hi harder,

im Handbuch sollte drinne stehen, wie genau man das BIOS resetten kann. Es gibt aber grundsätzlich zwei Möglichkeiten. Die eine ist das Umsetzen einer Steckbrücke, die andere das Entnehmen der Batterie für einige Minuten.

MfG
Compiler
 

harder.de

New member
Ok also ich werde mich dann auf das Skypen angebo mit Bitnik
einlassen da ich keinerlei Handbücher da hab, aber wozu hat
man i-net gell? Also ich werde einfach malim Netz schauen und
dich dann nach Silvester mal anbimmeln.

Jetz wünsch ich allen hier ersma nen guten Rutsch und son Kram......
:beer: :beer: :beer: :beer: :beer: :beer: :beer: :beer:

THX MFG
harder.de
 

fr34k

New member
so "alte" computer starten schon nicht mehr wenn ein IDE kabel falsch angeschlossen ist.

wenn es ein AT netzteil noch ist kann es am netzteil liegen.

mein tip
raus alles raus
soundkarte netzwerkkarte .........
alles
minimal starten

mainboard cpu ram festplatte grafikkarte (floppy)
sollte es immer noch nicht gehen
liegt der fehler irgend wo dort.
einzel ersetzen
im aller letzen fall ist das mainboard am arsch (vorraus gesetzt das netzteil ist ganz)

ps: kaputte kondensatoren stinken und ätzende flüssigkeit tritt aus