mein kasten - kurzvorstellung

noclue

New member
also hier mal die eckdaten:

i5 750@stock(war schon auf 4 aber da gehen die temps durchs dach...)
Scythe Mugen 2 rev b mit Coollink pwm 120mm (800-1600rpm)
Asus P7P55D
G Skill DDR3 1600 PC3 12800 2x2GB
MSI Geforce 8800GT Zilent@720MHz mit Scythe S-Flex 80mm (1000rpm)
Samsung Spinpoint 320GB in Scythe Himuro (+selfmade entkopplung)
LG DVD Brenner
Chieftech GPS ABA 500W mit Scythe S-Flex 120mm (max 800rpm)
Thermaltake V3 mit Coollink 120mm (800rpm)
 

Anhänge

  • 100_11242.jpg
    100_11242.jpg
    243,1 KB · Aufrufe: 304

Siegertyp

New member
Nice. Wirklich ein spitze System, die Grafikkarte passt nur nicht mehr ganz zum Rest der HW, auch das Netzteil gefällt mir nicht. Das Case ist schick, durch das schlechte Kabelmanagement nur nicht wirlich schön in Scene gesetzt. (Den gleichen DVB-T Stick habe ich auch hier liegen :))
 

Phantom666

New member
hast du dämmatten in dem case mit eingebaut oder was soll das sein neben den Laufwerken un um das NT ?! HW gefällt mir persönlich auch ganz gut nur die 8800GT passt finde ich garnicht zum rest :( !
und wieso gehn die temps @4ghz denn so hoch ?denke die i5´s brauchen noch viel vCore und ausserdem müsste der Kühler die doch noch einigermßen im rahmen halten oder nich ??!

ansonsten alles gut:D
 

noclue

New member
ja kabelmanagement ist mit dem nt fast unmöglich(kabel sind alle recht kurz)
die graka weicht bald einer Hd5850 oder (wenns geld knapp ist) einer 5770
die dämmmatten(reste) sollten am nt ein fiepen und am laufwerk schwingungen abfangen (sollte...) sind mittlerweile nicht mehr drinn...

p.s.:wenn jemand ein gutes nt und/oder eine gute graka hat - bitte melden...


EDIT (autom. Beitragszusammenführung):


waren fast 80grad nach 30min prime...
 
Zuletzt bearbeitet:

Phantom666

New member
hmm 80° mit so nem fetten Kühler ???:eek::eek::eek::eek:

wieviel vCore hasten du dem gegeben ??? :hmm:

denk aber eher das du iwas falsch montiert hast oder sowas^^ weil 80° sin normal denke ich net zu schaffen mit so nem Kühler:fuchtel:


EDIT (autom. Beitragszusammenführung):


also mit dem mein ich dem i5
 
Zuletzt bearbeitet:

noclue

New member
1.40v glaube ich warens...


EDIT (autom. Beitragszusammenführung):


kann das an zuviel wlp liegen?
ohne last im standarttakt hab ich 30 grad bei ca 20 grad umgebungstemp
 
Zuletzt bearbeitet:

Phantom666

New member
1. kenn mich mit intel CPU´s net so pralle aus aber was ich so gehört hab sin 1,4V schon viel
2. Ja das kann durchaus auch an zu viel WLP liegen, und die 30° bei 20°Umgebungstemp scheinen mir auch leicht hoch
 

besyra

New member
ja kann auch an zuviel WLP liegen, aber 1,40 Volt ist auch schon relativ viel...

Edit:
@Phantom
Im Idle sind die Temps schon ok....
 

Phantom666

New member
@besyra : hast recht^^

@noclue, schraub mal die vCore bisschen runter, frag aber am besten nochma jmd der sich mit den Intels besser auskennt^^ un mach weniger WLP drauf
 

besyra

New member
also meine CPU (i5 750) läuft akutell bei 3,6GHz bei einer VCore von 1,256V...
auf 4 GHz brauche ich ca. 1,375V...
 

KillaMarci

New member
Naja ist von CPU zu CPU unterschiedlich...R32 sein Q9550 läuft auch @3,6Ghz mit 1,17V, meiner braucht bei 3,4Ghz schon ~1,25-1,26V sonst schmiert er mir ab :)

TE: Solides System. Kann mich meinen Vorrednern nur anschließen, Graka ist anscheinend schon ein wenig in die Jahre gekommen aber sonst sehr schön.
 

noclue

New member
hab jetzt mal mit 1.376v die vierer marke geknackt - und siehe da nach ner stunde prime maximal 68grad - klingt schon viel besser!

und ja die graka ist schon recht alt (hab sie lieb gewonnen über die jahre) und soll demnächst raus...
 

noclue

New member
Update 27/02/2010

neu dazu gekommen:

MSI HD 5770 "Hawk" 1Gb @1000/1420
BeQuiet! Straight Power 550W (..danke an shisha 77) - jetzt mit neuem lüfter (unhörbar...)


p.s.:am kabelmanagement ist kaum was zu machen, da die kabel vom bq nt seeehr lang sind...
 

Anhänge

  • 100_1137.jpg
    100_1137.jpg
    40,6 KB · Aufrufe: 176
  • 100_1147.jpg
    100_1147.jpg
    115,5 KB · Aufrufe: 198
Zuletzt bearbeitet:
X
Keine passende Antwort gefunden?