Kingston DDR2 800 nur als DDR2 633 erkannt!?

Der Noob

New member
Hallo und Guten Tag!

Ich habe heute meine neuen Komponenten bekommen und hab natürlich gleich alles eingebaut. Alles funktioniert wunderbar, bis auf eine Kleinigkeit.

Also, ich habe:

AMD X2 3800+
ASROCK ALive SATA2 GLan
Kingston 1GB RAM DDR2 800
MSI RX1950

Also, ich komm gleich auf den Punkt.
Das Bios erkennt den Speicher nur als 333 Mhz Speicher, obwohl das ein 400Mhz Speicher ist. Wenn ich die Asrock Funktion "AM2 Boost" nicht eingeschaltet habe, wird der Speicher wohl nur als 244Mhz Speicher erkannt. Und das ist alles andere als zufriedenstellen!!!
Ich weiß auch nicht mehr weiter! Ich hab schon ein bisschen was im Internet gefunden, so z.B. den Multiplikator hochsetzen, ist aber schon auf 10X und geht auch nicht höher.
Wie gesagt, mit der boost Funktion von Asrock geht ein bisschen was, aber es kann ja nicht sein, dass ich meinen 400 Mhz noch hochtakten muss, bis er 400Mhz anzeigt.

In CPUZ wird der Speicher auch nicht anders erkannt als im BIOS.

Was kann ich machen?

Dank Euch und Gruß
Alex
 

invalid

New member
Moin,

der 10er Multiplikator hat nur indirekt was mit deinem Ram zutun! er gehört zu CPU. Schau im Bios nach Memory Clocks, meist in der nähe der Timings. Dort müsste man wählen können zwischen denn DDR2 Teilern. Soweit ich das jetz gelesen hab kannst du diesen Booster saus lassen. Du musst nru schauen das du deinen Ram manuell auf die 800 bzw 400Mhz mebommst.

MFG
 

CompiWare13

New member
Ich würde empfehlen:

AM2 Boost = disabled
Spread Spectrum = disabled (Nur bei Problemen auf enabled)
Processor Multiplier = 10
Memory Clock = 400MHz
Flexibility Option = disabled

Den Rest unverändert lassen und erst mal testen.
Die Einstellungen findest du alle unter Advanced.
Wenn du vorhaben solltest dein System irgendwann mal zu übertakten, musst du PCIE Freq Select manuell fixen.

Für Asrock Boards gilt das ein Bios oft gar nicht aktuell genug sein kann.

Dann lass mal hören ob unsere Vorschläge etwas gebracht haben.

Hier gibts noch etwas zum Board, da wird einiges deutlich und ist recht gut bebildert, musst du manuell im Browser hineinkopieren, lässt sich gerade leider nicht verlinken:
http://www.pc-treiber.net/
 

Der Noob

New member
Also, danke erst mal.
Ich werde diese Einstellungen natürlich ausprobieren, die ihr mir da gegeben habt. Ich schreib also gleich noch mal...

Aber nochmal was zu dem Boost.
Wenn der aktiviert ist, lässt sich die Cool´n´Quiet Funktionalität nicht verwenden. Deswegen hab ich das auch gleich wieder abgeschaltet!!!

Dann noch eine Beobachtung. Eines der wenigen Spiele die ich besitze ist Quake4( find ich nicht so toll. Besser ist Pray oder so). Ich hab das Spiel dann natürlich auch gelaunched und muss sagen, ich war positiv beeindruckt, als ich das Spiel mit den neuen Einstellungen gesehen habe. Aber nach kurzer Zeit ist es abgestürzt. Alles lief flüssig. Die Einstellungen waren also kein Problem. Der Absturz hat mich schon sehr geärgert. Vor allem bei so einem "teuren" System.
Ich glaube das lag an diesem Boost. Zwei weitere Abstürze hatte ich auch unter windows. Kurz nach dem hochfahren der OS.
Wie soll ich sagen, ich habe keine guten Erfahrungen mit Rams, denn die haben bei mir noch nie so funktioniert, wie sie eigentlich hätte funktionieren sollen.
Aber jetzt ist es schon krass! Von einem 800Mhz Riegel auf einen 533Mhz Riegel gedown-taktet. Sehr ärgerlich!
Und dann noch dieses HyperTransport mit 1000Mhz.
CPU-Z zeigt immer nur ca. 800Mhz an. Aber das liegt wahrscheinlich am RAM Takt?!

Auf jeden Fall werde ich jetzt mal die Einstellungen testen gehen...

Bis dann
Alex
.
.
.
EDIT (autom. Beitragszusammenführung) :
.

@Hummer13:
Dein Ansatz funktioniert! Danke.

Aber danke auch an den anderen Helfer;)

Also, der RAM wird nun als DDRII400 800Mhz erkannt.
Nochmal in CPU-Z schauen und das mit CoolnQuiet abgleichen, also, ob das noch geht. Sollte aber doch gehen?!

Gruß
Alex
 
X
Keine passende Antwort gefunden?