Kein Sound, Fehlermeldung: kein Treiber installiert

Scatterbrain

New member
Hallo, folgendes Problem:

Habe mir einen neuen PC gekauft, Windows XP, mit Onboard-Sound (in der Motherboard-Bedienungsanleitung steht "Onboard 5.1 CHD HD Audio Codec (Also reserved for other version of 7.1-CH specification."

Als ich von der mitgelieferten CD die Treiber installiert habe, kam beim Soundtreiber eine Fehlermeldung; wenn ich jetzt versuche ein Lied abzuspielen, kommt die Meldung:
"Keine Audiogeräte gefunden. Besorgen Sie sich eine Soundkarte (oder installieren sie die richtigen Treiber, wenn Sie denken, dass sie eine haben).
Fehlercode: 2
Windows-Fehlermeldung
Die derzeit verwendete Gerätekennung ist außerhalb des zulässigen Bereichs für ihr System."

Irgendwelche Tipps? Anderswo hab ich schon gelesen, dass man eventuell erst einen Chipsatztreiber und dann den Soundtreiber installieren soll, ich habe aber noch keinen gefunden, und weiß auch nicht wirklich wonach ich da suchen muss.

Vielen Dank schonmal.
 

Sala

New member
Chipsatztreiber sind, richtig, die Treiber für den Chipsatz des Mainboards, drum auch gern Mainboardtreiber genannt.

Bevor man irgendeinen anderen Treiber installiert, müssen zuallererst diese aufgespielt werden.
 

Scatterbrain

New member
Wie finde ich die richtigen?
Google findet das hier:

Realtek ALC662 5.1 Channel High Definition Audio Codec

Realtek passt, dann müsst ich also nach dem Treiber namens ALC662 suchen?
 
Zuletzt bearbeitet:

Scatterbrain

New member
PC Wizard sagt, der Chipsatz heiße nVidia GeForce 7025. Das hört sich für mich aber nach ner Grafikkarte an, oder? Als Grafikkarte wird mir die nVidia GeForce 9500 GT angezeigt, welche auch die wirkliche sein sollte, da ich den PC so bestellt habe.

Habe mal nach dem ALC 662 Treiber gesucht, auf der Realtek-Seite steht aber dazu, er sei für Vista gedacht...

edit:

Im Geräte-Manager ist unter dem Menüpunkt "Audio-, Video- und Gamecontroller" der Realtek High Definition Audio-Eintrag mit einem Ausrufezeichen markiert; ein Klick auf Eigenschaften ergibt folgendes: "Der Gerätetreiber für diese Hardware kann nicht geladen werden. Der Treiber ist möglicherweise beschädigt oder nicht vorhanden. (Code 39)"

Außerdem ist ein unbekanntes Gerät in der Liste, in den Eigenschaften steht als Ort "PCI Standard-ISA-Brücke", außerdem "Die Treiber für dieses Gerät wurden nicht installiert. (Code 28)"
 
Zuletzt bearbeitet:

Sala

New member
*Hust*

Bevor du einen anderen Treiber installierst, sei es nun der für Audio, Grafik, LAN oder für das Betreiben eines Toasters am USB-Port musst du die Mainboardtreiber installieren !
Wie oben bereits deutlich ausgeführt.

Die fehlende PCI/ISA-Bridge deutet darauf hin, dass dies nicht geschehen ist.

Dieser Mainboard/Chipsatztreiber MUSS sich auf der mitgelieferten CD befinden.
Tut er das nicht, such auf der Seite des Herstellers des PCs / des Mainboards danach.

Vorgehensweise wenn du den Treiber hast :

1. Alle bisher installierten Treiber deinstallieren
2.
Chipsatz/Mainboardtreiber installieren
3. Alle
anderen Treiber (Audio Grafik etc.) installieren

Ein anderes Vorgehen kann funktionieren, führt aber zu 100% irgendwann zu Problemen.
 

Scatterbrain

New member
Gut, ich hab mittlerweile verstanden, dass ich den Mainboardtreiber installieren muss. Dieser befindet sich aber nicht auf der mitgelieferten CD, und die Suche im Internet hat bisher nichts erbracht, weil ich nicht genau weiß, wonach ich suchen muss (siehe seltsame Angaben von PC Wizard bzgl. des Chipsatznamens).
Verstehe ich das jetzt richtig, dass ich auch die Grafiktreiber erst installieren sollte, wenn der Mainboardtreiber installiert ist? Die Grafikkarte ist ja nicht im Mainboard integriert, sowie ich das verstehe.
 

Sala

New member
Die Grafikkarte könnte ebenfalls Probleme machen, da sie ja gleichfalls über das Mainboard gesteuert wird.

Achja : "nVidia GeForce 7025" ist kein Boardchipsatz, sondern "nur" die Bezeichnung des auf dem Board integrierten Grafikchips.
Über dein Mainboard selbst sagt das ziemlich wenig aus, da es einige Modelle geben dürfte, auf denen dieser Grafikchip verbaut ist.

Kann mir allerdings kaum vorstellen, dass jemand einen PC verkauft und dann keine Treiber dabeilegt. Seltsam.

Versuch das Auslesen der Mainboarddaten mal bitte damit : http://www.zdnet.de/windows_system_verbessern_everest_home_edition_download-39002345-484-1.htm

Unter "Motherboard" -> "Motherboard" sollte die Produktbezeichnung/Name stehen ("Motherboard Name").


Andere Möglichkeit : Rechner aufmachen, aufs Board gucken. Da steht er meistens auch bzw. mindestens eine Produktbezeichnung


Hast du raus, welches es ist, kannst du dir vom Hersteller die betreffenden Treiber downloaden.
 

Scatterbrain

New member
Hab ich alles schon probiert.... heute Nacht dann verzweifelt Windows neu installiert, Treiber drauf, seitdem geht der Sound, aber wenn ich den Grafiktreiber installieren will (sowohl von der mitgelieferten CD als auch aus dem Netz runtergeladen), sieht erstmal alles gut aus, bis nach dem Neustart dann nur noch 4 Farben und die niedrigstmögliche Auflösung von 800x600 eingestellt sind und diese Einstellung sich auch nicht mehr ändern lässt.

Ohne Grafiktreiber sind Auflösung und Farben okay, nur das Scrollen gestaltet sich sehr ruckelnd und Schrift wird leicht verschwommen angezeigt. Mit aktuellem Treiber ruckelt es nicht mehr, dafür aber nur 4 Farben.... ich bin relativ verzweifelt.

Das Mainboard ist ein abit A-N68SV.
 
Zuletzt bearbeitet:

Sala

New member
http://www.abit.com.tw/page/en/download/download_driver_detail.php?pFILE_TYPE=Driver&pMAIN_TYPE=Motherboard&pTITLE_ON_SCREEN=A-N68SV&pSOCKET_TYPE=Socket%20AM2

MCP68 Chipset Driver <- !!

Dort befinden sich die Treiber.
Achte darauf, dass es die für dein Betriebssystem richtigen sind (keine Ahnung ob du ein 32bit XP oder 64bit nutzt).

1. Alle Grafik/Sound/Lan-Treiber deinstallieren
2. o.g. Chipsatztreiber installieren
3. Alle Grafik/Sound/Lan-Treiber installieren

So sollte es funktionieren.

Windows plattmachen und neu aufsetzen nutzt nichts, wenn du nicht die richtigen/keine Treiber benutzt oder sie in falscher Reihenfolge installierst.
Dass die GraKa jetzt nicht geht, ist wohl genau darauf zurückzuführen, wie bereits oben schon erklärt.
 
X
Keine passende Antwort gefunden?