ich höre geräusche vom kopfhörer

junior

New member
hilfe

es gibt piepsen und geräusche die man nicht beschreiben kann wenn ich meine maus bewege und fenster schlieesse etc.. mein kopfhörer ist absolut in ordnung ich habe soundkarte on board ich denke die ist nicht der grund
wie kann ich die geräusche wegkriegen?

danke
 

CompiWare13

New member
Hallo junior,

dein Thread-Titel ist ja erst mal heftig.:D

Ist der Kopfhörer neu?
Ist der Pc neu?
Lief mit der Pc-Kopfhörer Kombination schon mal alles fehlerfrei?
Hast du mal den Soundtreiber aktualisiert?
Was hast du überhaupt für eine Hardware?
Es gab in der Vergangenheit einiges an Mainboards mit Soundchip welche in solchen und ähnlichen Fällen ihre Probleme hatten, äußerte sich häufig mit Hochfrequenz-Pfeifen.
 

reblow

New member
Ich wage mich ja garnicht zu fragen: Aber die Windows-Sounds sind das nicht? Irgendwelche komischen "Fenster-Schliess" oder "Pop-Up" Sounds? Hört sich nur irgendwie so an!
 

KeKs

New member
Ist der Stecker richtig drin (ich weiß, blöde Frage aber erscheint mir plausibel :))?
 

fr34k

New member
kenne diesen effekt von hardware die schon länger im betrieb ist.

ka woher es kommt
kann vom D/A Wandler kommen, irgend welchen filtern, einstrahlung von anderer hardware, ......

wechsele mal den PCI slot
probier mal einen älteren/neueren treiber
neue soundkarte
 

Ryu

New member
kenne diesen effekt von hardware die schon länger im betrieb ist.

ka woher es kommt
kann vom D/A Wandler kommen, irgend welchen filtern, einstrahlung von anderer hardware, ......

wechsele mal den PCI slot
probier mal einen älteren/neueren treiber
neue soundkarte
das mit dem einstrahlen ist korrekt
das ist früher ein problem gewesen wenn die soundkarte zu nahe bei der grafikkarte war. Ich höhre den Spawa von der graka wen ich die onboard soundkarte verwende . wenn ich ne PCI soundkarte nehme is es weg. nun ich denk dein problem ist in etwa das selbe das du irgendwelche memory buffertransferts höhrst von der graka. versuch mal ein neuer treiber fals das nicht hilft such dir mal ne PCI soundkarte die du auslehene kannst (audigy 2 Z.B.)
 

junior

New member
danke für eure antwort

wie wärs mit treiberupdate? ob das mein problem beheben kann? worauf muss ich achten wenn ich einen neuen treiber installiere? welchen treiber könnt ihr mir empfehlen? nach langen suchen habe ich den gefunden meiner ist intel audiocontroller
.
.
.
EDIT (autom. Beitragszusammenführung) :
.

ich habe noch was
unter 'audio video game controller' sehe 6 treiber ob alle treiber sind weiss ich nicht
legacy audioteiber,audio codecs,videocodecs, mediensteuerungsgerät legacyvideoaufnahmegerät, intel audiocontroller

welcher treiber ist für mein problem zuständig?
 
Zuletzt bearbeitet:

CompiWare13

New member
Wir gaben dir nicht nur Antworten, sondern stellten zur Problemfindung auch einige Fragen, leider unbeantwortet...

6 Einträge unter "Audio Video Game Controller" sind völlig normal, bei mir sind es 7 wegen eines DVB-T Sticks.
 

junior

New member
ich hätte vorher auf alle fragen antworten müssen sorry

Ist der Kopfhörer neu?
neuwertig
Ist der Pc neu?
6 jahre alt
Lief mit der Pc-Kopfhörer Kombination schon mal alles fehlerfrei?
ja das problem ist wenn ich die musik die im hintergrund läuft ausmache dann höre ich das geräusch wenn ich lautstäkeregler weiter hochschiebe dann empfange ich irgendwelche signale von ausserirdischen
Hast du mal den Soundtreiber aktualisiert?
nein wollte erstmal euch pcmasters fragen ich habe 0 erfahrung mit treibern
Was hast du überhaupt für eine Hardware?
ich weiss nur das der pc ein alter pentium III ist
 

fr34k

New member
eine gewisse bauteile ermündung sollte man nach 6 jahren vielleicht noch in betracht ziehen.

wenn nicht lineare bauteile (transistoren dioden allgemein halbleiter)
nicht mehr stationär genau arbeiten ist ein gewisses rauschen nix ungewöhnliches.
 

loki23

New member
ja und von der bauteil-ermüdung mal abgesehen, hört sich das so an als wenn du arge Probleme mit der elektro-magnetischen Entstörung deines Boards hast, kannst ja mal gucken bei einigen BIOSsen kann man da was einstellen.

Kann aber auch an nem schlechten Systemaufbau liegen und an billigen Netzteilen wenn die irgendwelche elektrischen Oberschwingungen quer durch dein System zurück schicken weil sie billige Bauteile verwenden und schlecht entstört sind.