Hilfe PC Problem!! Nach Einbau von ram riegeln(und übertaktung) brandgeruch und kein Bild mehr

splasch

New member
ich hoff mal, ich bin hier richtig;)
ich hab heut morgen 2 neue Ramriegel von OCZ bekommen :coolblue:http://www4.hardwareversand.de/ar ticledetail.jsp?aid=19841&agi d=599. Heut gleich mal eingebaut. Auf der Packung steht, dass die teile bei cl4 und 2,2 V rennen sollten. :rulez: Also ab ins Bios und die schrittweise die ddr spannung erhöht und die latenzen verringert. Ich wunder mich noch, warum ich die spannung net auf 2,2 V anheben kann und hab sie erstma auf 2,1V (mit den Latenzen) erhöht... Als ich dann windows starten wollte, kam ein Bluescreen und kurze zeit dannach ist mein PC komplett abgestürzt und es kam son bissi brandgeruch in meinem zimmer hoch...
beim Neustart ging dann ma gar nix... und an der graka ging das licht zum überhitzungsschutz an... dann erstma alles unnütze wie festplatte, ramriegel, graka ausgebaut, sowie biosbatterie rausgenommen...
DAnn bissi gewartet, biosbatterie wieder rein und: nüscht!:fuchtel: nicht mal das Piepsen des speakers kam... hab mal mein ohr n bissi über das mainboard gehalten und mir ist aufgefallen, dass so ein ganz leises fiepen aus der richtung der northbridge kommt (normal??)... ich hab den pc jetzt mal n paar minuten "laufen", aber der prozzessorkühler wird nicht ma ansatzweise warm... :hmm:
:(
Also danke fürs lesen und hoffentlich kann mir wer helfen! ;)
 

splasch

New member
naja das mainboard ist groß und da piekst mir son lüfter ins auge;)
mittlerweile ist der geruch schon verflogen, aber der kam so aus richtung grafikkarte, northbridge...
 

pdelvo

New member
Es kann natürlich sein, dass das Mainboard die Spannung nicht ausgehalten hat und durchgebrannt. Das wird es höchstwahrscheinlich sein
 
X
Keine passende Antwort gefunden?