Headset Mikrofon Hilfe

New member
So hallo erstmal ,
ich möchte mich ma wieder ran wagen...
erstmal heute hatte ich ma wieder lan und mein kumpel hatte sein headset dabei und könnte fröhlich per sprach chat mit den anderen sprechen...:eek:
ich hab es schon oft versucht mit Headset/mikrofon zu sprechen über skype , teamspeak oder halt den sprachchat in verschieden games.
einmal hatte ich es gescht das mein Mikrofon geht aber am nächsten tagging es komischer weise nciht mehr:wtf: obwohl ich niergenswo was verändert habe...schon auf vielen seiten hab ich geguckt aber es iwiie nie hinbekommen das mein Headset /mikrofon so richtisch geht:confused:.Ich habe einen windows XP PC und würde nun gerne ma eine gute anleitung bekommen mit der ich am besten mein headset zum laufen bekomme...
wäre echt super nett
MfG Till
 
Zuletzt bearbeitet:
Hi,

zunächst steckst Du den Mikrofonstecker (idR rot bzw rosa) in den roten (bzw rosanen) Port hinten(!) am PC - das ist der Mikrofonport.
Nun gehst Du in der Taskleiste in die Soundeinstellungen, dort kannst Du in die "Aufnahmeeinstellungen" kommen. Hier stellst Du das Mikro so laut wie geht, und natürlich nicht auf "stumm". Wenn Du dich selber höten solltest, gehst Du in die Wiedergabeeinstellungen und stellst das Mic dort stumm.

Alles klar soweit? :-/
 
die leiste unten(dort wo das Start Icon is)...
dort gehste unten rechts auf deinen audiotreiber dort kannste weiteres einstellen
 
ahso mein audi treiber is dann wohl "realtek Hd audio manager " (bestimmt der letze dreck ....)

*EDIT lol jetzt is das nich mehr in der taskleiste Oo
*EDIT ah jetzt hab ichs
 
Zuletzt bearbeitet:
Der Realtek HD Audio ist heutzutage oft der Standard-Onboardsound. Der macht eine sehr ordentliche Aufgabe, sicher kein Mega-Teil, aber auch nicht der letzte Dreck. Der Manager ist schön konfigurierbar, wenn ich da auf mein neues X-Fi Panel schaue ;-)
 
kannst auch unter systemstrg mal schauen bei soundhardware, bei mir war das mal umgestellt dass der input (in diesem fall mikrofon) nicht auf realtek sondern irgendwas anderes (ich nehme an ein überbleibsel des windows-std-treibers) stand und somit nicht gefuntzt hat
 

Online-Statistiken

Zurzeit aktive Mitglieder
0
Zurzeit aktive Gäste
136
Besucher gesamt
136

Neueste Themen

Beliebte Forum-Themen

X
Keine passende Antwort gefunden?