GF7950GT und ASRock Board 775Dual-VSTA Probleme?

olekowski07

New member
für hilfe waere ich sehr dankbar.

mfg olaf
hallo,

ich habe folgendes problem. ich hab in meinem rechner das asrock board 775dual-vsta mit pci-e und agp port. auf dem board ist ein p4 3,2ghz prescott. infinion speicher 2x512mb ddr2 667mhz.
meine alte grka war defekt. ich hab mir ne neue geholt-eine xpertvision gf7950gt 512mb ram pci-e.
seit ich die neue eingebaut hab, ruckelt jedes spiel. ich hab meinen pc neu installiert. winxp, neue treiber also nur das nackige system. hab dann das mitgelieferte spiel spellforce2 installiert, was noch nicht mal die anforderungen dieses pc`s braucht. trotzdem ruckelt es schon beim intro.

mein kumpel hat nen athlon643400+ mit gigabyteboard auch 1024mb aber nur ddr400 und ne gf6600gt, da läuft dieses spiel einwandfrei.

woran kann das nur liegen?​
 

Ryu

New member
ist es möglich das deine Graka zu wenig strom bekommt ? haste den zusätzlichen stromstecker eingesteckt ?
 

olekowski07

New member
gf9750gt probs.

hi,
ja, das die frage kommt ist wohl normal. hatte ich vergessen zu erwähnen. ja hab ich. daten von netzteil:
5V 30A
12V 18A
3,3V 30A

350W netzteil. ich hab aber auch andere netzteile ausprobiert.

ich glaube, das liegt wohl eher am board.

mfg
 

DerKenny

New member
Dein Problem mit der VGA kommt da her , weil der Pci-ex. Slot nur semuliert ist und kein wirklischer Pci-ex. .
Daher werden echte VGA´s mit dieser voraussetzung nicht zu 100% unterstüzt
 

CompiWare13

New member
Also das Netzteil ist eindeutig hart an der Grenze, könnte zwar mit Ach und Krach reichen, aber wenn es evtl. auch noch NoName ist passt das hinten und vorne nicht....

Das Brett verfügt zwar nicht über einen vollwertigen Steckplatz, dies sollte aber wenn dann nur zu weniger Leistung führen, aber immer noch etliches schneller sein als bei deinem Kumpel!

Wenn alles 100%ig ok und eingestellt ist, kann es sich ja fast nur um ein Treiberproblem handeln.
 

Marciboy14

New member
Also ich habe auch das ASRock 775 Dual-VSTA und möchte mir eine 8800GTS einbauen, weil meine 6600 meinen Ansprüchen nicht mehr gnügt. Mein Netzteil hat 400 Watt. Für den PCI-E Stromanschluss würde ich mir einen 2x4 Pin auf 1x6 Pin PCI-E Adapter kaufen.
"Harmoniert" die Graka dann mit meinem System??
Mainboard: ASRock ...
CPU: Pentium D (2,8GHz Dual Core)
RAM: 2 GB Dual Channel

Und was meint DerKenny damit, dass der PCI-E Slot nur simuliert sei?? Beim Kauf hatte ich ne 7100LE PCI-E drinne (grotten) und da war nix mit kein PCI-E!

THX für alle Antworten!!​
 

DerKenny

New member
Mit Sim. meine ich , das der PciEx. Steckplatz nicht zu 100% unterstützt wir bzw nicht so gut ist wie ein echter PciEx. Steckplatz !!!
Berichtigt mich jemand , wenn er es verleicht besser weis , aber meine recherchen ergaben , Das das 775er Boerd zwar fast alles Steckplätze hat , aber nicht alle richtig zu nutzen weis
Daher würde ich mir nie wieder so ein Combobord Kaufen , wenn ich meine Hardware richtig nutzen möchte !!!
:eek: :eek: :eek:
 

KeKs

New member
Ich habe eine X1950XT auf dem Board, da ist nix simuliert, in aktuellen Spielen feuert die Karte ordentlich ein, da gibts nichts zu meckern.

Ich benutze das Board allerdings nur zum Übergang bis ich DDR2 Ram habe und dann kommt nen richtiges rein.
 

Marciboy14

New member
Das ist ja alles noch nicht mal das Schlimmste.
Das Schlimmste ist, dass das Board laut PCGH den G80 Chip von Nvidias Flagschiff 8800 nicht anerkennen will. Somit bleibt das totale Spielvergnügen außer Reichweite.
Vielleicht wird das Problem ja noch behoben. >>HOFF-HOFF<<
Oder das Board akzeptiert die neue ATI
 

andyw1228

New member
@DerKenny:
Das Board simuliert nicht den PCI-E Bus. Der PCIE wird über southbrigde statt über die northbrigde implementiert und ist dadurch auf 4 Lanes beschränkt. 4Lanes entsprechen 8XAGP! Ansonsten ist er kompatibel zum"normalen" PCIE. Nur einige GRAKAs haben/hatten Probleme (8800GTX lief mit bestimtten Bios/Treiber nicht, geht jetzt aber!)