Geht ein DVD-Laufwerk kaputt, wenn man den Jumper falsch draufsetzt?

jurij94

New member
Ja hallo erst mal!

Der Satz oben sagt auch schon alles.
also mein dvd laufwerk funzt nicht mehr. ich weiss halt auch nicht warum. kann es sein dass ich den jumper falsch draufgesetzt habe, und deswegen der laufwerk jetzt spinnt!
Bisher hat alles funktioniert. und als ich dann den laufwerk ausgebat hab, und wieder reinmachen wollte habe ich den jumper mehrmals anders draufgemacht, weil ich nicht wusste wie ich den draufmachen soll!

kann mit jemand helfen? kann das sein dass mein Laufwerk deswegen jetzt nicht funzt??:eek:
 

Gargl

New member
Warum hast den Jumper denn abgemacht?
Aber kaputt gehts davon eigentlich nicht. Ich geh mal davon aus das es ein IDE-Laufwerk ist. Je nach dem ob es allein oder mit einem anderen Laufwerk zusammen an einem IDE-Kanal angeschlossen ist muß es als Master oder Slave gejumpert werden.

Kuck mal da:

Google hilft da manchmal.
 

jurij94

New member
Ja genau die seite kenne ich!
Trotzdem geht mein laufwerk nicht. also es liest keine cd's und keine dvd's!!
ich weiss selbst nicht wieso. also ich kann nur eins dazu sagen, das laufwerk ist schon ungefähr 4.5 jahre alt. Ich gaube mal es ist einfach so mal kaputt gegangen weil es schon ziemlich alt ist.
aber vielleicht weiss ja einer von auch wo das problemm liegt, warum mein laufwerk nicht mehr funzt??:confused:
 

Horst58

Super-Moderator
Ein falsch oder garnicht gesteckter Jumper kann natürlich verursachen, daß das Laufwerk nicht zu seiner Arbeit bereit ist.
Kaputt gehen kann es dadurch aber ganz bestimmt nicht.
Da ists schon eher die Altersschwäche, die das Teil auf den Sondermüll befördert.

Wenn sich bei richtiger Jumperung nichts tut, und Du auch ganz bestimmt das IDE-Kabel richtig angesteckt hast, ists wohl das Alter, was dem Laufwerk sein Ende vordiktiert hat.

Das Laufwerk muß den Stecker "in der Mitte" des Kabels verpasst bekommen, und wenn es mit der Festplatte zusammen an einem Kabel hängt, als Slave gejumpert werden.
Achtung! Das mit der "Mitte" ist relativ.
Die Anschlüsse für die Festplatte und das Laufwerk liegen etwas näher beieinander als der Abstand zum Stecker, der aufs Mainboard gehört, ist.

Noch mal Achtung!
Bei manchen Laufwerken läßt sich der IDE-Stecker auch verkehrt herum einstecken.
(Sollte wegen der kleinen Nase an der Seite des Steckers eigentlich nicht gehen. Geht aber, nach meinen selbst gesammelten Erfahrungen, manchmal doch.)
Das macht zwar auch nichts kaputt, verhindert das ordnungsgemäße Fuktionieren aber sehr sicher.
 
Zuletzt bearbeitet:

jurij94

New member
Ja ok danke, also an den kabeln liegt es nicht!alles ist richtig angeschlossen wie es auch sein sollte.
ich glaube aber dass es wegen dem alter ist!:(

Naja danke noch mal für die schnelle antworten, und von mir aus kann das thema geschlossen werden!;)
 

Online-Statistiken

Zurzeit aktive Mitglieder
2
Zurzeit aktive Gäste
1
Besucher gesamt
3

Online-Statistiken

Zurzeit aktive Mitglieder
2
Zurzeit aktive Gäste
1
Besucher gesamt
3

Beliebte Forum-Themen

X
Keine passende Antwort gefunden?