FPS problem!!! -_--

k1L

New member
Hi, Ich habe mir vor einer woche eine Gigabyte Geforce 6600 Gt AGP 8x mit 128mb gekauft. Mein Fps ist instabil bei 80 in CoD und anderen spielen!

Ich habe die spiele Details ect. alles unten und auch Bildschirm synchronisierung und anti-aliasing...

Meine freunde, die die gleiche grafikkarte haben, kommen auf 160 stabil

könnte das an meinem rechner oder netzteil liegen?

Intel P4 2.4 ghz
1024 DDR-Ram
500 kb Chache
Geforce 6600 GT

Netzteil:

AC input| 115/230 VAC | 8A/4A| 60/50 hz|
Ac Output| 115/230 VAC| 1A/0.5A| 60/50hz|
DC Output| +3.3 V| +5V| +12V| -5V| -12V| +5VSB|
| 20A | 30A| 13A| 0.5A| 0.8A| 2A |
| 165 V max. | / | 9.6 V max.| / |
| -> 300 Watt <- |

Bei der anleitung steht 350 watt, macht das viel unterschied und reicht mein netzteil für mein system und für meine grafikkarte?!

Danke​
 

reblow

New member
Also, das NT sollte eigentlich reichen! Das System ist ja nicht so Strom hungrig. Ich weiß auch nicht genau wo das Prob ist. Wenn du doch in allem was du spielen willst 80 FPS hast, reicht das doch locker aus. Ich hab das nicht (trotz neuem System) und kann auch wunderbar damit spielen.
 

Semmel

New member
Es kann auch daran liegen, dass einfach alles in Ordnung ist und deine Freunde vielleicht einen anderen Prozessor, anderen Ram, anderes Mainboard, ein weniger zugemülltes Windows, einen anderen Treiber, eine übertaktete Grafikkarte, andere Grafikeinstellungen oder sonst was haben.

Wenn am Netzteil was nicht stimmen würde, dann hättest du Abstürze.