Foxconn P9657AA Problem

the-merciless

New member
Hallo

Ich habe folgendes Problem:

Wenn ich meinen E6300 per FSB übertakten will, komme ich zwar bis 310 MHz FSB problemlos, stelle ich jedoch 311 MHz ein startet das Mainboard nicht mehr.

Ich weiss auch woran es liegt: am RAM, weil sobald ich die DIMM Spannung etwas erhöhe läuft wieder alles. Auch 311 MHz+.

Mein Problem besteht nun darin, dass ich zwar DDR2-800 Speicher habe, diesen auch im BIOS auf 533 MHz einstelle, aber sobald ich den FSB ändere und neu starte, läuft der RAM wieder auf 800 MHz. Deswegen auch die oben genannte DIMM Spannungserhöhung, um über 310 MHz FSB zu kommen.

Außerdem frage ich mich ob es normal ist, dass jedesmal, wenn ich am Speicherteiler etwas ändere und die Änderungen im BIOS anschließend speichere, sich das Mainboard komplett ausschaltet und kurz darauf wieder ein. (Also kein gewöhnlicher Neustart)

Beim booten habe ich außerdem das Problem, dass das Mainboard erst nach einer Verzögerung von ca. 5 Sekunden startet, nachdem ich den Power Button gedrückt habe.

Hardware:
Core 2 Duo E6300
Foxconn P9657AA-8EKRS2H
MDT DDR2-800
be Quiet Straight Power 500W

Vielen Dank für Ihre Hilfe
 

Dave DEF

New member
Hallo

Ich habe folgendes Problem:

Wenn ich meinen E6300 per FSB übertakten will, komme ich zwar bis 310 MHz FSB problemlos, stelle ich jedoch 311 MHz ein startet das Mainboard nicht mehr.

Ich weiss auch woran es liegt: am RAM, weil sobald ich die DIMM Spannung etwas erhöhe läuft wieder alles. Auch 311 MHz+.

Mein Problem besteht nun darin, dass ich zwar DDR2-800 Speicher habe, diesen auch im BIOS auf 533 MHz einstelle, aber sobald ich den FSB ändere und neu starte, läuft der RAM wieder auf 800 MHz. Deswegen auch die oben genannte DIMM Spannungserhöhung, um über 310 MHz FSB zu kommen.

Außerdem frage ich mich ob es normal ist, dass jedesmal, wenn ich am Speicherteiler etwas ändere und die Änderungen im BIOS anschließend speichere, sich das Mainboard komplett ausschaltet und kurz darauf wieder ein. (Also kein gewöhnlicher Neustart)

Beim booten habe ich außerdem das Problem, dass das Mainboard erst nach einer Verzögerung von ca. 5 Sekunden startet, nachdem ich den Power Button gedrückt habe.

Hardware:
Core 2 Duo E6300
Foxconn P9657AA-8EKRS2H
MDT DDR2-800
be Quiet Straight Power 500W

Vielen Dank für Ihre Hilfe
Ich habe bis auf das Netzteil diegleiche Konfiguration...
Kannst du mal bitte testen, ob der RAM bei dir überhaupt kompatibel ist?
Ich habe nämlich folgendes Problem:

RAM benchen kannste mit DDR-800 EInstellung vergessen. memtest ergibt bei Test 5 Fehler. Prime95 bricht ab. Erst wenn ich händisch die Latenzen einstelle läuft SuperPi 32M überhaupt durch.

Könnte also ein Kompatibilitätsproblem sein. Ich hab das neueste BIOS vom 15.12.06 drauf. Hat nichts verbessert.

Gruß

Dave
 

Karma

New member
Zu RAM kann ich nur sagen: Ab Revision 16 glaub ich funktionieren die nich mehr auf P965 Boards, lasst sie einfach durch andere Rev. von MDT ersetzen

Aber andere Frage: Könnt ihr bestätigen, dass die CPU Spannung falsch ausgegeben wird, wenn ich sie erhöhe?

@ Dave DEF:wo hast du so ein neues BIOS her?