Festplatten klacken und RAID Probleme

hYpe

New member
Hallo,

Ich habe seit ich meinen neuen PC habe (April) schon immer das gleiche Problem. Der PC ist aus Einzelkomponenten selber zusammengebaut.
Nach einer Weile fingen die Festplatten an zu "klacken".
Dieses typische Geräusch wenn eine Festplatte versucht hochzufahren, es aber nicht klappt.
Dies passiert allerdings im laufenden Betrieb und man merkt Windows-seitig davon überhaupt NICHTS. Der PC wird nicht langsamer, er hängt nicht, NICHTS.
Grob alle 2 Stunden wird wild 1-5 Minuten durch die Gegend geklackt.
Zur Anmerkung: Ich habe 3 Western Digital Platten. 2 von dem Hardware Versand von dem auch die restlichen Komponenten sind und eine aus nem Laden hier in der Umgebung.
Die eine 160er ist die Systemplatte, die 2 anderen 320er befinden sich in nem RAID 1.

Nach einer Weile ging dann die erste der 320er kapputt und ich habe sie eingeschickt und eine neue bekommen.
RAID 1 neu eingerichtet, nach 2 Tagen die Meldung im BIOS "RAID blabla degraded" in roter Schrift. RAID 1 -> tot.
Das hat mich erstmal so angekotzt das ich nichts mehr gemacht habe.
Nach einer Weile ließ ich dann die 160er bei meinem lokalen Händler tauschen.
Neue Platte rein, nach einem Tag wieder -> *klack klack klack*.
Dann das RAID 1 wieder neu eingerichtet, am nächsten Tag wieder -> "degraded". WUTAUSBRUCH!!!
Dann ist eine der 320er verreckt, komplett tot, keinen Mucks mehr.

Da ich dann 1.5 Wochen in Urlaub ging (das war bis Ende letzter Woche), dachte ich mir, nach einem Telefonat des Support, schickst du mal das Mainboard und die eine 320er ein.
Das Mainboard kam vor 2 Tagen wieder, gestern hab ich es eingebaut.
Nach ein paar Stunden -> *klack klack klack*.
RAID Controller konnte ich noch nicht testen, da die eine 320er noch nicht wieder da ist, aber ich mach mir keine Hoffnung.

Ich hab echt keine Ahnung was ich jetzt machen soll.
Hatte das Mainboard jetzt einen Schuss und die Platte ist schon im *****?
Oder lag es nicht am Mainboard? An was soll es sonst liegen das die Platten klacken und das RAID ständig zerhauen wird?
RAM? CPU? Netzteil?! Ich bin am Ende mit meinem Latein.

Hier alle Kompontenen des PCs:

ANTEC Silent Tower
ANTEC 430W Netzteil
Athlon 64 X2 3800+
DFI LANparty UT nF4 Ultra-D (getauscht)
2x 1GB MDT Speicher
ATI Radeon X1800XT
Creative Soundblaster X-Fi
1x 160er Western Digital SATA2 (getauscht)
2x 320er Western Digital SATA2(getauscht)

Windows XP Pro SP2

Hat irgendjemand Tipps?
 

fr34k

New member
würde jetzt weniger auf das mainboad tippen

klacken und sonstige geräusche deuten auf defekte platten hin.
(mechanik, elektronik macht selten geräusche)
wobei ich bei meinen western digital platten ein leises klacken als normal deuten würde.
aber wenn es dir ständig den raid verhaut muss eine platte defekt sein.

vielleicht haste auch ne defekte serie erwischt
 

X

New member
Meine Seagate klackert auch manchmal bischen. Obwohl mir gesagt wurde, ich soll ne Seagate oder WD kaufen weil die auch leise sind. Normal klackert die nicht, nur wenn ich erst nichts am PC gemacht hab, oder erst nur so im Internet war, und wenn ich dann mal in die Festplatte gehe und was auf der spielen möchte, dann klackert die bisschen, hört sich so an, wie wenn man auf ne alte HDD zugreift, obwohl die noch ganz neu ist. Kaputtgehen kann die ja nich oder? Weil ich mein ganzes Zeug auf der Platte hab und nur paar Sachen gesichert hab.

Edit: Oder kann das sein, dass die HDD bisschen runtergebremst wird, wegen nem Treiber oder so? Weil ich mal auch vom MB nen HDD-Treiber hatte, und dann wurde die Festplatte in der Taskleiste so angezeigt, wie, wenn ich einen USB-Stick oder so dran hab (im Abeitsplatz wurde das ganz normal als HDD angezeigt) Aber irgendwie is der Treiber nich mehr auf der CD... Und ich weiß auch nicht ob die davor schon geklackert hat mit dem Treiber)

MfG
 

hYpe

New member
Sicher lieber deine Sachen, mir sind bestimmt insgesamt schon 10 Platten verreckt...

Deswegen investier ich jetzt lieber innen RAID 1... der ja aber momentan nichtmal funktioniert ;(
 

fr34k

New member
wobei ich jetzt mal anmerken muss

mir sind bis heute

1x seagate
2x maxtor
und 4 western digital

gestorben

3 western digital inerhalb der garantie zeit

aber komische laute geräusche kommen nicht vom controller
und ein "klacken" weißt auf einen head crash hin (heute oder in naher zukunft)

desweiteren ist meine meinung nach 2 jahren aufjedenfall neue platten kaufen und die alten auf ebay verkaufen ----> wahrscheinlich kein daten verlust bzw regelmäßig von wichtigen daten backups machen
 

hYpe

New member
Aber das kann doch ned sein das mir ständig die Platten kapputtgehen :(
Die sind gerade mal einen Monat alt.

Dann bau ich ne neue rein und die klackt auch gleich nach 2 Stunden?!
 

fr34k

New member
ja aber kann mir jetzt ehrlich garnicht vorstellen wie das zustande kommen soll ?

werden die platten bei dir aktiv gekühlt ?
weil die neuen platten werden schon ganz schön warm
vielleicht war das mainboard kaputt und die platten sind es jetzt auch schon.
vielleicht bekamen sie vom netzteil ne überspannung ab, aber dann müßte eigentlich alles was am 12 volt anschluss hing kaputt sein.

klären läßt sich dies eigentlich nur wenn du mal neue platten einbaust
 

hYpe

New member
an dem 12v-strang hingen auch nur die platten...

das blöde ist halt das ich dann wieder so viel geld verlieren wenn ich die jetzt gebraucht verkaufe und mir neue kaufe :(
 

KeKs

New member
Also irgendwas muss wohl bei dir sein was die Platten kaputtmacht, ich würde vlt auch auf Hitze schließen, oder nen scheiss Netzteil oder so, weil das kann ja schon nicht mehr an den Platten liegen!
 

coolanter

New member
KeKs hat gesagt.:
Also irgendwas muss wohl bei dir sein was die Platten kaputtmacht, ich würde vlt auch auf Hitze schließen, oder nen scheiss Netzteil oder so, weil das kann ja schon nicht mehr an den Platten liegen!
@ hYpe Das kann sehr wohl noch an den Platten liegen wie oben erwähnt sind es manchmal ganze Serien die Mängel aufweisen, welche im späteren Betrieb dann zum "crash" führen können. Ich kenn es nur noch all zu gut von 60GB IBM Platten. Die gingen weg wie warme Semmel.
Ich würde - wenn du dich entschließt neue Platten zu kaufen schon aus Entäuschung zu einem anderen Hersteller greifen zumal ich WesternDigital sowieso nicht zur ersten Ganitur zählen würde.
Am NT liegt es wohl eher nicht. Aber wie erwähnt eine gute Durchlüftung, Kühlung ist wichtig. Zumal du gleich 3 Festplatten hast bitte reichlich Platz zwischen den einzelnen Kandidaten lassen. (Aber wahrscheinlich hast du daran gedacht)

@ X das hört sich für mich nach dem ganz normalen Betriebsgeräusch an. Zugriffe sind bei manch Seagate Serie schon deutlich zu hören. Aber dafür hatte ich bisher keine Probleme in Sache Zuverlässigkeit. Abgesehen davon ist Datensicherung eine feine Sache, denn irgendwann erwischt es jeden.

Gruß coolanter
 

hYpe

New member
Hi, also der Test am Wochenende ist erfolgreich verlaufen, habe die Platte umgebaut und ihr nen 92er Lüfter direkt vor den Latz geknallt.
Temperatur ist jetzt 48-52°C und bis jetzt hat sie nicht mehr rumgezickt.
Hoffe das mein RAID dann auch wieder funktioniert, muss aber noch auf die zweite Platte warten.