Externe Festplatte wird nach Leistungoptimierung nicht mehr erkannt

kneles

New member
Moin,
folgendes Problem,

hab meine externe (2,5 Zoll) Festplatte defragmentiert (ohne Probleme), danach kam ein Kästchen von Windows, daß die Festplatte leistungsoptimiert werden kann!

Dazu sollte ich die Platte normal über "Hardware entfernen" entfernen und an einen anderen USB Port anschließen !
Das hab ich auch getan! Abgemelden ging ohne Probleme!

Problem ist jetzt das die Platte zwar anspringt "Handtest", sich aber nach ca. 10 Sek. von selber wieder abschaltet!

Keine Erkennung im "Computer" (Vista) und auch nicht der spezielle Ton wenn eine Platte erkannt wird!

Würde die Leisungsoptimnierung gerne rückgängig machen, wenn es überhaupt geht und daran liegt das sie nicht mehr erkannt wird!

Hab auch neue USB Kabel probiert, andere USB Ports probiert und an anderen PCs die Platte angeschlossen!

Bin dankbar für jede Hilfe, brauch die Platte dringend!!!!!
 

PC-Seba

New member
Da scheint irgendetwas schief gelaufen zu sein.

Die einzige Lösung die mir jetzt vorschwebt, wäre die Platte zu formatieren !

Du könntest ja nen Bekannten fragen, ob er sie dir formatiert, wenn sie bei dir nicht mehr erkannt wird.
 

kneles

New member
Danke für die Antwort,

Problem is nur das die Platte an keinem anderen PC erkannt wird.

Ein Kollege hat mir angeboten es über Linux mal zu probieren, so das man vielleicht wenigstens die Daten retten kann.

Werde den Erfolg oder nicht Erfolg hier melden.
 

Pcfreak94

New member
hmm kannst du die festplatte weg schicken oder hast du keine garantie mehr.. versuch doch mal die platte aus dem gehäuse zu nehmen und in deinen pc einzubauen vieleicht erkennt der sie ja wenn sie über Sata angeschlossen ist.. einen versuch ist es wert..
 
X
Keine passende Antwort gefunden?