Externe Festplatte nicht erkannt

henri005

New member
Guten Tag,

Ich habe eine externe Festplatte gekauft. Die wird vom Computer überhaupt nicht erkannt. Er entdeckt keine neue Hardware (Egal welcher USB anschluss). Der verkäufer hat die Festplatte getestet und sagt, dass sie Funktionfähig ist.

Ich bitte um hilfe. Danke.

Computer: Compaq Presario, Windows XP 2002 (service pack 2), Intel celeron 1,2 GHz, 248 MB RAM. 2 USB Anschlüsse vorne.

Externe festplatte: Chili green 80 GB (2,5 zoll). USB kabel (A auf mini-B)
Spezifikationen: Stromversorgung über USB. CE/FCC geprüft. USB 2.0 und/oder IEEE 1394 Anschluss.
Anforderungen: Pentium prozessor 266 MHz, 64 MB Speicher
Betriebsystem: Windows XP/ME/2000 od. 98SE
 

invalid

New member
moin,

das was du da hast ist das ein PC oder ein Notebook? weil wenns ein notebook ist, hast du das ganze mal per PC versucht. Im normalfall brauchen kleine 2,5' fstplatten ja keinen externen strom, aber vlt ist bekommt sie aus dem USB anschluss net genug. läuft sie überhaupt an??? hör mal hin.


MFG
 

henri005

New member
Problem behoben

In der Regel werden solche externen 2,5 Festplatten mit einem Kabel ausgeliefert, dass 2 USB-Stecker hat. Bei vielen PCs müssen beide Stecker gleichzeitig benutzt werden! Es war für mich seltsam beide Stecker nebeneinander anzuschliessen... Warum die 2? (Stromversorgung?)
:banana:
 

xXx

New member
glaube 1 is nur für den strom und der andere um die platte mit dem pc zu verbinden...bei nem kumpel von mir ging es auch bischen merwürdig...

aber du musst glaub ich erst strom und dann das andere anschließen
(es geht aber auch ohne das stromkabel)


Ich hatte auch offt Probleme mit der Platte von nem Kumpel, bei ihm ging sie beim 1. ma anstecken, ich muss es immer 10 mal probieren...am besten gehts aber hinten

MfG xXx
 

LineofFire

New member
heho Leute


ich hab ein blödes Problem.

Gestern System neu aufgesetzt, alle aktuellen Treiber ecpp.

Nu will ich meine externe SATA Festplatte eben via SATA anschliessen, merk ich schon wie beim hochfahren bei dem "kleinen" systemcheck ganz am anfang der PC etwas hängt, als er bei der Externen Platte ankommt. ging aber weiter bis zum Windows Ladebildschirm, hier allerdings kompletter Freeze....gar nix.

Hab ichs also Probiert im Laufenden Betrieb...hier auch ständig freezes, abundan gehts mal wieder aber kein zugriff via Arbeitsplatz auf die Platte.

Im Bios wird die Platte normal angezeigt, als Bootplatte ist auch die interne festplatte angegeben.

ÜÜber USB geht alles wunderbar

Kann jemand helfen bitte?

Mainboard:

Abit FP-IN9 SLI(C55-MCP51) 1.x
Externe Festplatte: Samsung HD103UJ
Gehäuse: FANTEC LD-H35US2
 

Raceface

New member
Oh Sorry, hab mich verlesen.

Hast du schonmal ein anderes S-ATA Kabel ausprobiert?
Einen anderen S-ATA Port benutzt?

Wenn es über USB ohne Probleme geht, dann glaube ich, das es am Ddateiformat liegen kann.

FAT, FAT32 oder NTFS?

Hatte das selbe Problem mal mit einer Internen die ich dann als Externe nutzen wollte.
Wurde einfach vom Sys nicht gelesen, wegen dem falschem Dateiformat.
 

LineofFire

New member
Port und Kabel probier ich noch aus


dürfte NTFS sein, ich kann sie ja nicht neu formatieren (kann nicht darauf zugreifen)