Externe Festplatte läuft auf meinem Rechner nicht mehr

PinHead8191

New member
Hi liebe community,
Ich hab schon wieder ein großes Problem:
Ich habe eine Externe Festplatte von Samsung in einem Gehäuse von Data Storage. (300 GB)
Die Platte ist fertig gekauft.(Also war beim Kauf schon im Gehäuse eingebaut.)
Seid einiger Zeit erkennt mein Windows sie während des Betriebes einfach nicht mehr.
Bsp: Ich lasse nur Musik laufen, die auf der Externen Festplatte ist und sie stürzt ab.
Von diesen Zeitpunkt an, kann ich nicht mehr auf die Festplatte zugreifen, sie ist allerdings noch unterm Arbeitsplatz,
wenn ich jedoch die Platte anklicke, sind keine Daten zu sehen.
Das passiert nicht nur bei Musik, sondern auch, wenn ich Videos gucke oder einfach gar nichts damit mache.
Bisherige lösung: PC Neustart. Dann ging sie wieder, manchmal passiert das alles nach wenigen Minuten, manchmal erst nach ein paar
Stunden. Es passiert aber zu häufig. Im Schnitt ca. 3 mal / Tag.
In letzter Zeit trat dieses Problem immer häufiger und schneller auf.
Und jetzt geht sie gar nicht mehr.
Ich schalte sie an und die Festplatte "Lädt" angeblich ( Nach Kontrolllampe ), es sind aber keine Geräusche vom laden zu hören.
In dieser Zeit läuft der Rest des Rechners nicht weiter, nun geöffnete Ordner öffnen sich erst, wenn ich die Festplatte ausschalte
oder wenn nach ca. 90 Sek. die Fehlermeldung: ...konnte wegen eines E/A Gerätefehlers nicht ausgeführt werden...
Und nun, wenn ich die Festplatte jetzt anschließe, leuchtet nur noch die "Power" Lampe und sie fängt nichteinmal mehr an zu laden.
Sie ist nicht unter Windows zu finden, jedoch ertönen beim ein / ausschalten die Geräusche, "USB-Gerät angeschlossen/entfernt"

Bei jedem anderen PC funktioniert sie perfekt.
Nur bei diesem nicht mehr.
Ich möchte eine Windows neu installation verhindern, da ich mir das jetzt nach der bereits 2. neuinstallation alles wieder ordentlich aufgebaut habe.

Bereits versucht habe ich:
-Neue Stromkabel
-Neue USB-Kabel
-Anderer USB-Port
-USB 1.1 / 2.0
Treiber der Treiber CD genommen,
die von Windows de-installiert
TuneUp2006 laufen lassen...
Festplatte wird nicht in der Datenträgerverwaltung angezeigt.
-Dierekt am Rechner oder am USB-Hub angeschlossen.
-Windows Treiber de-installiert und wieder neu installieren lassen.
Im Geräte Manager wird sie nicht mehr aufgeführt.
Im Hardware sicher entfernen Fenster ist sie allerdings noch als Massenspeichergerät angezeigt.
Jedoch ändert sich bei allem nichts.

Rechner Daten:
Intel Celeron 2,8 GHz
1536 MB Ram
Windows XP Home
Radeon X 1950 Pro
Interne 160 GB HDD
Externe 300 GB HDD ( Problemfall )
Braucht ihr weitere Infos einfach nachfragen ;)
Ich hoffe ihr könnt mir auf irgendeine Weise weiterhelfen.
mfg PinHead8191

EDIT:


Habe jetzt sogar echt Windows neu installiert...
Und es ist immernoch...
Wie kann das angehen?
Auf den anderen Rechnern läuft sie ja und alles andere, was mit USB zu tun hat läuft auf dem Rechner ja...
 
Zuletzt bearbeitet: