E6600 auf EVGA 680i übertakten ?!?!

j0k3r

New member
Nabend zusammen,

Wolllte mich gerade mal dran geben mein Sys ein bissel aus zu reitzen.
Nur leider, im mom noch ohne Erfolg.Meine jetztigen Settings kann man
ja meiner Signatur entnehmen.Habe erst einmal versucht mein E6600
auf 2,6 ghz zu pumpen.Leider ging der Pc kurz vor dem Win-Xp Balken
komplett aus.

Ich zeige mal kurz was ich im Bios verändert habe, wie gesagt vorher
war alles im Bios auf default gestellt.

Pics :

startUp:


SystemVoltages:


SytemClocks:


FSB&CPU(linked):


FSB&CPU(unlinked):_hab ma beides versucht,aber ohne erfolg :/...


MemoryTimings:


...schon komig.Sobald der WinXp Lade-balken kommt geht der Pc aus :/




:wall:
 

cl4w

New member
Sag mir bitte nicht das du wirklich diese Settings laufen hast.. :hmm:

1,7V mit Luftkühlung ist mittelfristig der Tod für die CPU.
Lass mich mal raten, du hast einfach alles so hoch gestellt wie es geht? :fresse:
Stell alles wieder so ein wie es Standard ist.
Dann stellst du hier den Ram so ein, das er unter 500mhz ist und gibst ihm 2,2V

Nun kannst du das mit dem übertakten nochmal probieren, wenns nicht weiter geht die Spannungen jeweils nur um einen Schritt hochstellen.
 

j0k3r

New member
Sag mir bitte nicht das du wirklich diese Settings laufen hast.. :hmm:

1,7V mit Luftkühlung ist mittelfristig der Tod für die CPU.
Lass mich mal raten, du hast einfach alles so hoch gestellt wie es geht? :fresse:
Stell alles wieder so ein wie es Standard ist.
Dann stellst du hier den Ram so ein, das er unter 500mhz ist und gibst ihm 2,2V

Nun kannst du das mit dem übertakten nochmal probieren, wenns nicht weiter geht die Spannungen jeweils nur um einen Schritt hochstellen.

danke cl4w,

Habe dir ma meine ICQ Nr. geschickt, weil ich bräuchte n bissel Hilfe ;)
.
.
.
EDIT (autom. Beitragszusammenführung) :
.

...danke @ claw.Hab den jetzt so wie du gesagt hast eingestellt " Dann stellst du hier den Ram so ein, das er unter 500mhz ist und gibst ihm 2,2V",
Jetzt läuft er auf 2,88 ghz mit 245,5 mhz DDR.Kann man den Ram nicht höher stellen? Hab ja 800´er G-Skill´s ;)
 

cl4w

New member
Naja, unter 500mhz heisst ja nicht gleich 245mhz, musst halt schauen was dein Board kann, ich hab das Board nicht und weiss es somit leider auch nicht. ;)
 

bolef2k

Administrator
Hi,

du scheinst ein Neuling zu sein. 1,7V mit Air ist echt krass, ich wage das nur unter Kompressor, geht außerdem total auf die Stabilität, da die 65nm gefertigten CPUs wie Core2Duo eigentlich maximal 1,55V bekommen sollten.

Den RAM würde ich immer nur einen tiefer setzen, wenn du den Referenztakt des Speichers überschreitest, obwohl das halb so wild ist, denn die meisten Speicher können mehr ab mit entsprechenden Settings.

2,8Ghz sind auch nicht überragend mit E6600, aber reichen aus ;)

Grüße,
Bolef2k
 
Hi,

du scheinst ein Neuling zu sein. 1,7V mit Air ist echt krass, ich wage das nur unter Kompressor, geht außerdem total auf die Stabilität, da die 65nm gefertigten CPUs wie Core2Duo eigentlich maximal 1,55V bekommen sollten.

Den RAM würde ich immer nur einen tiefer setzen, wenn du den Referenztakt des Speichers überschreitest, obwohl das halb so wild ist, denn die meisten Speicher können mehr ab mit entsprechenden Settings.

2,8Ghz sind auch nicht überragend mit E6600, aber reichen aus ;)

Grüße,
Bolef2k

Meinst du mit tiefer setzten z.B. von 800mhz auf 667mhz ??? und wenn man den E6600 auf 3ghz übertaktet ist der doch schon besser als nen x6800 das find ich heftig da in manchen tests der x6800 besser als der qx6700 war liegt vileicht daran das die vier kerne nicht richtig ausgereizt werden können oder?
 

j0k3r

New member
Hi,

du scheinst ein Neuling zu sein. 1,7V mit Air ist echt krass, ich wage das nur unter Kompressor, geht außerdem total auf die Stabilität, da die 65nm gefertigten CPUs wie Core2Duo eigentlich maximal 1,55V bekommen sollten.

Den RAM würde ich immer nur einen tiefer setzen, wenn du den Referenztakt des Speichers überschreitest, obwohl das halb so wild ist, denn die meisten Speicher können mehr ab mit entsprechenden Settings.

2,8Ghz sind auch nicht überragend mit E6600, aber reichen aus ;)

Grüße,
Bolef2k
...dank danke Bole2fk ;) ,

Jo bin Neuling in dem Gebiet.Habe den Vcore jetzt auf 1.37v.Dann noch die Spannung vom Ram auf 2.2v, und den Rest auf default. Dann den CPU auf 9x1250 also 2.88 GHZ eingestellt.
Nur wie hoch stell ich jetzt die RAMS habe 2x1GB G.Skill´s 5-5-5-15 800mhz.Habe die Rams auf 499 mhz gestellt.CPUz zeigt mir dann unter dem Register "Memory" 245.5 mhz an.Was ja dann an DoubelDataRate 499 entspricht.Nur vor dem OC hatte ich die Rams auf 800 mhz stehen.


PS.:

Mit welchen Tool stresse ich den CPU n bissel aus um zu sehen wie stable der dann nach dem OC ist? bzw. sollte man ein paar Prozente unter den Grenzwert gehen ??? :rulez:
 
...dank danke Bole2fk ;) ,

Jo bin Neuling in dem Gebiet.Habe den Vcore jetzt auf 1.37v.Dann noch die Spannung vom Ram auf 2.2v, und den Rest auf default. Dann den CPU auf 9x1250 also 2.88 GHZ eingestellt.
Nur wie hoch stell ich jetzt die RAMS habe 2x1GB G.Skill´s 5-5-5-15 800mhz.Habe die Rams auf 499 mhz gestellt.CPUz zeigt mir dann unter dem Register "Memory" 245.5 mhz an.Was ja dann an DoubelDataRate 499 entspricht.Nur vor dem OC hatte ich die Rams auf 800 mhz stehen.


PS.:

Mit welchen Tool stresse ich den CPU n bissel aus um zu sehen wie stable der dann nach dem OC ist? bzw. sollte man ein paar Prozente unter den Grenzwert gehen ??? :rulez:

prime95 oder irgendwie so hab mich nicht so informiert :)
 

xXx

New member
Nein, beim Prime 2004 reicht es wenn du es 1 mal startest. Und installieren eh nur einmal. :wtf:
 

xXx

New member
danke, wie ich in deiner Sig. sehe haste auch ne X1950XT.Welchen Treiber nutzt Du und welche trayt00l ??

vlt. kannst Du mir ja weiter helfen, hier mein thread :

http://www.pcmasters.de/forum/grafikkarten/5318-rivatuner-oder-ati-tray-tool.html#post49448
Sieh mal genau hin...ich hab ne X1900XT. Aber des ändert wohl nichts. Als Treiber benutze ich den Catalyst 6.10 , das traytool benutze ich nicht, ich übertakte mit dem rivatuner. Finde es geht wirklich gut mit dem Programm und ist auch super einfach.

MfG
 

j0k3r

New member
Sieh mal genau hin...ich hab ne X1900XT. Aber des ändert wohl nichts. Als Treiber benutze ich den Catalyst 6.10 , das traytool benutze ich nicht, ich übertakte mit dem rivatuner. Finde es geht wirklich gut mit dem Programm und ist auch super einfach.

MfG
okay thx, aber womit regelst Du dann AA & AF etc. ???
.
.
.
EDIT (autom. Beitragszusammenführung) :
.

Die GBNQs sollten so 450mhz (900) mitmachen.


Sieht schon besser aus. :)

900mhz ?!?! Das sind aber 800´er, hmm wie hoch soll ich die stellen
wenn ich men CPU oC möchte ???
.
.
.
EDIT (autom. Beitragszusammenführung) :
.

Hab den jetzt mit den Strom Settings von oben stabil auf 2.88 ghz laufen.Einzigstes Problem waws ich habe das bei nem Neustart der CPU und die Ram´s wieder auf default (2,4 ghz / 800 mhz) stehen.Muß dann wieder ins Bios, wo aber alles noch geblieben ist.Dann Save and exit, und der läuft wieder auf 2.88 ghz.Bis zum nächsten Neustart, dann wieder default :/

Was kann das sein ???
 
okay thx, aber womit regelst Du dann AA & AF etc. ???
.
.
.
EDIT (autom. Beitragszusammenführung) :
.




900mhz ?!?! Das sind aber 800´er, hmm wie hoch soll ich die stellen
wenn ich men CPU oC möchte ???
.
.
.
EDIT (autom. Beitragszusammenführung) :
.

Hab den jetzt mit den Strom Settings von oben stabil auf 2.88 ghz laufen.Einzigstes Problem waws ich habe das bei nem Neustart der CPU und die Ram´s wieder auf default (2,4 ghz / 800 mhz) stehen.Muß dann wieder ins Bios, wo aber alles noch geblieben ist.Dann Save and exit, und der läuft wieder auf 2.88 ghz.Bis zum nächsten Neustart, dann wieder default :/

Was kann das sein ???

Also ich kenne das so, man Installiert den Catalyst Treiber und kann da alles notwendige da einstellen. Zum Übertakten benutzt man ja ein anderes Prog. und AA oder AF kann man ja auch im Spiel unter Optionen einstellen oder etwa nicht?:)