Betriebshitze bei einem Pentium4 3.6 (Sockel 775)

Ollymann

New member
Tach zusammen,
bin neu hier und hätt da gern mal nen Problem: ;-)

Mien Pentium 4 3.6 Sockel 775 erscheint mir doch etwas heiss.
Ohne Last fährt er auf 48 Grad und dass mit Kühler und 3 Ventis vor dem offenen Gehäuse.
Wenn die Kiste zu ist und nur der Kühler läuft, geht die Temp. hoch auf 50 Grad.

Heute habe ichmal nach langer Zeit wieder ein Spiel installiert (Mache sonst nur Grafik Sachen) und die Möhre schmiert mir dauernd ab.
Nach dem Neustart ist die temp. sogar bei 77 Grad.

Ist das normal? Welchen Kühler könnt ihr mir fü den Prozessor empfehlen?

Schönen Gruss und danke

Ollymann.de
:)
 

bolef2k

Administrator
Hi,

lass mich raten, du hast den tollen Boxed Kühler? Schmeiss den raus und pack dir was ordentliches da rein, dann kriegst du auch angemessene temps unter Volllast unter 50°C. Außerdem weise ich dich einmal so nett darauf hin, dass viele Mainbaords lügen und der Sensor oftmals nicht akkurat ausliest, Tolleranzen von 5-10°C sind drin.
Wenn du kein Geld ausgeben willst, dann säuber dein gehäuse alle 2-3 Monate und bau auch einmal den Kühler ab und erneuer die Wärmeleitpaste.

Ich hatte mit meinem Pentium D damals die gleichen Probs, aber mit einem Scythe Ninja war sogar bei niedrigen Drehzahlen gute Werte und Übertaktung drin.

Grüße,
Bolef2k
 

Ollymann

New member
Dank dir für den Tipp.
Ich hatte keinen boxed drauf, sondern einen Freezer7 von arctic-cooling.
Habe die Temps mit Everset gemessen und konnte auch eine CPU Temp erhöhung nachvollziehen und wiederholen.

Habe den guten Küuler mal abgebaut und siehe da: es wr überhaupt keine Wärmeleitpaste mehr da! Kann sich das Zeug verflüchtigen? Es ssah sogar so aus, als ob da nie was drauf geschmiert war - weder CPU noch Kupferfläche! (hab den PC auch nicht selbst zusammengebaut)

Nun habe ich mir mal den Nchfolger Freezer 7 Pro geholt, noch ne Tube Wärmeleitpaste und siehe da: Temp CPU im Normalbetrieb ist auf 34!

Werde nun am Weekend den Rechner aus dem kleinen Gehäuse raus in ein grosses bauen und mit mehreren Lüftern versehen, damit ich nochn bischen mehr rausholen kann und die übrigen Komponenten auch entsprechend gekühlt werden.

Gruss und Danke
Ollymann.de​
 

DagoDuck

New member
Es ssah sogar so aus, als ob da nie was drauf geschmiert war - weder CPU noch Kupferfläche! (hab den PC auch nicht selbst zusammengebaut)
Dann hat wohl derjenige, der den PC zusammengestellt- und gebaut hat, Mist gebaut. Ohne Wärmeleitpaste ist es kein Wunder, dass man solch hohe Temperaturen hat ;)
 

KeKs

New member
Wie sowas geht wundert mich :) Jeder der ein System zusammenbauen kann, weiß, dass da WLP drunter gehört!
Und Staub kann auch die Kühlleistung dramatisch verringern.