Asus P8H67-M LE unlösbare Probleme mit Grafiktreiber / Bildschirm geht an aus / GPU Nutzung

New member
Guten Tag,

ich habe ein schier unlösbares Problem mit meinem neuen Rechner. hier mal die konfiguration:

Asus P8H67-M LE Rev. 3.0
Sockel 1155
i5-2500 (4x 3.30GHz)
DDR3 8GB (2x4) G.Skill Ripjaws
Systemplatte extrememory SSD XLR8 60GB
Datenplatte HDSA Samsung SpinPoint F3 HD103SJ

nutze den internen GPU - keine Grafikkarte im Rechner


Windows 7 Ultimate

Keine Veränderungen im Bios vorgenommen, alles auf Standard.


Ich habe sämtliche Treiber installiert und deinstalliert, um andere Versionen (älter, neuer) zu testen, habe aber immer
das Problem, dass der Monitor in unregelmäßigen Abständen an und wieder aus geht.

Interessanterweise nicht, wenn ich einen Film über den Media-Player abspiele. Ansonsten ist der Windows-Desktop noch flackerfrei, alles andere (Internet Explorer, Systemsteuerung egal was) flackert, teilweise so unangemessen oft hintereinander, dass eine Bedienung unmöglich ist.

Wie ich aus anderen Foreneinträgen ersehen konnte, habe ich verschiedenes probiert, wie zum Beispiel Tausch der Speicherriegel bzw. nur mit einem. DVI - Kabel getauscht, anderen Monitor --> nix --> geht weiter an und aus.

Treiber habe ich probiert von der Asus-Seite, der beiligenden CD (die interessanterweise alle neuer waren, als die von der Asus Seite) und von diversen Treiberanbieter-Seiten.

Wer hat eine zündende Idee für mich oder sogar schon die perfekte Lösung....

Bitte um Eure Hilfe!

Vielen Dank. Es grüßt Euch freundlich

Simon
 
Meiner Meinung nach muss da irgendwo ein Defekt vorliegen. Ich tippe mal auf Mainboard oder Netzteil. Probiers mal mit nem anderen Netzteil, falls dir eins zur Verfügung steht. Aber mal ne andere Frage, warum hast du einen 2500 mit einem h67 board? ein 2400 leistet (so gut wie) das Gleiche und is 15€ billiger.
 

Online-Statistiken

Zurzeit aktive Mitglieder
0
Zurzeit aktive Gäste
28
Besucher gesamt
28

Beliebte Forum-Themen

X
Keine passende Antwort gefunden?