aMule Problem

Schwarzmetaller

New member
Hi !

Folgendes Problem:
Ich versuche seit einigen Tagen aMule 1.2.6 zu insten, aber es will und will nicht klappen. *grml*
Ich habe soeben "wxGTK 2.4.2" installiert, weil sich die Konsole bei der ausführung von ./configure beschwert hatte, dass wxconfigure fehlt.
Aber auch nach der Installation kommt immer noch diese Meldung. Kann von Euch einer was damit anfangen?

Please check that wx-config is in path, the directory
where wxWindows libraries are installed (returned by
'wx-config --libs' command) is in LD_LIBRARY_PATH or
equivalent variable and wxWindows is version 2.4.0 or above.
Or this might also be a bug in our configure. Please try again
with --with-wx-config=/usr/bin/wx-config
(replace /usr/bin/wx-config with a valid path to your wx-config)
* Note:
Most probably, either one of the above aren't correct, you don't
have wxGTK installed, or are missing wxGTK-devel (or equivalent) package
Thanx in advance :)

Greetz
 

Schwarzmetaller

New member
Naja, das hilft mir aber nicht wesentlich weiter.... :cry:
Ich hab aMule mittlerweile geinstet bekommen, aber so seltsam das klingt, ich krieg es nicht zum Laufen, weil ich es nicth finde! Weder im Menü noch als Befehl in der Konsole.
:crazy:
 

Satrap

New member
steht das nicht in der README ?
wenn du das programm komplett kompiliert hast müsste da uch readme gewesen sein,
in den steht es normalerweise drinne was man bzw. mit welchem befehl man das programm
starten kann ... ;)
 

Schwarzmetaller

New member
Das ist ja das Lustige, in dem Verzeichnis gabs keine RM. Da lagen nur unzählige Shellskripte und so rum. Ich hab auch versucht, in der Konsole eins aufzurufen ( namentlich "Install"), aber ich erhielt nur die ernüchternde Mitteilung, dass ich "zu wenige Argumente" angegeben hätte. *grml*

Update:
So, ich hab mir aMule jetzt als rpm gesaugt. Der genaue Dateiname lautet "amule-1.2.6-3plf-i586.rpm". Hab versucht, das zu insten, hab aber dann das hier bekommen:
Code:
Some package requested cannot be installed:
amule-1.2.6-3plf.i586 (due to unsatisfied libwx_base-2.4.so.0)
Sind Sie einverstanden?
Okay, sagte ich mir, dann soll er das Paket haben. Aber ich krieg es nirgends gezogen! ;( Habs über rpmseek versucht, aber ausgerechnet die ftp-Server, auf denen das liegen soll, sind down / nicht verfügbar / die Datei existiert dort nicht. :cry:
Kann mir da einer helfen? Hab schon rum gegoogelt, bin aber immer wieder bei rpmseek gelandet. So langsam verzweifel ich...

Greetz