AMD Athlon(tm) 64 Prozessor 3500+

aerocool

New member
Hi, Leute. Hab mich hier etwas umgeschaut und keine Lösung entdekt. Also folgendes Problemm: AMD Athlon(tm) 64 Prozessor 3500+ 2,21 GHz und 3 GB RAM . Rufe "Task Mananger" auf um CPU- Auslastung abzulesen. Beim starten/öffnen von mehreren nicht großen Programmen z.B. "suchen" + "Kopieren"+ vielleeicht noch mit " Ad-Aware" nach spyware suchen usw. Springt die CPU-Belastung auf 100%, wobei die Anzeige unten= Auslagerungsdatei nicht mal 400 MB überschreitet. Dann dauert es natürlich etwas länger bis man weiter arbeiten kann: Also PC "hängt". Habe sogar "XP" neu draufgezogen (habe schon mal XP draufgemacht, ohne Problemme) : bringt nichts. Normal hilft es. Kann es sein, dass der Prozessor bald den "Geist aufgibt"? Warum ist denn der PC so langsam?
 
"SIW" zeigt: Eigenschaft Wert CPU Core 0 Temperature 36 ºC (97 ºF) GPU 48 ºC (118 ºF) HDD Temperature (SAMSUNG SP2504C) 19 ºC (66 ºF) processes: 32
threads: 440
Es laufen volgende Programme:
Antivirus; Firewall, Firefox.

PC ohne Software gekauft. XP installiert: mega schnell gewesen.
Startknopf drücken- unter 40 sek. Arbeitsbereitschaft. Allerdings vor 2 J.
Aber jetzt nach Neuinstal. PC trotzdem langsam und 2,21 GHz sind nicht wenig; sogar "CRYSIS" läuft damit.
3 Lüfter und alle arbeiten/ drehen sich ( im Moment ).
Mein Tipp: Prozessor macht nicht mehr lange, oder?
 
Der ist so langsam, weil du deinen uralten Singlecore einfach überlastest. Der kann nicht soviel gleichzeitig.

Hallo,

also das er dem Prozessor zuviel zumuttet das kann nicht sein den ich habe einen AthlonXP 2500+ @ 3200+ und der rennt und rennt und rennt. Ich kann im Inetsurfen mehrere Streams gleichzeitigschauen. Virenscanner läuft, Mirinda netstumbler und edliche ander sachen laufen im hintergrund. Also kann es schon mal nicht aus Performencearmut liegen. Das würde ich schon mal ausschliessen.


Greetz BitNik
 
Das meine ich doch auch.Sogar " Crysis" läuft damit, zwar mit minimalen eistellungen, aber es ruckelt nicht.

Habe vor kurzem " SP3" installiert.
Kann es evtl. an dem Service-Pack liegen?

Muss noch ein Paar Tests durchführen; z.B. Systemwiederherstellung.
Habe im Moment wenig Zeit dafür.
Würde mich über weitere Hypothesen/ Hilfen freuen und danke im Voraus.

Habe "kein Bock" schon wieder XP neudrafziehen, habe doch erst letze Woche gemacht.
icon8.gif
 
In einem Punkt geb ich GTA Zocker Recht... eine Defragmentierung könnte echt nicht Schaden!

Der 3500+ zieht zwar keine Wurst vom Teller, aber für so ein paar Tasks sollte er reichen (hab ihn ja selbst in meinem HTPC verbaut)

Also, defragmentier die Festplatte👎 mal.. und denn schauen wir weiter! Ich geh auf jedenfall stark davon aus das die Fehlerquelle eher die HDD als die CPU ist!

MfG
 
HI,Leute.
Habe defragmentiert, Servicepack3 deinstalliert und die Temp. mit "Core Temp" nochmal geprüft: 44° C ; scheint alles o.k.zu sein, aber das Problem ist noch nicht gelöst. Habe "PC Wizard 2008" instal. werde mal den PC testen.
Wenn die Festplatte nicht mehr lange macht, dann kann man doch diese Überprüfen, also z.B. mit "HDD Health" oder was meint ihr?
Gibt es ein besseres Programm, dass jemand schon mal getestet hat?
Viele meinen, dass "HDD Healt" - "bescheißt" . Danke, dass ihr mir zu helfen versucht!😉
 

Online-Statistiken

Zurzeit aktive Mitglieder
1
Zurzeit aktive Gäste
37
Besucher gesamt
38

Beliebte Forum-Themen

Zurück
Oben Unten