Albatron Geforce 7800 GT kaputt ???

w33d

New member
Ich habe vor 3 Wochen eine Geforce 7800 GT von Albatron erworben und war anfangs auch sehr positiv von ihrer Leistung überrascht doch nach nicht ganz einer Woche machten sich extreme Bildfehler bemerkbar !!! Ich kann kein Spiel mehr vernünftig laufen lassen da spätestens nach 5 Minuten wieder extreme Bildfehler auftreten. Besonders bemerkbar machen sich die bildfehler bei Half-Life2 Lost Coast, dort erscheinen diese schon nach spätestens einer minute und anschließend friert das Bild ein.

Kann mir bitte jemand weiterhelfen an wen ich mich wenden kann um Ersatz zu erhalten denn ich kann diese Mängel sind völlig unakzeptabel, vorallem bei völlig sachgemäßer Handhabung.

Mit freundlichen Grüßen

Benjamin Klostermann

Mein System:
AMD Athlon64 3500+
2x Samsung 512MB PC 400 DDR Ram
ASUS A8N-SLI Premium
Samsung SATAII 80GB HDD
Albatron GeForce 7800GT
 

D3athhunt3r

New member
Hallo,

hast du mal andere Treiber versucht? Ist die Grafikkarte übertaktet? Laufen die lüfter auf der Karte an bzw. wie warm ist die gpu?

greetz
D3athhunt3r
 

Compiler

Administrator
Entweder zu warm oder beim Transport / Einbau ist was passiert udn sie ist beschädigt. Kontaktiere mal deinen Händler, wo du die Karte herhast (ich hoffe nicht Ebay).

Meld dich bei neuen Kenntissen / Informationen.


Mfg

Compiler
 

Colossus

New member
Passiert dir das auch unter windows?Oder später?
Würde dann auf nen hitze problem hindeuten
 

w33d

New member
Also die Grafikkarte ist nicht übertaktet und wird auch nicht zu heiß
Beim EInbau ist auch nichts passiert ich baue seit mehreren Jahren
nebenbei neue Systeme auf und weiß bestens darüber bescheid wie man sowas macht.
Im Windows selbst habe ich keinerlei Probleme nur bei 3D Anwendungen
Also der Händler gewährt nur ein Umtauschrecht von 14 Tagen
sie haben mittlerweile die Grafikkarte nicht mehr im Sortiment ich solle mich an den Hersteller wenden.

Temperaturen:
2D Betrieb: 44°C
3D Betrieb: 54°C
 

Colossus

New member
muss nich viel heissen,die grakas lesen größtenteil dreck aus.
würd die einfach zurückschicken,wenns hardwaremäßig ist kannste eh nichts machen
 

mantodea

New member
"einfach einschicken" ist Schwachsinn. Wenn du Pech hast, liegt's nicht an der Karte und du kriegst sie einfach wieder zurück...und musst wohlmöglich sogar noch "Strafe" zahlen..

Guck ob die Karte ganz im PCI Slot drin ist, ganz egal wieviele Rechner du schon gebaut hast...

Temperaturproblem schliesse ich aus..Grafikkarten können wesentlich höhere Temperaturen ab als CPU's, und ich glaub kaum dass sich die Grafikkarte um 50°C vermisst. ;)

Abgesehen davon würde heißen - wenn 54°C das Teil schon zum Verrecken bringen - dass eine Temperatur von 30°C oder so der "Normalfall" wäre...und das glaub ich kaum. Das hab ich bei einer 78GT noch nicht gehört.

Du hast auf die Frage bezüglich der Treiber nichts geantwortet, warum?

mfg
mantodea
 

Colossus

New member
Was vieleicht noch sein könnte ist das es am Netzteil liegt.
Hatte das vor nem monat auch,hatte extreme garfikfehler hab auch gedact is die graka
aber anscheinend hatte das netzteil nen knacks.
Am besten mal ne andere graka reinstecken und testen
 

bolef2k

Administrator
Hi,

wie ich weiss, bruacht man midnestens 400W für systeme mit einer Geforce der 78er Serie. Ich hab ehrlich gesgat keinerleih Probleme, hab eine Albatron 7800GT seid über einem Monat und die läuft teuflisch gut. Man bruacht natürlich nicht zu leugnen, dass die Karten 99% Referenz sind. Der Hersteller sollte als aller letztes eingeschaltet werden und EINSCHKICKEN der Karte wäre ein böser Fehler!
Wenn du bei ALbatron und anderen etwas einschicken wilslt, musst du erst anrufen, mit denen reden und ganz wichtig ist es eine RMA-Nr. zu bekommen und diese auf dem Paket zu haben. Ich halte Hardwareschäden jedoch gerade für etwas unwahrscheinlich.

Wenn die plötzlich Fehler macht, gibt es natürlich viele Thearien und Lösungen, die man vorher ausprobiern und prüfen sollte.
1.Netzteil
2. hast du Kühler demontiert? Ich hab etwas gegen die tollen Wärmeleitpads die 2-3mm dick sind. Ich denke, die stauen wärme mehr als sie leiten.
3. Erwähnter Treiberwechsel.

Grüße,
Bolef2k
 

w33d

New member
Oh das mitm Treiber habe ich wohl überlesen ich habe schon mehrere Treiber getestet momentan läuft der 81.94 forceware
das mitm netzteil bezweifle ich da ich es schon im vorgängerrechner benutzt habe ( BE Quiet P5-470W-S1.3) und es keinerlei Fehler gab.
EIne andere grafikkarte kann ich leider nicht testen hab für PCI EXpress nur eine
 

Semmel

New member
Das Netzteil sollte eigentlich ausreichend dimensioniert sein.
Wenn du dann auch schon verschiedene Treiber ausprobiert hast un die Grafikfehler wirklich in ALLEN 3D Appliakationen vorkommen, dann tippe ich doch eher auf einen Hardware-Defekt und würde eine RMA beantragen.


Ein solcher Defekt nach so kurzer Zeit ist zwar unwahrscheinlich, aber möglich!
Genau sowas hab ich bei einem Freund vor einer Weile mit einer 6800 Ultra erlebt.
Eine Woche ist sie einwandfrei gelaufen und hat dann nur noch Grafikfehler gebracht.
Die Spannungswandler/Kondensatoren waren das Problem.


Am besten du wendest dich erstmal an den Händler.
 

bolef2k

Administrator
Hi,

also, dann sehe ich meine Möglichkeiten ausgeshcöpft. Meine 7800GT läuft mit 430W einwandfrei. Ich denke nun auch, dass du am besten Albatron anrufen solltest. Die Nummer kann ich dir nicht hier posten, aber die ist zu fidnen, wenn du nicht fidnest, dann sende mir eine PN, dann helfe ich dir da weiter. Der Support sitzt in nähe Neuss und ist sehr kompetent. Du wirst denen die Situation schildern müssen.

Grüße,
Bolef2k
 

nancy

New member
Hatte Genau das selbe Problem,

Hardware : GeForce 7800 GT
AMD Athlon64 3500+
2* Infinin 256mb
MSI K8N Neo 4
usw....

Habe auch alles versucht wie du, hatte ganz schlimme Grafikfehler bis zum kompletten Monitorausfall.
Habe dann das ExpertTool deinstalliert, die komplette Graka Deaktiviert, nach Neustart von Windows hat Windows die Karte erkannt und als Neue Hardware mit Windowstreiber installieren lassen, dannach funktionierte es ohne Probleme auch mit 3D beschleuniger!

viel glück, Nancy
 

BrezZZz

New member
hi.. ich hab das selbe Prob, aber bei mir treten
die Grafik fehler erst später auf so ca nach ner
halben stunde oder so! bei spielen wie STALKER
so knapp 10 bis 15 min.....​

(geforce 7800 GTX Gainward)​

und von den teperaturen könnt ich träumen XD​

hier maln pic! 5 min CS:S

:wtf: wills net wissen auf was die geht bei 20 min STALKER.....
in der Elektronik sagt man das Silizium ab 120Grad schäden bzw Kaputt is XD...
wird dringend Zeit die zurück zu geben!.....​
 
Zuletzt bearbeitet:

xXx

New member
Oh das ist absolut nicht gut, es ist sehr wahrscheinlich, dass die Ursache eine Überhitzung der Grafikkarte ist. Mach sie am Besten mal sauber (entstauben), und teste mal mit offenem Gehäuse.
 

BrezZZz

New member
mhhh da gibst en Prob!
1. der Lüfter und kühler ist Sauber
2. Gehäuse ist dauerhaft offen....​


EDIT (autom. Beitragszusammenführung):


Jo da gibts ein prob bei der sache!

1. Lüfter und Kühler sind sauber!
2. Rechner is dauerhaft offen....:(
 
Zuletzt bearbeitet:

xXx

New member
Mh kannst du evtl mal einen Lüfter/Ventilator davor stellen/legen/halten um ein Temperaturproblem auszuschließen?
 

BrezZZz

New member
Na wer sagts denn!! ich hab auf die ansaugaussparung des Lüfterns
einen schlauch meiner Klimaanlage gedrückt und lass dahinein jetzt
einen 180Lüfter reinblasen! schon nur noch 50Grad!!
ahh da bin ich aber Glücklich XD

aber eine dauerhafte lösung ist des net....

mal sehen​
 

xXx

New member
Du könntest den Kühler mal abmontieren und neue Wärmeleitpaste auftragen.

Denk aber daran das die Garantie dadurch verfällt.
 

BrezZZz

New member
mhh ich werd die lieber zurück geben! das
is net normal das die so warm wird..... naja
will aber au net dahocken ohne graka....
mal sehen... wird schon hinhaun!....​