A64 3200+ @ 2500 mhz @ Corsair TwinX1024-3200XLPRO 2-2-2-5

BloodyLove

New member
ich zittere noch vor lauter spannung...
habe eben mein neues Board eingebaut (ASUS A8N-E), den Zalman kühler auf die CPU, und die neuen Rams (Corsair TwinX1024-3200XLPRO 2-2-2-5)...
Vorher hatte ich die Corsair TwinX1024-3200C2PRO 2,5-3-3-6.
Die CPU mit Winchester Kern hat einen Standard-Takt von 2000 MHZ (200 x 10)
Das System konnte ich vorher bis max 2200 MHZ takten, dann war schluss... und das auch nur mit schlechten timings...... 3-4-4-8 glaube ich...

Jetzt habe ich einen neuen versuch gestartet und die hardware etwas unter die Lupe genommen... Die ergebnisse sind gigantisch...

Das system läuft jetzt auf 250 x 10 (2500 mhz) und das mit grandiosen latenzen von 2-3-3-6... das ist der helle wahnsinn...

kleiner hinweis für diejenigen, die meinen P4 power-bench beitrag gelesen haben... die aquamark-ergebnisse habe ich mit meinem system schon um fast 10.000 überholt *looool*

Die alte 6600GT - agp wurde ja durch die ASUS eXtreme N6800GT - pcie ersetzt...
Der normaltakt liegt hier bei 350 GPU und 1000 Speicher
hab gerade etwas zaghaft übertaktet auf 375 und 1050 und bin da bei aquamark jetzt bei über 69000...
die 70.000 knacke ich heute auf jeden fall noch.... hrrrrrrr.....


[EDIT]
bin bissl weiter gegangen: GPU 400 und MEM 1100...
OHNE PIXELFEHLER bei aquamark auf 71.374 Punkte (GFX 10.578 und CPU 10.971)

HRRRRRR..... ich liebe mein system


bei 3Dmark (gfx-tests only) habe ich jetzt 11599

da die CPU den stresstest nicht überlebt hat habe ich die mhz jetzt erstmal auf 240 anstatt 250 laufen (bei 2-3-3-6)..... weitere stresstests folgen... soll ja auch einigermaßen stabil laufen das ganze!!!

die 240mhz stresstests hat er überlebt... jetzt teste ich 245 ...
 

Semmel

New member
Wie wärs wenn du CPU und Ram separat testest? (für was gibts denn Ram-Teiler)

Aber in deinem Fall würde es auch reichen, den Ram auf CL2.5-3-3-x zu stellen.
Damit geht er gute 20-40 Mhz besser als mit 2-3-3-x.
 

BloodyLove

New member
neeee, never...... auf 1,55 .... aber mehr würde ich nicht geben, die winchester sind da bissl empfindlich... aber krasser isses noch mit den san diegos.....




MEINE NEUE CPU:
3500+ Venice...
derzeit auf 11 x 235 also anstatt der normalen 2200 mhz bin ich bei 2588 MHZ... die 2600 will ich noch knacken und dann ist erstmal gut... mal sehen ob ich das mit 2-3-3-6 bei den rams schaffe...

aktuelle bench: 3dmark03: 12957 (ALLE TESTS)...
anner graka kann ich auch noch was machen...

ich werde berichten
 

BloodyLove

New member
bin jetzt bei 2640 cpu mhz bei 240 ram mhz...
Graka auch bissl übertaktet...
aquamark: 75.515
3dmark03 (gfx only): 13.566
 

BloodyLove

New member
Durch übertkten der grafikkarte hab ich noch einiges rausholen können..... ach ja, die cpu ging auch noch etwas höher...
Hardware bitte meiner Signatur entnehmen!!!
CPU: 2684 mhz (normal 2200)
graka-gpu: 450 mhz (normal 350)
graka-mem: 1180 mhz (normal 1000)

AQUAMARK: 78.392
3DMark03: 14.144

(3dmark03 stürzte bei dem letzten test ab, daher habe ich die gpu und mem nochmal je 5 mhz runter getaktet... bin damit bei aquamark übrigens immer noch bei 78.139
jedenfalls kommt demnächst noch ne entsprechende kühlung und dann gehts sicher noch bissl weiter.... oder wenigstens die obere einstellung stabil !!!)
 

Semmel

New member
Benchmarkstabil ist nicht stabil.

Wie der Rechner dann im Alltag läuft ist viel interessanter. :grin:


PS: Schau dir mein P-M Reviw an, der hat mit nur 2,4 Ghz 14196 3D Marks03 mit der X800PRO erreicht. ;)


Und das werde ich bald toppen. :)
 

invalid

New member
hoho
das wird ja richtig zu fight hier!
ich bin zwar AMD fan aber mann muss sagen das intel mit dem P-M was ordentlcihes azf die beine gestellt hat!
mich würde ma en kokü test mit dem ding interessieren!

nja also das der winchester empfindlcih sein soll is mir neu!
mit der entsprechenden kühlung kannst du auch noch en mü höher!
mein kolege hat ihn bei 1,6V laufen mit nem zalmann cu.
das derbste was ich gesehen hab waren 1,71V .
war auch en 3500+ venice @ 3,4ghz aber sicher mit kokü!

mfg
 

mantodea

New member
dito...benchmarkstable krieg ich mein auch auf 3ghz...

mim winni kannste getrost 1.6v fahren, mehr würd ich aber auch auf keinen fall machen.

ich hab aber schon 1.8v winni's mit wakü gesehen...
 

invalid

New member
ok die leute haben dan wie ich kein gewissen mehr, weil nja wer seiner cpu 2,016V gibt darf net drüber nachdenken!


mfg :Stupid:
 

BloodyLove

New member
3500+ venice @ 3,4ghz ??????????????????????
waaaaaaaaaaahhhhhhhhhhhh....
dann mach ich wohl irgendwas falsch... ram-reserven sind noch da...
HTT-reserven auch...
und von der kühlung her müsste auch noch einiges drin sein...


ich komm einfach nicht höher als 2723 (nicht prime stable)
prime stable läuft er auf 2699,6 olso 2700 ...
sobald ich höher komme mag er nicht mehr...
bis 2723 komm ich wenigstens noch ins WIN aber alles was drüber ist: bluescreen beim booten...

bei 2723 ist der HTT bei 4 x 247 also 988 (im grünen bereich)
Die Rams habe ich systemabhängig bei 333 anstatt 400 laufen .... sprich bei oben genannter taktung auf 411 mhz...
das kann auch nicht das prob sein, weil die rams auch ohne probs bei 480 mhz laufen!!!
und die latenzen habe ich auch von 2-2-2-5 auf 2,5-3-3-6 angepasst... (so laufen sie locker bis 450 mhz...)

bin für jeden tipp dankbar


ach ja spannung lt. bios 1,55 v -> cpuz schwankt zwishen 1,54 v und 1,68 v
kann leider beim asus A8N-E nicht höher als 1,55v :(
rams laufen auf 2,9 V