3DMark05 und 06 mit ATI X1650 PRO

Status
Nicht offen für weitere Antworten.

Bayernbua

New member
Hallo, ist das ein guter wert für mein system : 3DMark06 Punkte:5128 ?
3DMark05 Punkte: 7743 ?


------------------------
CPU: AMD Athlon XP 2400+ ~~ Mainboard: Asus A7N8X-E Deluxe ~~ Ram: 1256 MB DDR 266 Kingston ~~ Grafik: ATI X1650 PRO
 
Zuletzt bearbeitet:

xXx

New member
Mit nem 2400+ 5128 Punkte im 06er :wtf: ? Ist der übertaktet? Gib mal ein Screenshot.
 

Bayernbua

New member
Ja mein XP 2400+ ist übertaktet auf ein XP 3000+
Grafikkarte ist nur der Ram getaktet von 800MHz auf 900 MHz

---------------------------
CPU: AMD Athlon XP 2400+ ~~ Mainboard: Asus A7N8X-E Deluxe ~~ Ram: 1256 MB DDR 266 Kingston ~~ Grafik: ATI X1650 PRO
 

xXx

New member
Kann trotzdem irgendwo nicht sein, ich hatte mit dem 3200 @ 3800 und ner X1900XT nicht einaml ganz 5000. (Dafür aber im 05er 9k Punkte)

Ich will ein screen sehen, vorher glaub ich nichts. :mad:
 

KeKs

New member
hmm *grübel* da muss ich direkt mal meinen E6300 + X1950XT benchen ... morgen oder so.
 

Bayernbua

New member


Neuer Punktestand...


---------------------------
CPU: AMD Athlon XP 2400+ ~~ Mainboard: Asus A7N8X-E Deluxe ~~ Ram: 1256 MB DDR 266 Kingston ~~ Grafik: ATI X1650 PRO
 

xXx

New member
Also wenn das stimmt , 6500 Pkt. im 06er mit nem unübertakteten 2400er und ner X1650 pro dann fress ich nen Besen. Das kann ich mir beim besten willen nicht erklären. Gib mal Screen wo auch deine Hardware mit zu sehen ist.
 

Bayernbua

New member
Mein Screenshot :



---------------------------
CPU: AMD Athlon XP 2400+ ~~ Mainboard: Asus A7N8X-E Deluxe ~~ Ram: 1256 MB DDR 266 Kingston ~~ Grafik: ATI X1650 PRO ~~ 2 x Hitachi 80 GB SATA ~~ Creative Sound Blaster Audigy 2 ~~ 400 Watt Netzteil ~~ 17" CRT SAMTRON ~~
 
Zuletzt bearbeitet:

CompiWare13

New member
@xXx lass die Finger (Zähne) vom Besen, auch wenns schwer fällt.:D

er hat in 1024x768 gebencht, war auch schon ganz erschrocken!;)
 

xXx

New member
Gut, dann hat sich ja alles geklärt, ich bin zufrieden. :)

@ Bayernbua: Bench noch mal in 1280x1024 und dann können wir vergleichen.
 

Bayernbua

New member
Neuer Screenshot mit 1280x1024 :




---------------------------
CPU: AMD Athlon XP 2400+ ~~ Mainboard: Asus A7N8X-E Deluxe ~~ Ram: 1256 MB DDR 266 Kingston ~~ Grafik: ATI X1650 PRO ~~ 2 x Hitachi 80 GB SATA ~~ Creative Sound Blaster Audigy 2 ~~ 400 Watt Netzteil ~~ 17" CRT SAMTRON ~~
 

CompiWare13

New member
Irgendwie schnalle ich das noch nicht so ganz, es sei denn du hast ein absolutes Wundersystem.;)

Ähnliche System wie meins liegen meist zwischen 4000-5000 Punkte, je nach Taktung und vorhandener Hardware.
Den Prozzi auf 2400MHz, Ram mit 218 MHz bei 2,5-3-3-7 1T und die Graka nicht übertaktet liege ich bei:
4120 Punkten
SM2.0 = 1803
HDR = 2009
CPU = 933

Treiber ist der aktuelle Omega und die Einstellungen sind unverändert.
Welchen Treiber hast du im Einsatz und mit welchen Einstellungen?
 

Bayernbua

New member
hallo, ich habe den NGO ATI Treiber auf meinen System, habe festgestellt das der am schnellsten ist.Einstellung Direct3D: Anisotropische Filterung ist Standard,SMOOTHVISION ist auf 4 X und auf Hohe Qualität, das gleiche gilt auch für OpenGL und AI ist mit ATI Tray Tool abgeschaltet.

---------------------------
CPU: AMD Athlon XP 2400+ ~~ Mainboard: Asus A7N8X-E Deluxe ~~ Ram: 1256 MB DDR 266 Kingston ~~ Grafik: ATI X1650 PRO ~~ 2 x Hitachi 80 GB SATA ~~ Creative Sound Blaster Audigy 2 ~~ 400 Watt Netzteil ~~ 17" CRT SAMTRON ~~
 
Zuletzt bearbeitet:

CompiWare13

New member
Nee du, kann einfach nicht sein, selbst ein optimierter Treiber schafft gerade beim 06er Bench vielleicht 100 Points mehr, schließlich zählt da jeder Punkt. Eine 1650 Pro zielt gerade mal in Richtung einer 7600 GT, wie auch immer, realistisch und vergleichbar ist das keinesfalls.;)

Schau mal hier:
http://www.computerbase.de/artikel/hardware/grafikkarten/2007/test_ati_radeon_x1950_pro/8/#abschnitt_3dmark06

Testsystem:
  • Prozessor
    • AMD Athlon 64 FX-60 (2,6 GHz, Dual-Core)
  • Motherboard
    • Asus A8N32-SLI Deluxe (nForce4 SLI x16) Haupt-Testplatine und für SLI-Systeme
    • Asus A8R32-MVP Deluxe (RD580, Xpress 3200) für CrossFire-Systeme
  • Arbeitsspeicher
    • 2x 1024 MB Corsair TwinX1024-3500LL PRO (2-3-2-5)
 

Bayernbua

New member
Siehst ja das es so ist,meine Screenshots sind der beweiß mit der Punkezahl.Mein Kumpel hat das selbe system wie ich,und kommt auch auf die gleiche Punktezahl.


---------------------------
CPU: AMD Athlon XP 2400+ ~~ Mainboard: Asus A7N8X-E Deluxe ~~ Ram: 1256 MB DDR 266 Kingston ~~ Grafik: ATI X1650 PRO ~~ 2 x Hitachi 80 GB SATA ~~ Creative Sound Blaster Audigy 2 ~~ 400 Watt Netzteil ~~ 17" CRT SAMTRON ~~
 

CompiWare13

New member
Ich unterstelle dir natürlich nichts, es war meines Wissens eine zeitlang möglich die Benchmarks von Futuremark zu türken, aber da gehe ich bei dir nicht von aus, bringt ja auch nichts und geht glaube ich kaum noch.

Ich denke eher an einen Auslesefehler, evtl. sogar durch den Treiber, hinzu vielleicht noch ein Auflösungs-Defizit, was auch immer...

Dein Ergebnis beim 05er klingt zumindest etwas realistisch, beim 06er hingegen ist das völliger Kappes und so nicht möglich.
Bei selber Hardware verringern sich die Punkte vom 05er zum 06er deutlich.
Mein Beispiel:
05er = 9373
06er = 4120
Das ist realistisch und jegliche Komponenten sind deutlich schneller wie die deinen, da müsstest du selber stutzig werden, zumal ich vollkommen im grünen Bereich liege.

Habe eben mal 2 Kumpels vom Planet3D Forum auf deine Punkte hingewiesen, somit sind schon mal 3 einer Meinung.

Ähnliches System wie deins, einzusehen bei futuremark, knapp 2200 Punkte.
http://service.futuremark.com/orb/projectsearch.jsp
;)
 
Zuletzt bearbeitet:

Bayernbua

New member
Ich weiß das ich die Punkte erreicht habe.Wenn auch einige anderer meinung sind.

---------------------------
CPU: AMD Athlon XP 2400+ ~~ Mainboard: Asus A7N8X-E Deluxe ~~ Ram: 1256 MB DDR 266 Kingston ~~ Grafik: ATI X1650 PRO ~~ 2 x Hitachi 80 GB SATA ~~ Creative Sound Blaster Audigy 2 ~~ 400 Watt Netzteil ~~ 17" CRT SAMTRON ~~
 

CompiWare13

New member
Nichts ist unmöglich von daher erst mal Glückwunsch!;)

Wie sieht es denn mittlerweile mit Aquamark aus, haben sich da deine Punkte dank Treiberwechsel und CPU Übertaktung auch erhöht?

Neulich hattest du ja noch dieses gepostet:

"Habe jetzt einen wert von Aquamark 37,881 und vorher hatte ich 24,661"

oder bezog sich das nicht auf den Gesamtwert?
 
Status
Nicht offen für weitere Antworten.